00:08:13 <sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
00:08:13 <zodbot> Meeting started Thu Feb 25 00:08:13 2010 UTC.  The chair is sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:08:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:08:21 <sparks> #topic Roll Call
00:08:22 * sparks 
00:08:27 * jsmith is here (for once!)
00:08:30 * shaunm .
00:08:38 * jjmcd .
00:08:41 * rudi is here
00:08:42 * bcotton is here
00:09:04 <sparks> #chair jjmcd
00:09:05 <zodbot> Current chairs: jjmcd sparks
00:09:19 <sparks> Sorry for the delay.  I forgot when I was.
00:09:23 <sparks> Let's get started.
00:09:32 <sparks> #topic Desktop Help Summit
00:09:39 <sparks> #link http://live.gnome.org/DesktopHelpSummit2010
00:10:00 <sparks> shaunm: Last week we were trying to figure out if you had all the resources you needed from Fedora.
00:10:01 * jjmcd made reservations, posted arrive/depart on gnome page
00:10:36 <jjmcd> And I think we still had issues with talk if I recall
00:10:49 <sparks> What are the issues?
00:10:55 <jjmcd> No phone line, firewall could be a prob with IP
00:11:01 <shaunm> right
00:11:14 <shaunm> oh my
00:11:20 <shaunm> I just realized something
00:11:37 <jjmcd> You have to be in Nevada on the 20th
00:12:08 <shaunm> seattle on the 22nd, actually ;)  what kind of idiot would schedule his own conference to conflict with something else he's doing?
00:12:37 <jjmcd> sounds like you'll miss the hackfest
00:12:53 <shaunm> one of the attendees has a 3G modem/router/thingamajig
00:13:08 <jjmcd> coolness
00:13:09 <shaunm> I'm flying late evening on monday, so we'll get hackfest time in
00:13:19 <jsmith> Mmmmnn... voip over 3G.... Enjoy that...
00:13:24 <shaunm> but I suppose that would chew threw his minutes
00:13:25 <sparks> That would work or someone with a cell phone, unlimited weekends, and a speaker
00:14:13 <shaunm> I have unlimited weekends, so that's an option
00:14:53 <shaunm> ok, so I'll check three options:
00:15:13 * jsmith will be right back
00:15:21 <shaunm> 1) ask kevin about the firewall at the venue, see if he thinks we'll have problems just doing voip from a laptop
00:15:41 <shaunm> 2) check with paul to see if his 3G hotness would be an option
00:16:04 <shaunm> 3) see if I can hook up some speakers and possibly an external mic to my cell phone and get decent sound quality
00:16:53 <shaunm> and then I should email everybody not on the confirmed-yes list to let them know they can participate remotely
00:18:15 * stickster has to lurk tonight, sorry guys -- I'm swamped
00:18:52 <jjmcd> Sounds like a plan
00:18:58 <stickster> shaunm: Sounds right to me
00:19:29 <shaunm> and I'll do (3) even if either of the other two look like they'll work
00:19:39 <shaunm> because that's the fallback with the least risk of failure
00:20:17 <sparks> shaunm: Do you need anything else from Fedora that you don't already have?
00:20:50 <stickster> Other than a passel of volunteers and a pitcher of martinis
00:21:15 <shaunm> no, I don't think so.  you guys have been very helpful, thanks.
00:21:34 <sparks> Okay, anything else on this topic?
00:22:04 <sparks> Moving on..
00:22:20 <sparks> #topic Release Notes
00:22:30 <sparks> jjmcd: Whatcha got for us?
00:22:41 <jjmcd> Not a lot
00:23:05 <jjmcd> joebebus is working on Alpha altho not sure he is doing a lot, but it looks as if talking points are slo
00:23:13 * quaid wanders in late
00:23:44 <jjmcd> I did exch a few emails w/joeb but haven't heard from mchua
00:24:33 <jjmcd> else not much
00:24:40 <sparks> Need anything?
00:24:56 <jjmcd> Well, we are on the cusp of starting on the beats
00:25:10 <jjmcd> so any beat writers you can find under a rock somewhere are welcome
00:25:45 <jjmcd> I did seed the beats with links to related feature pages
00:25:54 <jjmcd> so hopefully they don't get missed
00:26:30 <jjmcd> and it will save me a little time at the last minute when the beat is still empty
00:26:38 <sparks> jjmcd: Have you put anything on the Planet/Announce?
00:26:57 <jjmcd> No, not yet.  I think that is on the sked for thurs if i recall
00:27:06 <sparks> Okay
00:27:09 <jjmcd> but rl has been bad this week and will continue
00:27:13 <stickster> jjmcd: sparks: The talking points are done
00:27:13 <sparks> Anything else?
00:27:20 <sparks> stickster: Cool
00:27:23 <jjmcd> Grand Rapids this weekend and Lansing tuesday
00:27:28 <stickster> jjmcd: sparks: You guys should be on the Marketing list
00:27:29 <jjmcd> stickster, good deal
00:27:29 <stickster> Are you?
00:27:37 <jjmcd> I don't think so
00:27:48 * sparks isn't sure what lists he's on anymore.
00:27:50 <stickster> http://lists.fedoraproject.org/mailman/listinfo/marketing
00:28:12 <stickster> We've got to keep abreast of what other teams are doing :-)
00:28:24 <stickster> Esp. when we're supposed to be working with them on something -- being on the list is a big help
00:28:44 * ianweller strides in
00:28:46 <stickster> http://lists.fedoraproject.org/pipermail/marketing/2010-February/011813.html
00:29:18 <jjmcd> Wow, we haven't seen the kansas contingent in a while
00:29:38 <sparks> I second that wow
00:29:49 <jjmcd> Cool, I actually have the wiki page up, just haven't had a chance to graze the history
00:30:32 <jjmcd> Oh cool, their link is wrong
00:33:19 <sparks> Anything else?
00:33:34 <jjmcd> not from here
00:33:57 <sparks> Moving on...
00:34:01 <sparks> #topic New Guides
00:34:08 <sparks> Any new guides in the works?
00:35:11 <sparks> #topic Guide Status
00:35:19 <sparks> Anyone want to talk about their guide?
00:35:29 <jjmcd> NOBODY has updated their schedule
00:35:39 <jjmcd> #link https://fedoraproject.org/wiki/Docs_F13_schedule
00:35:52 <sparks> I was JUST getting ready to do just that
00:36:33 <sparks> jjmcd: Can you write a reminder email to the Docs list, please?
00:36:40 <jjmcd> roger
00:37:00 <jjmcd> #action jjmcd tro remind guide owners to update schedule
00:37:03 <jjmcd> again
00:37:17 <sparks> Anyone know the status of Transifex?
00:37:19 <jjmcd> hmmm, I thought it was #action, oh well
00:38:03 <jjmcd> glezo_afk is on #fedora-docs
00:38:15 <sparks> jjmcd: There isn't any feedback to #action
00:38:32 <jjmcd> Ah, OK
00:40:23 <sparks> Well, until Transifex goes live I don't know that we have anything to really work on just yet.
00:41:34 <sparks> Anything else on this topic?
00:42:16 <sparks> #topic Outstanding BZ Tickets
00:42:25 <sparks> #link https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED
00:42:47 <sparks> This is the link to view all non-closed tickets for documenation.
00:43:02 * stickster gets off phone
00:43:10 <stickster> sparks: So you're still planning a bug stomping fest, yeah?
00:43:18 <sparks> On March 6 there will be a bug busting session to help get rid of some of these.
00:43:26 * stickster saw a short blog announcement, awesome!
00:43:55 <sparks> I'll send out a message to the list with the specifics but if you can be here your help would be appreciated.
00:44:31 <stickster> sparks: It would be awesome if you could blog your plan
00:44:37 <stickster> sparks: What do you need help with specifically?
00:45:10 <sparks> stickster: I honestly haven't had time to sit down and create a strategy or even look at what actually needs to be done.
00:45:32 <stickster> I would suggest setting up some broad priorities for the bugs, and even setting a field on them appropriately
00:46:12 <stickster> sparks: The question you'll want to start with is, what is the goal of the bug stomping? Is it to get any N% closed? Or do we want to concentrate on a specific set and close them first, moving on afterward?
00:47:21 <sparks> not sure what's there...  I'm guessing that RN bugs can be dealt with first but it may be that someone just needs help reviewing something they've worked on.
00:48:12 <stickster> sparks: Here's what I'd start with -- see if there are large bunches of bugs you can fit into one logical group. If you can find a couple groups that are *super-easy* to close, let's start with those
00:48:18 <stickster> That should get us rolling
00:48:38 <stickster> Then move on to a group of bugs that maybe is more substantial, but important to us getting deliverables out for F13.
00:48:47 * stickster pulls up list
00:49:12 <stickster> sparks: We shouldn't worry about anything ASSIGNED. If it's ASSIGNED, someone should be working on it
00:49:24 <stickster> or at least know about it to the extent that we don't need to spend cycles on it right away
00:49:38 <sparks> Well...  If it's assigned they SHOULD be working on it but there are some old ASSIGNED bugs
00:50:02 <sparks> We only have 24 NEW bugs
00:50:09 <sparks> so that shouldn't be awful to fix
00:50:19 <stickster> sparks: Let's talk about this on list, I don't want to waste everyone's meeting time
00:50:24 <stickster> But I think we can come up with a plan :-)
00:50:28 <sparks> Works
00:50:33 <stickster> sparks: Start the conversation on docs pls, and I'll help
00:50:34 <sparks> Okay, anything else?
00:50:52 <stickster> just need an #action
00:51:10 <sparks> what kind of an #action?
00:51:40 <stickster> action to start the convo ;-)
00:52:03 <sparks> #action sparks to start a conversation on the docs list to discuss the bug busting session
00:52:40 <sparks> #topic All other business
00:53:02 <sparks> Okay, we've reached the end of our agenda.  Anyone have anything else they'd like to discuss?
00:53:26 <stickster> sparks: We can go into the bug thing a little further, and then you'd have something to start with
00:53:27 * jsmith has nothing
00:53:33 <stickster> We'll cut off at the hour
00:53:51 <sparks> jsmith: Thanks for being here tonight!
00:53:55 <stickster> Hey jsmith!
00:54:11 <stickster> So proceeding from what I was saying above... we could start by (1) triaging NEW bugs
00:54:14 <jjmcd> Looks to me like a huge fraction of the bugs are review requests
00:54:29 <stickster> then (2) moving to old ASSIGNED bugs, < #500000
00:54:36 <jsmith> sparks: I'm not sure I was much help, but I'm happy to be here when I can.
00:54:46 <jsmith> sparks: (You caught me on the road, so I had a few free minutes tonight)
00:55:02 <sparks> jsmith: Hope to hog-tie you again!
00:55:43 <stickster> The more the merrier :-)
00:55:45 <sparks> Okay, anything else?
00:55:55 <stickster> sparks: What would you suggest for (3)?
00:56:26 <sparks> start hitting the assigned bugs.
00:56:32 <stickster> sparks: Any in particular?
00:56:42 <stickster> relnotes first? IG first?
00:56:46 <stickster> What needs to be done first on the schedule?
00:56:47 <sparks> The review bugs might not be so high priority but they would be easy to complete
00:57:02 <jsmith> I tend to agree with stickster... we need a big more planning to hit the highest priority first
00:57:20 <jsmith> Sure, we could just do the low-hanging fruit, but that's not what's most important, right?
00:57:31 <sparks> The guides table already has a L10N priority assigned to each guide that is a priority so we could use that.
00:57:35 <stickster> jsmith: What do you think about (1) and (2)? Do you think a triage and killing off old weeds is a good or bad way to start?
00:57:52 <stickster> sparks: That's an excellent point!
00:58:11 <jsmith> stickster: I think it's a decent way to start... you know, get some eyes on the landscape, so we know how many acres we need to plow....
00:58:14 <sparks> Old weeds are a problem.  If people (customers) have asked for support and haven't received it then it makes Fedora look bad.
00:58:49 <stickster> Also we might find out where people's comfort zones are{,n't} with Bugzilla
00:59:03 <stickster> So we can put specific people on certain tracks for part (3)
00:59:28 * stickster <eof/>
00:59:30 <jjmcd> Maybe we need a bugzilla class for guide owners
00:59:38 <jjmcd> it is a pretty darned handy tool
00:59:44 <stickster> Might be more like a 15-minute primer
00:59:44 <sparks> It is a handy tool
00:59:55 <sparks> I haven't heard anyone say that they didn't know how to interact with it, though.
00:59:57 * quaid arrived just in time for farm analogies
01:00:06 <stickster> It's not hard to understand on its own, and it's really workflow that people don't grok right off
01:00:11 <stickster> quaid: You're just in time for the bell
01:00:17 <stickster> I promised to shut up at the hour mark :-)
01:00:26 <jjmcd> Sounds like you missed
01:00:35 <sparks> stickster: I don't believe you specified which hour
01:01:37 <sparks> Well, let's discuss which bugs to swat at first on the list
01:01:45 <sparks> I'll start the discussion there.
01:01:50 <sparks> Anyone have anything else?
01:02:58 <sparks> Okay...  Well, thanks everyone for coming tonight.  Come back next week and we'll do it all over again.  Until then we can discuss all this on the list.
01:03:04 <sparks> #endmeeting