20:16:27 <liknus> #startmeeting EMEA Ambassadors Meeting 3-3-2010
20:16:27 <zodbot> Meeting started Wed Mar  3 20:16:27 2010 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:16:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:16:34 <liknus> #chair kital
20:16:35 <zodbot> Current chairs: kital liknus
20:16:48 <liknus> #topic  RollCall
20:17:01 <biertie> .fas biertie
20:17:02 <liknus> Lets all have a rollcall here :)
20:17:02 <zodbot> biertie: biertie 'Bert Desmet' <bert@devnox.be>
20:17:02 <giannisk> .fas giannisk
20:17:03 <isaac__> .fas linuxthomass
20:17:07 <liknus> .fas ppapadeas
20:17:07 <zodbot> giannisk: giannisk 'Konstantinidis Giannis' <gloooabvoe9a@gmail.com>
20:17:12 <zodbot> isaac__: linuxthomass '' <linuxthomass@gmail.com>
20:17:16 <spevack> .fas mspevack
20:17:16 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:17:21 <zodbot> spevack: mspevack 'Max Spevack' <mspevack@redhat.com>
20:17:36 <liknus> Ok people,
20:17:47 <liknus> Our today's agenda is pretty short
20:18:03 <liknus> mainly reviewing previous items and some upcoming events
20:18:13 <biertie> ok :-)
20:18:24 <liknus> spevack, have we got any special announcements to make?
20:18:41 <spevack> couple of quick things from my end, I suppose
20:18:51 <liknus> bring them on .. :)
20:18:58 <spevack> (1) We had a meeting yesterday -- which I will send the notes out to -- that focused on two specific things.
20:19:10 <spevack> Thing #1 was getting a few needs sorted out for Chemnitzer Linux Tage, which we did.
20:19:37 <spevack> Thing #2 was the plan for media production for F13 and beyond in Europe, and making that more transparent and community friendly.  sspreitzer is going to be taking an active role in that.
20:19:53 <spevack> At some point -- not today, but at some point -- we'll use this regional meeting to discuss our F13 media production plans.
20:19:56 <spevack> 
20:19:59 <spevack> 
20:19:59 <spevack> Next...
20:20:20 <spevack> I'd like to remind everyone about two things:
20:20:32 <spevack> #link https://fedoraproject.org/wiki/Sponsoring_event_attendees
20:20:47 <spevack> The newly updated sponsorship guidelines for people who need assistance getting to events, FUDCons, FADs, etc.
20:20:56 <spevack> and actually, that's about it.
20:21:08 <spevack> I think that we're in pretty good shape otherwise for day-to-day stuff in the region.
20:21:11 <spevack> EOF from me.
20:21:26 <liknus> Thanks max for those updates
20:21:37 <liknus> We are happy to see things done in our region
20:22:12 <liknus> We shall move to our events section
20:22:18 <liknus> #topic Events
20:22:27 <liknus> #link https://fedoraproject.org/wiki/FedoraEvents#FY11_Q1_.28March_2010_-_May_2010.29_2
20:23:05 <liknus> Other than CLT we have Solution Linux in Paris coming
20:23:17 <liknus> Anyone here from France? Anything on that?
20:23:33 <bochecha> nothing to say really
20:24:02 <bochecha> I'm not going there myself, but it seems that 2 or 3 ambassadors will attend, and apparently Jeoroen will be in Paris so he'll pay us a visit :)
20:24:10 <bochecha> that's it
20:24:18 <liknus> ok thanks bochecha :)
20:24:30 <liknus> And our next event is Open Fest 2010 here in Greece
20:24:35 <liknus> #link https://fedoraproject.org/wiki/FedoraEvents/OpenFest_2010
20:24:59 * rsc is also around - sorry for being late
20:25:10 <liknus> We have done some really nice job and 3 new members are actively contributing to our presence there
20:26:00 <liknus> One thing to note is that we decided to have many cheat cubes in our booth so as to have a nice decor and many things to give out during the event
20:26:13 <liknus> So expect some really nice pictures :)
20:26:40 <biertie> cool! :-)
20:26:50 <liknus> Also (and that is a point from yesterday's meeting) we decided not to bother anyone for more CD ..
20:27:22 <liknus> So we are producing/burning our own (~300) nolabeled with minimal costs
20:27:59 <liknus> Let's all not forget that some simple solutions can and should be applied from time to time
20:28:34 <liknus> That's all for Open Fest 2010 till the event review and photos :)
20:29:09 <liknus> rsc,  How about the Open Source Days?
20:30:48 <rsc> liknus: I'm travelling tomorrow to Copenhagen, we've everything (swag via kital) and booth personell tickets arrived today, forwarded them accordingly.
20:30:55 <rsc> so we're ready to have a nice event :)
20:31:00 <spevack> rsc: good luck!
20:31:16 <rsc> I'm currently packing my bags, so I didn't recognize the meeting, sorry.
20:31:20 <liknus> Good luck over there and make us proud (as always) :)
20:31:51 <liknus> Ok I think we are pretty done with the upcoming events
20:32:16 <liknus> Is anything else to be mentioned by anyone on the "Events" section?
20:32:23 <isaac__> !
20:32:29 <liknus> isaac__, go ahead
20:33:11 <isaac__> kital and I got the mail from the IDLELO/FOSSFA team. What they are charging for participation is quite high. Kital is yet to decide the next move
20:33:29 <isaac__> EOF
20:34:06 <liknus> thanks isaac__ we are looking into it, to decide the next actions
20:34:25 <liknus> We should have updates from kital on that
20:34:43 <liknus> Moving on to Reviewing previous items
20:34:58 <liknus> #topic Previous items review
20:35:07 <liknus> #link https://fedoraproject.org/wiki/Meeting:Ambassadors_2010-2-17
20:35:33 <liknus> #link http://meetbot.fedoraproject.org/fedora-meeting/2010-02-17/fedora-meeting.2010-02-17-20.05.html
20:35:46 <liknus> Ok
20:36:06 <liknus> unfortunately many of the action owners are not here today
20:36:12 * spevack scans the list
20:36:27 <spevack> good progress on all the media-related stuff.
20:36:35 <spevack> cebit -- I have no insight into that
20:36:43 <liknus> in fact i am the only owner present :P
20:37:02 <spevack> #action spevack get caught up on his famsco tickets and see if there are pending reimbursements in EMEA
20:37:18 <liknus> nice :) thanks spevack
20:37:34 <liknus> On my actions the media thing was arranged
20:37:55 <liknus> and the Campus Ambassadors thread was made on the list
20:38:29 <liknus> the general reaction is that we should keep it a different group as long as it is simple in the procedures
20:38:39 <liknus> (which it it till now)
20:39:08 <liknus> So we are wishing good luck to the group and we are willing to provide any help/collaboration with them :)
20:39:29 <liknus> Carry on with our wishes biertie :)
20:39:50 <liknus> Let Fedora bloom in every campus!
20:40:22 <liknus> Does anyone have any idea on the today's many absences ? :S
20:40:38 <giannisk> hm,i have no idea :p
20:41:53 <liknus> Ok we are pretty done here (as the video thing was proposed by someone not present here)
20:42:34 <biertie> thx liknus ;-)
20:42:51 <liknus> We  should call it even a bad meeting or a good condition of EMEA region....
20:43:08 <isaac__> :)
20:43:09 <giannisk> it was a really short meeting
20:43:14 <liknus> spevack, shall we have a meeting on the budget distribution?
20:43:37 <liknus> spevack, and can you tell us more about the relative cutdowns?
20:47:33 <liknus> spevack, ping
20:48:28 <liknus> Ok max is away i guess so we shall end this meeting in 5 minutes
20:48:57 <giannisk> +1
20:49:06 <isaac__> +1
20:50:28 <biertie> +2
20:51:24 <spevack> sorry, I'm back.
20:51:28 <spevack> I got pulled away from my computer
20:51:36 <spevack> liknus: what cutdowns?
20:51:52 <spevack> https://fedoraproject.org/wiki/FAmSCo_budget
20:52:05 <spevack> If folks look at the FAMSCo budget page with proposals for the current quarter (March - May)
20:52:21 <spevack> It seems like the two most pressing needs are planning for F13 media, and making sure the French team gets the resources that it needs.
20:52:42 <bochecha> spevack, that would be most helpful :)
20:52:53 <spevack> My guess would be that we're ok on swag in general based on what we made in Q4, and that we'll spend most of our Q2 money making swag once again.
20:52:58 <spevack> That all basically makes sense to me.
20:53:11 <spevack> I'm trying tomake sure that our initial budget planning does a better job of spreading resources out across the world.
20:53:23 <spevack> Our comparative spending in LATAM and India and APAC last year was much lower than NA and EMEA.
20:53:26 <spevack> So I want to fix that a bit.
20:53:46 <liknus> ok spevack, but i think that fr is taking too much (even for a big country) (sorry bochecha )
20:53:49 <spevack> But as always, as we get closer to the end of the quarter, if we have budget leftover, we'll look at all regions of the world and see what kind of swag we can make quickly.
20:54:09 <bochecha> liknus, keep one thing in mind, that's for the whole year, not the quarter
20:54:13 <spevack> liknus: well, they've stated a *yearly* need in that number, not a quarterly one
20:54:34 <spevack> Perhaps we given them a chunk of that this quarter, and more next quarter.  I think that yearly estimate is very fair, in my opinion.
20:54:42 <liknus> even for that, but thats just me whining...
20:54:46 <bochecha> liknus, you might think it's still to much, but I just wanted to make sure this was clear :)
20:55:30 <spevack> liknus: well, I'd be happy to spend that amount of money in Greece, in Italy, in England, in almost any country.
20:56:12 <liknus> spevack, the question is: Do we have that much money for doing so?
20:56:31 <spevack> bochecha: i think perhaps it would be useful if you guys said a bit about what the French community's plans for that money are in the next few months.
20:56:50 <spevack> I think that the rest of the folks can see a number like that and say "that seems like a lot" but when we list out the different things that we'll do with the money, then it seems more reasonable.
20:57:13 <liknus> spevack, bochecha that would be great :)
20:57:13 <bochecha> spevack, I'd love to... but MrTom isn't here and he's the treasurer, so he's the one with the budget we planned
20:57:26 <spevack> bochecha: it doesn't have to happen right now :)
20:57:28 <liknus> Not for this meeting... just on wiki
20:57:35 <bochecha> ok, I'll ask him then
20:57:45 <bochecha> but didn't he send you a translated version spevack?
20:57:48 <liknus> thanks bochecha
20:57:54 <spevack> bochecha: he may have.  I'll look back in my email
20:58:36 <spevack> if I find such a thing, I'll add it to the wiki
20:59:21 <liknus> ok guys! :) Shall we end it?
20:59:24 <bochecha> ok, and I'll ask MrTom if he can send it to us if you can't find it
20:59:30 <isaac__> +1
20:59:43 <giannisk> +1 liknus..we shall end it
21:00:08 <spevack> +1
21:00:14 <liknus> #endmeeting