#fedora-meeting: Fedora Release Engineering

Meeting started by Oxf13 at 17:59:37 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 17:59:58)
    1. present are Oxf13 jwb notting dgilmore (Oxf13, 18:03:14)
    2. poelcat and nirik also present (Oxf13, 18:06:50)

  2. Old Business (SOPs) (Oxf13, 18:07:12)
    1. one (small) SOP delivered late late late this week by Oxf13 (Oxf13, 18:09:36)
    2. wwoods also in attendance (Oxf13, 18:14:35)
    3. ACTION: Oxf13 to submit SOP on updating Package Announce topics next week (Oxf13, 18:23:17)

  3. Old Business (/mnt/koji storage) (Oxf13, 18:23:36)
    1. still testing, doing some mash profiling (Oxf13, 18:29:38)

  4. Old Business (dist-git update) (Oxf13, 18:31:02)
    1. fedora-packager (test) updates going out, which include fedpkg (Oxf13, 18:34:56)

  5. Old Business (ticket 3420) (Oxf13, 18:38:10)
    1. http://alt.fedoraproject.org/pub/alt/nightly-composes/desktop/ (nirik, 18:39:22)
    2. ACTION: Oxf13 will make a hardlink to the nightly desktop image and update ticket 3420 with the location (Oxf13, 18:41:14)

  6. Old Business (13 Alpha) (Oxf13, 18:41:59)
    1. bits are staged for mirrors (Oxf13, 18:42:16)
    2. ACTION: Oxf13 to release bits for mirrors today (Oxf13, 18:42:34)

  7. Open Floor (Oxf13, 18:48:41)
  8. comps into git (Oxf13, 18:49:18)
    1. notting will move comps to git on Thursday, March 11 (notting, 18:52:30)
    2. notting will adjust things where necessary, and inform FESCo (notting, 18:52:45)
    3. notting will at least leave the CVS copy around in r/o mode for a while (notting, 18:53:37)


Meeting ended at 18:59:34 UTC (full logs).

Action items

  1. Oxf13 to submit SOP on updating Package Announce topics next week
  2. Oxf13 will make a hardlink to the nightly desktop image and update ticket 3420 with the location
  3. Oxf13 to release bits for mirrors today


Action items, by person

  1. Oxf13
    1. Oxf13 to submit SOP on updating Package Announce topics next week
    2. Oxf13 will make a hardlink to the nightly desktop image and update ticket 3420 with the location
    3. Oxf13 to release bits for mirrors today


People present (lines said)

  1. Oxf13 (69)
  2. dgilmore (19)
  3. notting (16)
  4. nirik (7)
  5. poelcat (6)
  6. zodbot (4)
  7. jwb (3)
  8. tomspur (2)
  9. wwoods (1)


Generated by MeetBot 0.1.4.