#fedora-meeting: FESCO (2010-03-09)
Meeting started by nirik at 20:00:01 UTC
(full logs).
Meeting summary
- init process
 (nirik, 20:00:17)
- #314 Wordpress bundles libraries (nirik, 20:03:59)
- AGREED: wordpress
should unbundle libraries that are upstream identical. Can bundle 3
heavily modified php files. (nirik,
20:11:32)
- Daylight savings time. Move meeting time or keep the same? (nirik, 20:11:54)
- proposed: shift with DST starting next
week (nirik,
20:18:41)
- AGREED: Meeting will
change to 19UTC starting next week. (nirik,
20:19:36)
- #349 comps in git - notting (nirik, 20:19:48)
- Comps is moving to git. See ticket or mailing
lists posts for more. (nirik,
20:26:34)
- Fedora Engineering Services Tickets/Updates. (nirik, 20:27:10)
- FES #2 SIGs roundup and pinging - jds2001 (nirik, 20:27:25)
- FES #5 Fix broken dependencies - itmarjp (nirik, 20:28:46)
- FES #6 Fix packages that fail to build from source - bruno (nirik, 20:29:11)
- FES #7 spec cleanup task: fix the need for perl (etc) in scriptlets - mmcgrath (nirik, 20:29:37)
- https://fedorahosted.org/fedora-engineering-services/report/6
(nirik,
20:30:09)
- FES #8 Document Fedora as android devel platform - stickster (nirik, 20:30:39)
- unassigned FES tickets (nirik, 20:31:10)
- Updates Discussion (nirik, 20:38:27)
- https://fedoraproject.org/wiki/UpdatePolicy(draft)
(nirik,
20:57:23)
- will work on nottings proposal over the next
week and revisit next week. (nirik,
21:31:19)
- AutoQA (nirik, 21:31:28)
- Open Floor (nirik, 21:35:32)
- https://fedoraproject.org/wiki/Board/SuccessionPlanning
(jwb,
21:42:32)
- ACTION: skvidal to
write up proposal for FESCO member removal (mjg59,
21:46:42)
Meeting ended at 21:46:42 UTC
(full logs).
Action items
- skvidal to write up proposal for FESCO member removal
Action items, by person
- skvidal
- skvidal to write up proposal for FESCO member removal
People present (lines said)
- nirik (181)
- Kevin_Kofler (162)
- mjg59 (91)
- skvidal (83)
- cwickert (63)
- dgilmore (61)
- pjones- (43)
- notting (42)
- ajax (38)
- Oxf13 (36)
- jwb (19)
- abadger1999 (18)
- adamw (17)
- jlaska (13)
- gholms (10)
- drago01 (9)
- zodbot (7)
- mmcgrath (6)
- cjb (5)
- ricky (3)
- lmacken (3)
- Rathann|lappy (2)
- thomasj (1)
- thm (1)
- geppetto (1)
- pjones (0)
Generated by MeetBot 0.1.4.