15:30:46 <nirik> #startmeeting IRC Support SIG (2010-03-18)
15:30:46 <zodbot> Meeting started Thu Mar 18 15:30:46 2010 UTC. The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:30:48 <nirik> #meetingname irc-support-sig
15:30:48 <nirik> #topic init process
15:30:51 <zodbot> The meeting name has been set to 'irc-support-sig'
15:31:47 <nirik> who all is around for meeting?
15:31:57 <EvilBob> I
15:32:16 <zcat> I
15:32:25 <DiscordianUK> +1
15:33:01 * Southern_Gentlem
15:33:57 <nirik> ok, lets go ahead and get started.
15:34:01 <nirik> #topic Meeting time
15:34:10 <nirik> So, this time is moved an hour with DST.
15:34:34 <nirik> Do we want to keep meeting at this time (now 15:30UTC) or keep it at 16:30 UTC moving forward?
15:35:00 * DiscordianUK is fine with either
15:35:02 <EvilBob> I am neutral
15:35:14 <zcat> whichever's most fair for avg timezone
15:35:14 <Southern_Gentlem> 1630utc
15:35:15 <nirik> me too.
15:35:27 <EvilBob> I have to leave at 17:00UTC however
15:36:02 <nirik> we could split the difference... 16:00 UTC?
15:36:30 <EvilBob> "on the hour" would make it easier to remember I think
15:36:32 <Southern_Gentlem> +1
15:37:09 <zcat> +1
15:37:23 <nirik> yeah, works for me.
15:37:39 <EvilBob> So I am +1 for 16:00 UTC
15:37:42 <nirik> #agreed meeting will be at 16:00 UTC moving forward for now.
15:38:04 <EvilBob> address it again before the next Daylight Screwup Time change
15:38:30 <nirik> yeah.
15:38:36 <nirik> I usually do, just forgot this time.
15:38:42 <nirik> #topic Week in review
15:38:45 <EvilBob> Slacker
15:38:57 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
15:39:03 <nirik> @channelstats #fedora
15:39:03 <fedbot> nirik: On #fedora there have been 257202 messages, containing 10787682 characters, 1891988 words, 6635 smileys, and 9197 frowns; 3430 of those messages were ACTIONs. There have been 55874 joins, 4560 parts, 51546 quits, 144 kicks, 409 mode changes, and 6 topic changes. There are currently 415 users and the channel has peaked at 609 users.
15:39:39 <nirik> Anything anyone would like to note about the last week?
15:39:44 <EvilBob> I have a question about the bot's abilities
15:39:57 <EvilBob> Last night we suffered a netsplit
15:40:12 <EvilBob> nickserv was on the other half of the split
15:40:36 <DiscordianUK> I had probs at one point
15:40:38 <nirik> huh.
15:40:40 * thomasj late here
15:40:52 <DiscordianUK> Kept getting sent to -unreg
15:40:53 <nirik> well, it should have still be opped?
15:41:13 <nirik> if services were down and you couldn't identify that would do that. ;(
15:41:20 * DiscordianUK nods
15:41:37 * zcat notes that XFCE's Orage calendar still thinks that 16:00 utc == 11am est vs 12
15:41:55 <EvilBob> can the bot monitor Nickserv's availability and change the channel mode until services are restored?
15:42:01 <nirik> zcat: not here.. check the timezone?
15:42:19 <EvilBob> Sorry that took so long, I was on the phone
15:42:23 <nirik> EvilBob: I suppose it could, but would require a special plugin.
15:43:03 <EvilBob> The outage was kind of long, and once services were restored the channel seemed quite active
15:43:34 <nirik> huh... no op around to tweak the channel?
15:44:21 * thomasj just needs to be pinged to wteak it
15:44:25 <thomasj> *tweak
15:44:51 <nirik> yeah, I can look at a bot plugin, but not sure I have time to make such a plugin. ;)
15:45:16 <nirik> Anything else on the previous week in review?
15:45:26 <zcat> nirik, timezone is correct. the 'bug' seems to be in changing an old event time that was set before daylight savings, to now. new events have the correct UTC offset.
15:45:46 <nirik> zcat: oh yeah, that... I think there is an upstream bug on that.
15:46:50 <nirik> ok, shall we move on?
15:47:39 <nirik> #topic Open Floor
15:47:50 <nirik> I don't really have anything else much this week...
15:48:00 <nirik> anyone have anything for open floor?
15:48:03 <DiscordianUK> Tis quietish
15:48:18 <zcat> i'm getting spring break spam... so... maybe that's it
15:48:24 <Southern_Gentlem> the channel seems to be chugging along
15:49:06 <nirik> seems like both channels have stabilized on numbers...
15:49:15 <Southern_Gentlem> last week and this week should finish the majority of the spring breaks
15:49:20 <nirik> around 100 in unregistered and around 410ish in fedora
15:51:05 <nirik> I would like to see someday an easy thing installed by default that would walk people through registereing and joining the channel for support, but thats a topic for another day.
15:51:19 <nirik> If no one has anything else, will close the meeting in a few here.
15:51:32 <EvilBob> Put a bow on it
15:51:52 <thomasj> nirik, we could add that to fedora-tour
15:52:14 <nirik> thomasj: a little section showing how to do that would be lovely.
15:52:23 <DiscordianUK> That'd be good
15:52:26 <thomasj> nirik, your wish..
15:52:30 * thomasj adding it
15:52:56 <nirik> or for that matter mentioning users list/forum.
15:53:13 <thomasj> Yeah, mentioning all
15:54:26 <nirik> cool.
15:54:30 <nirik> ok, thanks for coming everyone!
15:54:34 <nirik> #endmeeting