23:00:08 <jjmcd> #startmeeting Docs Project Meeting - agenda https://fedoraproject.org/wiki/Docs_Project_meetings
23:00:08 <zodbot> Meeting started Wed Mar 24 23:00:08 2010 UTC.  The chair is jjmcd. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:27 <jjmcd> #topic Roll Call
23:00:32 * jjmcd 
23:00:35 * nathant 
23:00:52 * ianweller for the msot part
23:01:03 <ianweller> dinner will likely interrupt, i'll set /away at the appropriate time
23:01:05 * Emad78 is here
23:01:09 * bcotton is here
23:01:42 <jjmcd> #topic Last week's action items
23:01:57 <jjmcd> #link http://meetbot.fedoraproject.org/fed#link http://meetbot.fedoraproject.org/fedora-meeting/2010-03-17/fedora-meeting.2010-03-17-23.00.htmlora-meeting/2010-03-17/fedora-meeting.2010-03-17-23.00.html
23:02:23 * quaid is here too
23:02:28 <jjmcd> 1, 2, 4 all done
23:02:44 <jjmcd> 3 is for this meeting, handled in the Guides topic
23:03:38 <jjmcd> We got the POTs out, got through the Desktop Help Summit, had out howto sort of
23:03:45 <jjmcd> anything on the action items?
23:04:17 <jjmcd> #topic Release Notes
23:05:06 <jjmcd> #info L10N did a killer job on translations, Beta RPM built today with 6 languages - most ever for a beta AFAIK
23:05:31 <nathant> great :)
23:05:34 <jjmcd> quaid or rudi perhaps you know the answer to this
23:05:52 <quaid> ?
23:06:05 <jjmcd> Stickster built the RPM for updates-candidate I believe, but we suspect we need to do something else
23:06:23 <jjmcd> I've not been able to get Jesse to ask, he has been away all afternoon
23:06:34 <jjmcd> Is there some sort of tagging process we need to do?
23:06:59 <rudi> So it's built in Koji?
23:07:02 <jjmcd> yes
23:07:10 <rudi> Next step it needs to be added to the updates system (Bodhi)
23:07:24 <jjmcd> http://koji.fedoraproject.org/koji/taskinfo?taskID=2073505
23:07:46 <jjmcd> OK, that's bad news I think.  Seems like you need to be sparks or stickster to do that
23:08:07 <jjmcd> Neither of whom is available
23:08:26 <jjmcd> sparks is buried with work stuff and stickster is onna plane
23:08:48 <bcotton> stickster is a snake?!
23:09:05 <jjmcd> Evidently, he's threatening to leave us
23:09:28 <jjmcd> OK, I'll follow up with something
23:09:40 <jjmcd> Anything else on release notes?
23:10:12 <jjmcd> #action jjmcd to track down next actions on beta rpm and someone who can do them
23:10:32 <jjmcd> #topic Guide Status
23:10:38 <jjmcd> OK Guides
23:10:47 <jjmcd> Emad78, you had some progress today?
23:11:13 <Emad78> Yes I did. Got the long email of gripes done on the user-guide
23:11:32 <rudi> Yay emad78!
23:11:37 <jjmcd> Very cool.  Did you leave laubersm anything to do?
23:11:56 <Emad78> Nope
23:12:01 <jjmcd> cool beans
23:12:25 <Emad78> But there were a couple things I don't know about yet that we can figure out later. Nothing major. Like I said in the email.
23:12:45 <jjmcd> Yes, perhaps we can chat in the channel after the meeting
23:12:52 <Emad78> Yes
23:13:08 <jjmcd> Does anyone else have anything with guides?
23:13:33 <rudi> Yeah
23:13:49 <rudi> We need to start looking towards freezing for L10N ASAP
23:14:12 <jjmcd> Good thinking. Isn't User Guide #1 on that list?
23:14:13 <rudi> On Monday, L10N will have six weeks to translate the entire documentation suite
23:14:27 <rudi> Install guide <blush> :)
23:14:32 <jjmcd> ahhhhh
23:14:38 <rudi> I've been talking to Noriko
23:15:00 * jjmcd has to blog on L10N's awseomeness on the release notes
23:15:09 <rudi> And said we would try to start branching stuff during the course of next week
23:15:32 <rudi> yeah -- one of the upshots of the teams who've finished the RN is that they're now waiting on content from us...
23:15:56 <jjmcd> #info We will start branching guides for L10N next week, some teams already done with RN so looking for work
23:16:05 <rudi> So.... UG will be high on that list too
23:16:37 <jjmcd> So there's no lack of things to do the next few weeks
23:17:08 <rudi> One other thing... is there someone here who would like to take the helm of the "live images" doc?
23:17:15 <jjmcd> On that subject, does someone want to raise their hand to shepherd the Live Images guide?
23:17:21 <rudi> snap! :)
23:17:48 <jjmcd> It needs an owner, and it is a relatively simple guide, so a great opportunity for a new contributor looking to have his name on something
23:18:26 <jjmcd> bcotton already has the rpm guide.  nathant ??
23:18:51 <Emad78> I could try it out. I'm willing to give it a shot. Maybe??
23:19:07 <nathant> i've just had a quick look, looks like something i could handle!
23:19:11 <rudi> Thanks emad78 :)
23:19:21 <nathant> Oops, slow typing
23:19:23 <Emad78> nathant might want it also.
23:19:28 <jjmcd> :-)
23:19:30 <rudi> Fight!
23:19:45 <nathant> are there any open bugs on it
23:19:46 <jjmcd> Well, I picked on him because you just did a buncha work on the UG
23:20:00 <jjmcd> Is the current UG state F12 or F13?
23:20:04 <rudi> err... emad78 has also done a bunch of work on the UG....
23:20:05 <Emad78> nathant can give it a go. I was going to go for it since I didn't see someone respond.
23:20:20 <Emad78> Yeah maybe nathant can have that one.
23:20:20 <rudi> OK -- nathant -- let's talk after the meeting
23:20:33 <nathant> ok - thanks Emad78 :)
23:20:40 <jjmcd> Good deal, we'll get his name in lights and on the commit list
23:20:52 <jjmcd> #action nathant to take the Live Images guide
23:21:33 <jjmcd> We have a number of other guides that probably need owners but I've been waiting for sparks to contact the current owners
23:21:46 <jjmcd> Some of those folks have gone missing
23:21:55 <jjmcd> Don't know how temporary that is
23:22:10 <jjmcd> Anything else on guides?
23:22:12 <rudi> Yeah; at least we need people to steer them through the F13 portal
23:22:21 <rudi> jjmcd -- one more Q on RN
23:22:26 <jjmcd> yo
23:22:27 <rudi> (sorry, out of sequence)
23:22:57 <rudi> How are we going on those couple of beats that didn't make it into the first batch that we dropped to L10N?
23:23:22 <jjmcd> Haven't looked at them, that was the next thing after the rpm
23:23:36 <rudi> Cool :) I'll get back in line :)
23:23:54 <jjmcd> OK, anything else on guides?
23:24:17 <jjmcd> #topic Outstanding BZ tickets
23:24:29 <jjmcd> #link https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED
23:24:46 <jjmcd> Anyone have any issues with outstanding tickets?
23:25:27 <jjmcd> #topic All other business
23:25:44 <jjmcd> Let me make a couple of comments, DHS mixed in with RN
23:26:00 <jjmcd> The F13 beta RNs use html instead of yelp
23:26:34 <jjmcd> The F13 beta does have conditional code for non-javascript browsers, which hasn't previously seen the light of day
23:26:44 <jjmcd> HOWEVER
23:27:15 <jjmcd> Yelp 3.0 is having it's library footprint greatly reduced in order to be more acceptible to other desktops like KDE
23:27:45 <jjmcd> Furthermore, shaunm is looking at including the KDE help directories in places where yelp searches
23:28:19 <jjmcd> And even cooler, the KDE developers seem amenable to using yelp (3.0 is quite different) in place of khelpcenter
23:28:36 <jjmcd> Evidently, khelpcenter is in need of maintenance
23:28:47 <jjmcd> So some good things came out of last weekend
23:29:51 <jjmcd> Since yelp 3.0 will be released with GNOME 3.0, and "point oh means something", it isn't clear yelp 3.0 will be in F14
23:30:05 <jjmcd> Any questions RN or DHS?
23:30:34 <rudi> jjmcd -- so if we're using HTML, we can probably consolidate the two Revision Histories :)
23:30:44 <jjmcd> yes
23:30:53 <jjmcd> I totally missed that detail, thanks rudi
23:30:56 <rudi> Cool; I'll make it happen :)
23:31:27 <jjmcd> You know, I saw that othe revision history and wondered why it was there -- totally forgot!
23:31:38 <rudi> Yeah ;)
23:32:06 <jjmcd> rudi, the F13 beta had Jeff Fearne's javascript (fixed), and a rather ugly but working noscript
23:32:52 <jjmcd> OK, anything else to come before this august body?
23:33:16 <nathant> quaid made a suggestion on the list about task tracking
23:33:37 <nathant> As I recall a lot of the newbies were in favour :)
23:33:50 <jjmcd> Oh yeah, I scanned that but was in the middle of beats and getting ready for DHS so didn't really digest it
23:34:31 <jjmcd> We do have poelcat's project plan, but no indication there who is lined up to do the work or how hard it is
23:34:45 <jjmcd> quaid, any comments?
23:35:21 <nathant> And also poelcat's plan is pretty general - as this is my first release cycle, I found it hard to understand
23:35:40 <rudi> nathant -- yeah, we've got a way to go with that
23:35:46 <rudi> Still refining
23:35:49 <jjmcd> nathant, this is like my fourth or fifth and I worked on the plan and I found it hard to understand
23:36:01 <nathant> jjmcd: :)
23:36:36 <jjmcd> I finally put the key items on a calendar on my desk and just do it :-)
23:37:27 <nathant> jjmcd: that's fine if you have a clue what the task is and what you need to do!
23:37:39 * jjmcd needs to read that thread in a little more relaxed atmosphere than standing in the snow reading my cell phone
23:37:43 <jjmcd> YEs
23:37:49 <nathant> +1
23:38:03 <jjmcd> I think understanding what needs done is hard any time, but especially when you are just starting
23:38:08 <rudi> Yeah, this is definitely soemthing we can do better at
23:38:11 <jjmcd> Speaking of which ......
23:38:23 <jjmcd> We need to start building guides regularly
23:38:40 <jjmcd> I promised ke4qqq I'd put up some instructions for doing that
23:39:03 <jjmcd> But I need a few minutes with ricky to discuss some of the setup details
23:39:08 <rudi> jjmcd -- which will be fine... as soon as we have some guides to build ;)
23:39:13 <jjmcd> Yah
23:39:30 <rudi> jjmcd -- can we also talk about getting some space other than yours and mine Fedorapeople pages?
23:39:44 <jjmcd> But I tell you what, without the merges and with publican 1.0, 6 hours went down to 20 minutes
23:39:53 <jjmcd> Yes, ricky has set something up already
23:39:58 <rudi> Oh really? Aweseom
23:40:04 <jjmcd> I just need to get the details from him
23:40:24 <rudi> I like I said on docs-list, I'm also keen to see if we can use the new Publican web-publishing feature for this
23:40:33 <jjmcd> #info The infrastructure guys are awesome too
23:40:44 <jjmcd> Oh yeah, that would be cool
23:41:09 <rudi> Yeah, from build --> web in a couple of commands...
23:41:12 <jjmcd> I'm still waiting for the repo for the tech guide tho
23:41:53 <jjmcd> OK, anything else?
23:42:46 <jjmcd> And besides that, anything else?
23:43:15 <jjmcd> OK guys, thanks for coming
23:43:35 <rudi> Thanks for taking the helm!
23:43:36 <jjmcd> Emad78, grab a cup of coffee so I have time to grab the logs and we'll meet in docs
23:43:46 <jjmcd> Have a great week everyone
23:43:53 <Emad78> Ok
23:43:55 <rudi> nathant -- will you be around for a few minutes now?
23:44:00 <nathant> yup
23:44:11 <jjmcd> #endmeeting