#fedora-meeting: Release Engineering

Meeting started by Oxf13 at 17:36:45 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 17:36:57)
    1. present are lmacken notting oxf13 (Oxf13, 17:39:45)
    2. regrets jwb (Oxf13, 17:39:48)

  2. Beta! (Oxf13, 17:39:55)
    1. https://fedoraproject.org/wiki/Test_Results:Current_Installation_Test and https://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test have the test results (Oxf13, 17:40:45)
    2. rdieter and dgilmore also present (Oxf13, 17:43:17)
    3. Installs don't do multilib, so why put multilib packages on media? (Oxf13, 17:46:09)
    4. ACTION: Oxf13 to look at how difficult it would be to stop doing multilib on media (Oxf13, 17:46:23)

  3. Open Floor (Oxf13, 17:54:47)


Meeting ended at 18:13:50 UTC (full logs).

Action items

  1. Oxf13 to look at how difficult it would be to stop doing multilib on media


Action items, by person

  1. Oxf13
    1. Oxf13 to look at how difficult it would be to stop doing multilib on media


People present (lines said)

  1. Oxf13 (61)
  2. notting (23)
  3. skvidal (10)
  4. dgilmore (6)
  5. lmacken (5)
  6. zodbot (3)
  7. rdieter (2)
  8. jwb (1)


Generated by MeetBot 0.1.4.