#fedora-meeting: BugZappers meeting 2010-03-30

Meeting started by adamw at 15:00:19 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:28)
  2. follow-up (adamw, 15:05:19)
  3. open floor (adamw, 15:07:51)
  4. classes for bugzappers (adamw, 15:09:23)
    1. IDEA: mbuf suggests recording screencasts to go along with the wiki instructions (adamw, 15:13:54)
    2. ACTION: tech33 to look into running a test class (adamw, 15:19:23)
    3. ACTION: adamw to pass on the screencast idea to the mailing list (adamw, 15:20:00)

  5. what VM is recommended for Fedora (adamw, 15:23:14)
    1. AGREED: the standard virt stack for fedora is kvm/qemu/libvirt/virt-manager , but virtualbox is available from rpmfusion or upstream, and vmware from upstream, and they usually work on fedora, more or less. (adamw, 15:27:02)
    2. ACTION: mcepl and tech33 to help etank get started working on the firefox bug mountain (adamw, 15:34:16)


Meeting ended at 15:42:38 UTC (full logs).

Action items

  1. tech33 to look into running a test class
  2. adamw to pass on the screencast idea to the mailing list
  3. mcepl and tech33 to help etank get started working on the firefox bug mountain


Action items, by person

  1. adamw
    1. adamw to pass on the screencast idea to the mailing list
  2. etank
    1. mcepl and tech33 to help etank get started working on the firefox bug mountain
  3. mcepl
    1. mcepl and tech33 to help etank get started working on the firefox bug mountain


People present (lines said)

  1. adamw (68)
  2. Tech33 (22)
  3. mbuf (18)
  4. etank (14)
  5. mcepl (13)
  6. zodbot (2)
  7. SMParrish (1)
  8. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.