23:05:04 <stickster> #startmeeting Fedora Docs
23:05:04 <zodbot> Meeting started Wed Mar 31 23:05:04 2010 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:05:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:05:16 <stickster> #meetingname Fedora Docs
23:05:16 <zodbot> The meeting name has been set to 'fedora_docs'
23:05:19 <stickster> #topic Roll call
23:05:22 * stickster 
23:05:24 * jjmcd 
23:05:30 * laubersm .
23:05:40 * Emad78 is here
23:05:59 * ke4qqq is here
23:06:18 * rudi is here
23:06:25 * stickster apologizes for the late start. Composing can be dangerous!
23:06:40 <jjmcd> Thanks for taking the meeting, Paul
23:06:59 <stickster> #link https://fedoraproject.org/wiki/Docs_Project_meetings#Wednesday_March_31.2C_2010 <-- Agenda
23:07:11 <stickster> Thankfully there's some fluff built into the time this week :-)
23:07:15 <stickster> Hi everyone!
23:07:21 <stickster> #topic Follow up on last week's action items
23:07:33 <stickster> #link http://meetbot.fedoraproject.org/fedora-meeting/2010-03-24/fedora-meeting.2010-03-24-23.00.html <-- last week's meeting notes
23:08:02 <stickster> There were only two action items listed in last week's meeting notes. I'm not sure whether that was the *real* total or whether we were under-using the #action link
23:08:28 <stickster> jjmcd: You were on the hook for Beta relnotes actions, and I think we actually managed to pull off everything needed there, right?
23:08:32 <jjmcd> Release notes RPM, thanks to help from Paul and Jesse, is on the way
23:08:42 <jjmcd> Yes, I hope maybe it will appear in tonight's compose
23:08:57 <stickster> #info Beta fedora-release-notes RPM is in the RC2 (second release candidate) for F13 Beta which stickster just tried
23:08:59 <laubersm> I saw it in updates testing today
23:09:07 <jjmcd> ahhh, cool
23:09:07 <laubersm> not long ago I did a yum update
23:09:13 <laubersm> it installed
23:09:18 <stickster> Yup, so awesome job there everyone.
23:09:19 <laubersm> I didn't realize it was the first
23:09:30 <stickster> I think we still have a lurking problem but we'll get to that in a sec
23:09:34 <jjmcd> I did see some strange behavior with arora, working with arora maintainer
23:09:48 <stickster> Is nathant around tonight?
23:10:09 <stickster> He was #action'd to take over the Live Images guide
23:10:15 <jjmcd> Last week he got wor maybe bright enough to stay away
23:10:16 <stickster> I think we can save that for guide status in a few minutes.
23:10:36 <jjmcd> He is on the list and also git
23:10:59 <stickster> jjmcd: wor? I'm not parsing the last bit properly maybe
23:11:23 <jjmcd> His name is on the agenda page as owning it, and he joined the commit group for the doc
23:11:59 <ke4qqq> stickster: s/wor/work/
23:12:01 <jjmcd> Agenda page includes table of guide owners
23:12:02 <stickster> oh!
23:12:03 <stickster> duh.
23:12:27 <stickster> It was the "bright enough to stay away" I wasn't grokking :-)
23:12:32 <jjmcd> ahhhhh
23:12:45 <stickster> #link http://git.fedorahosted.org/git/docs/readme-live-images.git?p=docs/readme-live-image.git;a=summary
23:13:06 <stickster> I see some commits in the last week, which is great
23:13:14 <stickster> OK, so that looks in hand, then.
23:13:26 <stickster> #topic Release Notes
23:13:44 <stickster> #info Beta relnotes in F13 Beta -- yay!
23:13:55 <jjmcd> Portuguese went to 100% and Chinese and Russian are closing fast
23:14:00 <stickster> Nice work to everyone, esp. jjmcd, rudi, and our AWESOME translators
23:14:24 <jjmcd> Was great to see help from nathant, Emad78 and other new contributors
23:14:51 <stickster> nathant, Emad78: You guys did great.
23:14:54 <stickster> https://translate.fedoraproject.org/projects/p/docs-release-notes/c/f13/
23:15:20 <jjmcd> I am doing a nightly build to fedorapeople.org/groups, could add POTs but I want to check with rudi about how L10N gets those
23:15:25 <stickster> There's our translation statistics -- 6 languages at 100%, and five more are close to 1/2 done or better
23:15:35 <jjmcd> Yeah, they are doing amazing
23:15:38 <stickster> jjmcd: Yes, I have two things I want to talk about specifically wrt. L10n
23:15:50 <stickster> 1. POT/PO building on a regular basis
23:16:06 <stickster> 2. Technical issues with the *display* of L10n'd notes
23:16:24 <stickster> #topic Release Notes - POT/PO building
23:16:46 <stickster> rudi: jjmcd: Are the POT files being regularly regenerated now that we have a release notes in the Beta?
23:16:55 <jjmcd> Not yet
23:16:56 <rudi> stickster -- we haven't yet
23:17:03 * stickster asks better question
23:17:06 <stickster> Do we *want* to do that?
23:17:13 <rudi> Yes
23:17:14 <jjmcd> That was the plan
23:17:14 <stickster> I would think that translators will want changes as soon as they come in
23:17:22 <jjmcd> I would be happy to do that
23:17:33 <rudi> Yep; there haven't been any changes yet, is all :)
23:17:39 <jjmcd> but I was reluctant until I understood I wasn't going to mess up L10N
23:17:40 * stickster made one today :-)
23:17:47 <stickster> which triggered my wanting to talk about it :-D
23:17:50 <jjmcd> I have a few queued
23:17:54 <stickster> I was careful to add elements, not change them.
23:17:54 <rudi> OK -- I didn't see that come in.
23:18:15 <stickster> #info As changes are made, we want to make sure we change as few strings as possible, zero would be great if we can manage it
23:18:38 <jjmcd> rudi, do I want to simply add update-pot and push to my job, or do we need to be more selective?
23:19:12 <rudi> One sec -- let me look at stickster's revision :)
23:19:30 * stickster thinks we'd want to regenerate the POT, and also regenerate all PO files, and then push
23:19:45 <jjmcd> Are we all aware that RN's and all guide drafts should go to fedorapeople.org/groups/docs/
23:19:46 <stickster> Otherwise, if you think about it, the translation statistics will be wrong
23:19:59 <rudi> Ah -- *don't* use &PRODUCT; when you mean "Fedora" :)
23:20:04 <stickster> rudi: Oh!
23:20:05 <stickster> Thanks
23:20:59 <stickster> #info Helpful Tip #1: When auto-generating drafts of release notes and guides, put them in fedorapeople.org/groups/docs/ shared area
23:21:29 <rudi> NP -- &PRODUCT; is the Bugzilla product, ie "Fedora Documentation"; it also breaks the grammar of some languages that need to change the final "a" in Fedora sometimes.
23:21:31 <stickster> #info Helpful Tip #2: When making a change, don't use &PRODUCT; entity when you mean "Fedora" -- just use "Fedora"
23:21:40 <stickster> rudi: Makes perfect sense, sorry about that
23:21:54 <stickster> rudi: I'll take the action of correcting it :-) since I done broke it
23:22:09 <stickster> #action stickster Fix commit that uses &PRODUCT; erroneously in relnotes Desktop.xml file
23:22:15 <rudi> So we need to agree how often to regenerate the POT and PO files
23:22:39 <stickster> rudi: jjmcd Is daily too often?
23:22:43 <rudi> I think it might be frustrating for translators if we did that too often (and risk collisions)
23:23:03 <rudi> Daily would be the upper limit, I think
23:23:12 <stickster> So maybe something like every 3 days
23:23:25 <rudi> yeah; I was thinking twice a week might be better
23:23:28 <stickster> Or simply, "Monday/Thursday"
23:23:32 <rudi> yeah
23:23:37 <stickster> jjmcd: Can you set up the cron job appropriately?
23:23:42 <jjmcd> NP
23:24:00 <jjmcd> cron is my friend
23:24:07 <stickster> #action jjmcd Set up cron job to rebuild and push regenerated POT + PO every Monday + Thursday
23:24:18 <stickster> rudi: Will you notify the trans@ list we're doing that?
23:24:23 <rudi> Yep
23:24:26 <stickster> awesome!
23:24:40 <stickster> #action rudi Notify trans@lists.fp.o about our clever scheme on pushing POT + PO
23:25:36 <stickster> rudi: jjmcd: Seems like the *last* day we would want to do that is...
23:25:37 <jjmcd> rudi, if L10N would like something different we should accomodate
23:25:42 * stickster checks schedule
23:25:51 <rudi> Oh yeah, for sure
23:25:53 <stickster> 2010-04-19
23:25:57 <rudi> I'll present it as a suggestion
23:26:05 <jjmcd> yep, my calendar says that too
23:26:07 <stickster> That last push would be a week before we collect the PO for the final RPM
23:26:10 <stickster> Make sense?
23:26:29 <stickster> #agreed Docs team suggests that last push would therefore be Monday 2010-04-19 as the schedule indicates
23:26:36 <stickster> #undo
23:26:37 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0xbb04750>
23:26:45 <stickster> Oops, I didn't mean to send that until everyone agreed! :-)
23:26:49 <stickster> #link http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-tasks.html
23:27:12 * laubersm agrees (without calendar handy) - 1 week prior to rpm sounds reasonable
23:27:42 <stickster> Hopefully if we're being attentive about content changes -- watching wiki, putting content in as soon as possible -- it shouldn't be much of a chore for translators
23:27:54 <stickster> In essence, they now have ~1 month to finish translations, with minor changes ongoing
23:28:06 <stickster> rudi: jjmcd: +1?
23:28:12 <jjmcd> +1
23:28:20 <rudi> +1
23:28:27 <stickster> OK, then... :-)
23:28:29 <stickster> #agreed Docs team suggests that last push would therefore be Monday 2010-04-19 as the schedule indicates
23:28:34 <stickster> Now it's really agreed :-)
23:28:40 <stickster> So that brings me to part 2
23:28:51 <stickster> #topic Release Notes - I18n/L10n problem displaying relnotes
23:28:53 <stickster> This is trickier
23:29:16 <stickster> Last I've seen, when someone in another locale calls up the release notes, they only see them in English, despite the fact that we have multiple languages shipping.
23:29:29 * Emad78 will be back in a sec.
23:29:33 <stickster> Is this based on something like the browser setting where I'm simply not triggering it properly?
23:29:54 <jjmcd> I tested the languages that are complete and they work on f13 beta, except for weirdness with arora
23:30:11 <jjmcd> I also did some limited testing on KDE
23:30:21 <jjmcd> not on the other desktops tho
23:30:32 * stickster pulls fresh copy
23:30:49 <jjmcd> There was an issue initially, now I have to noodle what it was
23:30:49 <stickster> jjmcd: Did you try in another language session?
23:30:53 <jjmcd> Yes
23:30:57 * stickster may not have done it right.
23:31:04 <jjmcd> I logged on in Dutch, Spanish, a few others
23:31:14 <jjmcd> Like I said, initially there was some issue
23:31:14 <stickster> I only did LANG=___ and then fired off the menu item
23:31:16 <jjmcd> OH yes
23:31:22 <jjmcd> bug in Firefox
23:31:24 <stickster> So maybe my browser settings were affecting it, and that was the wrong way to do it
23:31:27 <jjmcd> fixed on an update
23:31:36 <stickster> OK
23:31:40 <jjmcd> I never tried that, just logged on with another lang
23:32:07 <jjmcd> There is also a GDM_LANG which doesn't seem to get set for all languages
23:32:45 <stickster> jjmcd: If it worked through login, I'm satisfied
23:32:49 <stickster> I didn't try it properly
23:32:51 <stickster> AHA!
23:32:57 * stickster just got it fired up -- that was indeed the problem.
23:33:29 <stickster> #info There is no issue now -- Firefox bug affecting this behavior fixed, all's well!
23:33:33 <stickster> Moving on then?
23:34:24 * jjmcd notes that he should be more vocal when he's working some of these probs so others are aware
23:34:34 * laubersm agrees
23:34:37 <laubersm> :)
23:34:43 <stickster> jjmcd: I didn't spend too long on it in this case, but... yeah it would be helpful :-)
23:34:49 <stickster> communication == super-important in FOSS..
23:35:00 <stickster> Not that I always do it perfectly myself! ;-)
23:35:12 <jjmcd> Yeah, a lot of the time I figure it;s my own stupidity I'm fighting
23:35:17 <stickster> No big deal -- all's well that ends well!
23:35:24 <stickster> In this case it was *my* stupidity so I'm happy to move on now :-D
23:35:39 <jjmcd> I thin laubersm caught the FF update
23:35:45 <stickster> Is there any other component content needed at this point for Release Notes?
23:36:01 <jjmcd> We will rebuild the minor docs
23:36:11 <jjmcd> and post them to docs.fp.o when the time is right
23:36:18 * stickster hasn't even looked at them in a while, but good deal
23:36:23 <jjmcd> along with the release notes, 4/5 I think
23:36:30 <stickster> There may be a README or two that Oxf13 will need for release.
23:37:07 * jjmcd will check with Jesse
23:37:27 <stickster> #action jjmcd will check with Oxf13 (Jesse Keating) to see if there is any other content he's expecting from us
23:37:35 <stickster> OK then
23:37:37 <stickster> #topic Guide status
23:37:43 <stickster> We're a little behind, so I'm picking up the pace
23:37:48 <laubersm> UG?
23:37:49 * stickster has another meeting at 8pm EDT
23:38:09 <laubersm> #LINK https://fedoraproject.org/wiki/User:Laubersm/F13_UG_Update_Checklist#TODO_List
23:38:25 <stickster> laubersm: Yeah, so you've been getting some help with this it seems!
23:38:51 <laubersm> some yes, but apparently I agreed to get it done by tomorrow?!?  A little more help would be nice.
23:38:59 <stickster> Wow
23:39:09 * stickster wonders, anyone here able to do some docs help tonight?
23:39:10 <ke4qqq> wow indeed - what help do you need tonight?
23:39:12 <laubersm> It is not hard, just need to make sure everything is correct on F13
23:39:21 <stickster> I can help with a chapter I'm sure, after my 8pm meeting's over
23:39:28 <laubersm> There are a handful of Chapters to go through.
23:39:37 <stickster> #info laubersm needs immediate help on the checklist at https://fedoraproject.org/wiki/User:Laubersm/F13_UG_Update_Checklist#TODO_List
23:39:38 <laubersm> Most are pretty close - a few menu name changes here and there
23:39:46 <laubersm> a few changes of default behavior
23:39:58 <stickster> laubersm: You just need a pre-F13 box, right? Something up2date?
23:40:07 <laubersm> Yes.
23:40:25 <laubersm> And if there is anything that looks like it need major work, comment it out so that translators do not waste their time
23:40:29 * rudi volunteers to verify the KDE desktop tour
23:40:30 <stickster> #info To help, just show up in #fedora-docs with a pre-F13 box or even a running VM, up to date with the latest RPMs.
23:40:35 <stickster> rudi: Awesome!
23:40:39 <laubersm> We can still add to it over the next week but we want to let them start
23:40:45 <stickster> #action rudi to help with KDE desktop tour
23:40:49 <rudi> It's the only desktop that really matters; we really should get it right
23:40:56 <stickster> #action stickster will help with at least one, and hopefully more, chapters
23:41:11 <laubersm> .bug 514641
23:41:12 <stickster> rudi: -1 Troll
23:41:13 <zodbot> laubersm: Bug 514641 Input Method for other languages - https://bugzilla.redhat.com/show_bug.cgi?id=514641
23:41:21 <ke4qqq> stickster: feel free to action me for at least chapter
23:41:29 <stickster> #action ke4qqq will help with at least one chapter
23:41:33 <laubersm> If someone could check and snaz this one up I would also appreciate it.
23:41:40 <stickster> OK, work to commence right after this meeting then?
23:41:44 <laubersm> It is about changing input methods for other languages
23:42:11 <stickster> #agreed Help to commence after this Docs meeting, volunteers appreciated
23:42:14 <laubersm> yup - right after meeting.  I'll be in docs
23:43:01 <stickster> OK, the only other thing I had for this item was --
23:43:07 <stickster> Are we blocked on any branching?
23:43:37 <stickster> Or is that all good to go? I think rudi probably branched everything needed thus far, but if not, there are several of us here who know how to do that with git, and can show others if needed.
23:43:48 <rudi> I've branched everytghing that's ready
23:44:09 <rudi> I've also documented the procedure, although it's a little more complicated this time around
23:44:20 <rudi> And documented it on the wiki
23:44:20 <stickster> Oh, aha
23:44:31 <stickster> Great job! The cobbler's children HAVE THEIR SHOES!
23:45:04 <stickster> OK, situation normal, moving on then.
23:45:10 <ke4qqq> link?
23:45:11 <stickster> #topic Schedule review
23:45:14 <stickster> #undo
23:45:14 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x19acc810>
23:45:24 <rudi> https://fedoraproject.org/wiki/Branching_a_document_in_git
23:45:30 <ke4qqq> rudi: awesome - thanks
23:45:40 <stickster> #link https://fedoraproject.org/wiki/Branching_a_document_in_git <-- just what it looks like
23:45:52 <stickster> and now... :-)  (Mr. Impatient!)
23:45:55 <stickster> #topic Schedule review
23:45:58 <rudi> ke4qqq -- I'll have updates for the IG and IQSG backported from RHEL in the next couple of days
23:46:10 <stickster> #link http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-tasks.html
23:46:20 <stickster> That's the schedule, and it looks like we're doing... not too badly!
23:46:30 <stickster> Nice work pulling together for the Beta everyone. You guys are superstars.
23:46:40 <stickster> I wanted to make sure that lines 31-42 there are well covered.
23:47:08 <jjmcd> I have a calendar on my wall with all of those on it, plus my other appointments
23:47:13 <stickster> The next item up is 2010-04-01 -- tomorrow -- sending a reminder to the devel@ list that we are going to be freezing release notes on 2010-04-12
23:47:25 <stickster> jjmcd: Do you have that one in hand then?
23:47:30 <jjmcd> Yepper
23:47:31 <stickster> ROCK ON!
23:47:51 <stickster> #action jjmcd will send reminder to devel@ list about 2010-04-12 freeze for release notes -- get your wiki changes onto the beats PRONTO!
23:47:59 <stickster> jjmcd: I'm confused about what line 32 is
23:48:18 <stickster> It says "Build and post release-notes to fedorahosted.org" -- is that really just something our automated build is taking care of?
23:48:29 <jjmcd> poelcat's way of spelling docs.fp.o
23:48:32 <stickster> Ah!
23:48:54 <stickster> #action poelcat Correct line 32 in docs tasks to read "docs.fedoraproject.org" instead of "fedorahosted.org"
23:49:17 <stickster> jjmcd: I'm going to assume you'll do the 7 days out notice too (line 33)
23:49:22 <jjmcd> Affirm
23:49:30 <stickster> #action jjmcd will send reminder to devel@ list again on 2010-04-05
23:49:36 <stickster> you're the bees' knees.
23:49:43 <jjmcd> I would like to get someone, maybe someone new
23:49:52 <jjmcd> to work with me on some of the grodier stuff
23:49:59 <jjmcd> so there is someone else around who knows
23:50:02 <stickster> jjmcd: Are those reminders grody?
23:50:11 <jjmcd> No, I was thinking building RPMs
23:50:13 <stickster> Ah
23:50:33 <jjmcd> It is down to where it is pretty easy
23:50:42 <jjmcd> But I'm not confident it isn't a secret
23:50:43 <stickster> Yeah, we should have that documented in the repo itself
23:50:49 <jjmcd> Good point
23:50:55 <stickster> ISTR there being a README in there, probably out of date.
23:51:00 <jjmcd> Yes
23:51:02 <stickster> I'd just put the instructions there, and ta-da!
23:51:11 <stickster> self-documentation at its finest :-)
23:51:19 <jjmcd> The push to fedorapeople is documented on the wiki
23:51:32 <laubersm> I've seen jjmcd's readme...  someone else will need to make sure it makes sense without asking him any questions :)
23:51:44 <stickster> OK, a link to that wiki page in the repo's README would be good
23:51:48 <jjmcd> Yeah, sometimes I can be a little opaque
23:52:00 <stickster> jjmcd: I can suss that out, I'm good at asking caveman questions :-)
23:52:15 <stickster> OK, that's all I had for schedule really.
23:52:39 <stickster> #action jjmcd Ensure the README in the release-notes repo is up to date and includes instructions for RPM building, and a link to the wiki page for building/pushing onto fedorapeople.org
23:53:01 <stickster> #topic Beta announcement
23:53:25 <stickster> OK, this is on Docs + Marketing plates right now. rrix agreed to draft something.
23:53:40 * rrix perks up
23:53:48 <stickster> rrix will notify the marketing list about it, and when he does, I'll make sure Docs folks know to check it over
23:53:53 <jjmcd> I'll be happy to proofread/bleed on
23:54:13 <stickster> rrix: If you could have a draft by around Friday night or Saturday, that would be great
23:54:18 * rrix nods
23:54:23 <stickster> Gives us time to proof, edit, etc. and be ready in plenty of time for Tuesay
23:54:25 <rrix> will draft it now, in fact
23:54:26 <stickster> *Tuesday
23:55:13 <stickster> rrix: https://fedoraproject.org/wiki/F12_Beta_Announcement has a F-12 version you can use
23:55:24 <stickster> rrix: https://fedoraproject.org/wiki/Fedora_13_Alpha_release_notes have updated information you can use for the body too
23:55:35 <stickster> rrix: Thanks for taking that on!
23:55:39 <stickster> Let us know if you need help at all.
23:55:42 <rrix> No problemo :)
23:55:57 <stickster> Awesome... I love it when a plan comes together
23:56:10 <stickster> OK
23:56:28 <stickster> #agreed Docs will proof and edit announcement after rrix notifies us it's ready
23:56:40 <stickster> #topic Outstanding BZ tickets
23:56:45 <stickster> #link https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED
23:56:56 <stickster> I don't have anything to add here, this is purely informational.
23:57:18 <stickster> #info If you're new and want to help, come by #fedora-docs and we can get you started on a bug or a helpful task
23:57:25 <stickster> That leaves us with 3 minutes!
23:57:30 <stickster> #topic All other business
23:57:37 <stickster> open floor!
23:57:52 <jjmcd> I have a thing on my calendar says "Porting Party" on 4/17, but I have no idea what that means
23:58:14 <laubersm> from wiki to xml for RN
23:58:20 <stickster> jjmcd: Ah, that is a work party to bring changes from the wiki into XML
23:58:21 <jjmcd> Ahhh
23:58:25 <stickster> Yeah, what laubersm said!
23:58:25 <laubersm> that is when (at one time) we though we had to do that
23:58:47 <laubersm> Then we all suddenly realized that date was porting pary 2 - the sequal
23:58:50 <jjmcd> Well, should be easy, there haven't been a lot of changes so far
23:58:51 <stickster> We will still need to at least check all the beats' history to make sure they haven't changed, and if so, did we get the changes in XML
23:59:00 <stickster> jjmcd: Right
23:59:03 <jjmcd> But maybe after tomorrow's reminder
23:59:07 <stickster> But after the "OMG PANIC" notice to devs...
23:59:08 <stickster> right
23:59:26 <jjmcd> OK, cool
23:59:39 <stickster> Anything else on that?
23:59:59 <stickster> #action stickster to remind list of 2010-04-17 porting party
00:00:05 <stickster> Not to be confused with "portapotty"
00:00:17 * stickster holds gavel up for 30 sec
00:00:22 <jjmcd> we have a reminder training set for after 4/14 meeting too
00:00:39 <stickster> Yup, that's pre-porting party "sign up, account foo, git foo, etc."
00:00:51 <stickster> Thanks!
00:00:52 <stickster> #undo
00:00:52 <laubersm> UG proof reading party in docs - now
00:00:53 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2b03af258c90>
00:01:09 <stickster> #action stickster to remind list of 2010-04-14 pre-porting party training session after Docs meeting, and 2010-04-17 porting party
00:01:32 * stickster holds gavel up for 30 sec
00:01:50 <stickster> 15
00:01:58 <stickster> 10
00:02:03 <stickster> 5
00:02:09 <stickster> #endmeeting