#fedora-meeting: F-13-Beta engineering readiness meeting

Meeting started by jlaska at 00:03:18 UTC (full logs).

Meeting summary

  1. Waiting for critical mass ... (jlaska, 00:03:32)
  2. Why are we here? (jlaska, 00:05:57)
    1. The purpose is to decide whether the beta has met the release criteria (jlaska, 00:06:05)
    2. https://fedoraproject.org/wiki/Fedora_13_Beta_Release_Criteria (jlaska, 00:06:29)
    3. Oxf13 representing release engineering (jlaska, 00:06:59)
    4. adamw representing QA (jlaska, 00:07:07)
    5. ______ representing devel (jlaska, 00:08:03)

  3. Go or No Go? (jlaska, 00:08:26)
    1. IDEA: test case idea - create a test repo with intentionally broken deps (jlaska, 00:11:56)
    2. AGREED: not enough information known about bug#578633 failure conditions (jlaska, 00:36:47)
    3. AGREED: Beta release criteria have not been met, 1 week slip for F-13-Beta (jlaska, 00:39:31)

  4. What's next? (jlaska, 00:42:27)
    1. ACTION: poelcat will update schedule with 1 week slip (jlaska, 00:43:30)
    2. ACTION: Oxf13 will post slip announcement (jlaska, 00:44:11)
    3. New go/no_go meeting @ 2010-04-08 20:00 EDT (jlaska, 00:44:35)
    4. https://fedoraproject.org/wiki/Releases/13/Schedule#Key_Milestones reflects new dates (poelcat, 00:47:15)


Meeting ended at 00:48:45 UTC (full logs).

Action items

  1. poelcat will update schedule with 1 week slip
  2. Oxf13 will post slip announcement


Action items, by person

  1. Oxf13
    1. Oxf13 will post slip announcement
  2. poelcat
    1. poelcat will update schedule with 1 week slip


People present (lines said)

  1. jlaska (91)
  2. adamw (45)
  3. Oxf13 (43)
  4. halfline (17)
  5. poelcat (13)
  6. zodbot (7)
  7. wwoods (7)
  8. stickster (2)
  9. brunowolff (2)


Generated by MeetBot 0.1.4.