#fedora-meeting: FESCO (2010-04-06)
Meeting started by nirik at 19:00:01 UTC
(full logs).
Meeting summary
- init process (nirik, 19:00:01)
- #347 tor is not compliant with Fedora guidelines (nirik, 19:02:50)
- AGREED: fesco takes
no more action at this time, I can ask for a f13 update and/or some
provenpackager could do such an update. (nirik,
19:09:52)
- #351 Create a policy for updates (nirik, 19:10:09)
- AGREED: will defer
this and gather more info (nirik,
19:14:08)
- #362: Incomplete Fedora 13 Features (nirik, 19:14:12)
- AGREED: Moblin-2.2
will not be a F13 feature. (nirik,
19:28:29)
- AGREED: Virtx2apic is
done, kept as feature for F13 (nirik,
19:32:29)
- https://fedoraproject.org/wiki/Features/YumLangpackPlugin
(nirik,
19:32:40)
- AGREED: YumLangpackPlugin is not ready, not advertised as a
F13 feature. (nirik,
19:37:21)
- FES Status (nirik, 19:38:38)
- https://fedorahosted.org/fedora-engineering-services/report/6
(nirik,
19:38:45)
- https://fedorahosted.org/fedora-engineering-services/ticket/8
is pretty much done. Producing:
https://fedoraproject.org/wiki/HOWTO_Setup_Android_Development (nirik,
19:39:13)
- https://fedorahosted.org/fedora-engineering-services/ticket/10
is pretty much done and has a script attached. (nirik,
19:40:18)
- Elections (nirik, 19:48:01)
- http://lists.fedoraproject.org/pipermail/advisory-board/2010-April/008277.html
(nirik,
19:49:20)
- Open Floor (nirik, 19:51:47)
Meeting ended at 20:04:57 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nirik (104)
- Kevin_Kofler (51)
- mmcgrath (36)
- ajax (24)
- mjg59 (22)
- skvidal (18)
- notting (17)
- mclasen (17)
- cwickert (17)
- dgilmore (17)
- pjones (14)
- zodbot (5)
- dmalcolm (3)
- crobinso (2)
- inode0 (1)
Generated by MeetBot 0.1.4.