#fedora-meeting: Fedora Release Engineering

Meeting started by Oxf13 at 17:03:52 UTC (full logs).

Meeting summary

  1. Roll Call (Oxf13, 17:04:08)
    1. present is Oxf13, notting, and dgilmore (Oxf13, 17:06:18)
    2. rdieter also present (Oxf13, 17:06:26)

  2. BETA!!! (Oxf13, 17:06:35)
    1. poelcat also present (Oxf13, 17:06:45)
    2. RC5 went gold (Oxf13, 17:06:53)
    3. Beta staged for mirrors (Oxf13, 17:07:04)
    4. ACTION: Oxf13 to setup the torrents (Oxf13, 17:07:40)
    5. ACTION: Oxf13 to coordinate with early torrent seeders (Oxf13, 17:07:49)
    6. Updates pushes to F13 stable have recommenced (Oxf13, 17:08:05)
    7. poelstra has finished export control filing w/ confirmation from legal (poelcat, 17:08:20)

  3. SOPs (Oxf13, 17:12:00)
    1. https://fedoraproject.org/wiki/Update_branched_Last_Known_Good (poelcat, 17:13:48)
    2. https://fedoraproject.org/wiki/Fedora_package_announce_update (poelcat, 17:13:49)

  4. Open Floor (Oxf13, 17:16:07)


Meeting ended at 17:21:46 UTC (full logs).

Action items

  1. Oxf13 to setup the torrents
  2. Oxf13 to coordinate with early torrent seeders


Action items, by person

  1. Oxf13
    1. Oxf13 to setup the torrents
    2. Oxf13 to coordinate with early torrent seeders


People present (lines said)

  1. Oxf13 (30)
  2. poelcat (10)
  3. zodbot (3)
  4. notting (2)
  5. dgilmore (2)
  6. rdieter (1)


Generated by MeetBot 0.1.4.