#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by sparks at 23:00:37 UTC (full logs).

Meeting summary

  1. Roll Call (sparks, 23:00:45)
  2. git repo conversion (sparks, 23:02:47)
    1. docs.fp.o backend has now moved to git (sparks, 23:04:36)
    2. the web-frontend syncs with git every hour. (sparks, 23:04:50)
    3. ACTION: ke4qqq to identify the guides/other items that aren't under docs/ (sparks, 23:09:49)
    4. IDEA: Make the docs group a master key to all git repos (sparks, 23:19:49)
    5. IDEA: move all git repos under docs/ (sparks, 23:20:02)

  3. Follow up on last week's action items (sparks, 23:26:22)
    1. ACTION: stickster On 2010-05-04 UTC 0001, build {S,}RPM, get it into Package CVS, build in koji, push to bodhi. (sparks, 23:27:32)
    2. http://publictest8.fedoraproject.org/fedoradocs/public_html/en-US/index.html (rudi_, 23:31:53)
    3. http://publictest8.fedoraproject.org/fedoradocs/public_html/en-US/index.html (sparks, 23:32:11)
    4. ACTION: stickster Fix Live image information and respond to thread pointing to next regular build on fp.o (sparks, 23:32:53)
    5. ACTION: sparks to take the FAD @ SELF discussion to the Docs list (sparks, 23:33:18)
    6. ACTION: rudi Backport IG material covering Anaconda UI revamp (ETA 24-48 hrs from today's meeting) (sparks, 23:33:43)
    7. ACTION: ianweller to put together a "taskforce" to help give some love to the wiki (sparks, 23:34:04)

  4. Schedule review (sparks, 23:34:43)
    1. http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-tasks.html (sparks, 23:34:54)
    2. Release notes lines 43-48 (sparks, 23:35:04)
    3. Guides line 6 (sparks, 23:35:12)

  5. Release Notes (sparks, 23:40:07)
    1. POTS went out Monday (sparks, 23:40:43)
    2. https://translate.fedoraproject.org/projects/p/docs-release-notes/c/f13/ (sparks, 23:42:32)
    3. ACTION: jjmcd to close beats (jjmcd, 23:45:18)

  6. Guide Status (sparks, 23:46:50)
    1. https://fedoraproject.org/wiki/Docs_Project_meetings#Guides (sparks, 23:47:17)
    2. ACTION: rudi_ to get a status on the Deployment Guide (sparks, 23:51:49)
    3. ACTION: rudi_ to get status on SELinux Guides or, better yet, get radsy to a meeting (sparks, 23:53:38)

  7. Outstanding BZ Tickets (sparks, 23:54:55)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (sparks, 23:55:01)
    2. 86 open bugs (sparks, 23:55:30)
    3. 11 new bugs (sparks, 23:55:44)

  8. Guide Status (sparks, 23:57:02)
  9. Everything else (sparks, 00:03:56)


Meeting ended at 00:05:53 UTC (full logs).

Action items

  1. ke4qqq to identify the guides/other items that aren't under docs/
  2. stickster On 2010-05-04 UTC 0001, build {S,}RPM, get it into Package CVS, build in koji, push to bodhi.
  3. stickster Fix Live image information and respond to thread pointing to next regular build on fp.o
  4. sparks to take the FAD @ SELF discussion to the Docs list
  5. rudi Backport IG material covering Anaconda UI revamp (ETA 24-48 hrs from today's meeting)
  6. ianweller to put together a "taskforce" to help give some love to the wiki
  7. jjmcd to close beats
  8. rudi_ to get a status on the Deployment Guide
  9. rudi_ to get status on SELinux Guides or, better yet, get radsy to a meeting


Action items, by person

  1. jjmcd
    1. jjmcd to close beats
  2. ke4qqq
    1. ke4qqq to identify the guides/other items that aren't under docs/
  3. radsy
    1. rudi_ to get status on SELinux Guides or, better yet, get radsy to a meeting
  4. rudi_
    1. rudi_ to get a status on the Deployment Guide
    2. rudi_ to get status on SELinux Guides or, better yet, get radsy to a meeting
  5. sparks
    1. sparks to take the FAD @ SELF discussion to the Docs list
  6. UNASSIGNED
    1. stickster On 2010-05-04 UTC 0001, build {S,}RPM, get it into Package CVS, build in koji, push to bodhi.
    2. stickster Fix Live image information and respond to thread pointing to next regular build on fp.o
    3. rudi Backport IG material covering Anaconda UI revamp (ETA 24-48 hrs from today's meeting)
    4. ianweller to put together a "taskforce" to help give some love to the wiki


People present (lines said)

  1. sparks (134)
  2. nb (42)
  3. rudi_ (40)
  4. jjmcd (39)
  5. ke4qqq (18)
  6. radsy (11)
  7. Emad78 (3)
  8. XulWork (2)
  9. zodbot (2)
  10. Gearoid (1)
  11. gbinns (1)
  12. noriko (1)


Generated by MeetBot 0.1.4.