#fedora-meeting: Fedora QA Meeting

Meeting started by jlaska at 14:59:44 UTC (full logs).

Meeting summary

  1. Gathering critmass (jlaska, 14:59:54)
  2. Previous meeting follow-up (jlaska, 15:02:30)
  3. Fedora 13 RC test status (jlaska, 15:04:03)
    1. F-13-Final-TC1 test results available at https://fedoraproject.org/wiki/Category:Fedora_13_Final_TC_Test_Results (jlaska, 15:05:03)
    2. 32 MODIFIED || ON_QA F13Blocker bugs -- http://tinyurl.com/3ae37qy (jlaska, 15:07:40)
    3. 21 NEW || ASSIGNED F13Blocker bugs -- http://tinyurl.com/3567tqk (jlaska, 15:08:02)
    4. there are no more scheduled test days for Fedora 13 (jlaska, 15:10:09)
    5. for folks reading the recap, the F-13 QA schedule is available at http://poelstra.fedorapeople.org/schedules/f-13/f-13-quality-tasks.html (jlaska, 15:12:39)

  4. Proventesters check-in (jlaska, 15:13:53)
    1. ACTION: jlaska to migrate approved FAS 'qa' members into 'proventesters' (jlaska, 15:18:39)
    2. ACTION: jlaska to request bodhi change to require 'proventesters' feedback for critpath (jlaska, 15:18:57)
    3. long-term, need test guidelines for proventesters (something to explain why they are needed) (jlaska, 15:20:37)
    4. long-term, provide guidance on how to prioritize package update testing (jlaska, 15:23:57)
    5. long-term, need to outline mentor responsibilities (jlaska, 15:25:09)

  5. AutoQA check-in (jlaska, 15:32:03)
    1. proventesters may mentor others, within some reasonable limits, no need for special FAS group for mentors (kparal, 15:32:04)

  6. Package Acceptance Test Plan check-in (jlaska, 15:32:18)
    1. https://fedoraproject.org/wiki/QA:Package_Update_Acceptance_Test_Plan (kparal, 15:33:19)

  7. AutoQA check-in (kparal, 15:41:26)
    1. jskladan made progress on the autotest-id to the autoqa test front (jskladan, 15:47:54)
    2. jskladan is adding more initscript LSB compliance tests to autoqa (jskladan, 15:48:26)
    3. skvidal's patch should allow AutoQA to send direct emails to subscribed package maintainers (kparal, 15:51:02)

  8. Open discussion - <Your topic here> (kparal, 15:55:50)
    1. please test on_qa/modified bugs, there's several anyone could test (kparal, 15:57:45)
    2. https://bugzilla.redhat.com/showdependencytree.cgi?id=507681&hide_resolved=1 (kparal, 15:59:43)
    3. adamw will send a list of easily testable important bugs (kparal, 16:00:51)


Meeting ended at 16:02:31 UTC (full logs).

Action items

  1. jlaska to migrate approved FAS 'qa' members into 'proventesters'
  2. jlaska to request bodhi change to require 'proventesters' feedback for critpath


Action items, by person

  1. jlaska
    1. jlaska to migrate approved FAS 'qa' members into 'proventesters'
    2. jlaska to request bodhi change to require 'proventesters' feedback for critpath


People present (lines said)

  1. jlaska (92)
  2. kparal (59)
  3. maxamillion (30)
  4. wwoods (29)
  5. adamw (27)
  6. jskladan (15)
  7. skvidal (6)
  8. zodbot (4)
  9. Southern_Gentlem (1)
  10. jeff_hann (1)


Generated by MeetBot 0.1.4.