#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:02:18 UTC (full logs).

Meeting summary

  1. Roll call (spot, 16:02:36)
  2. https://fedoraproject.org/wiki/PackagingDrafts/RPMMacros_sharedstatedir_optflags_and_admonitions (spot, 16:13:12)
    1. AGREED: RPMMacros update, with f13 changes (including optflags) and dropped macro references passes (spot, 16:22:20)

  3. Open discussion (spot, 16:31:13)
  4. https://fedoraproject.org/wiki/PackagingDrafts/ArchSpecificRequires (spot, 16:40:36)
  5. https://fedoraproject.org/wiki/User:Walters/Packaging_VCS_key_proposal (spot, 16:55:47)
    1. http://git.fedorahosted.org/git/ (skvidal, 17:08:02)

  6. Open floor (spot, 17:30:05)


Meeting ended at 17:49:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. spot (123)
  2. tibbs (74)
  3. limburgher (65)
  4. skvidal (53)
  5. walters (50)
  6. abadger1999 (44)
  7. Oxf13 (37)
  8. LinuxCode (9)
  9. nirik (7)
  10. rdieter (5)
  11. geppetto (3)
  12. zodbot (2)
  13. pjones (1)
  14. tibbs|cell (1)
  15. dgilmore (1)
  16. ajax (1)


Generated by MeetBot 0.1.4.