16:06:11 <smooge> #startmeeting EPEL
16:06:11 <zodbot> Meeting started Fri May 28 16:06:11 2010 UTC.  The chair is smooge. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:06:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:06:18 <smooge> #topic lets try this again
16:06:24 <smooge> hi guys
16:06:27 <nirik> morning
16:06:33 <rsc> evening :)
16:06:37 <smooge> how are things today
16:07:04 <dgilmore> si sehnor
16:07:07 <dgilmore> hola
16:07:12 <smooge> ok currently the only issue I need to deal with is that the puppet in #el6 requires ruby-selinux which isn't in the beta
16:07:16 <smooge> hola
16:07:37 <smooge> my spanish is horrible.. I am trying to take a refresher course
16:07:49 <dgilmore> mine is mostly non-existant
16:08:51 <smooge> ok the big things I would like to work on is that I think we need to work on a FAD for EPEL
16:09:36 <dgilmore> what would be the list of deliverables?
16:09:39 <nirik> that might be good.
16:12:06 <smooge> Cleanup/streamlining of the wiki. A proper test plan for packages to move from testing to production. A build fest of potential packages into EL-4/5/6?
16:13:10 <nirik> some kind of marketing plan/info might be good.
16:13:29 <smooge> A creation of packages like mediawiki/moin/nagios/spew that do not fit into what EPEL was originally meant for but people desperately want
16:14:36 <smooge> Marketing plan would be good.
16:14:54 <smooge> I think at this point we are 'brainstorming'
16:15:45 <nirik> it would be good to get nagios3, rdiff-backup12, etc done.
16:16:03 <rsc> php53 :)
16:16:06 <nirik> also, might be good to try and tie EPEL into AutoAQ
16:16:08 <skvidal> hmm
16:16:10 <skvidal> http://rpm.org/wiki/PackagerDocs/MultipleVersions
16:16:16 <skvidal> seems related
16:16:30 <skvidal> I've been getting a bunch of hits on the subject of multiple versions of software
16:16:32 <skvidal> for co-installs
16:16:34 <skvidal> this weeke
16:17:24 <nirik> yeah, there has always been pressure for it in epel5, but I think the dam burst with python26 in now.
16:17:24 <smooge> skvidal, possibly. At this point we are looking at the way its 'accepted' to be done right now... having a seperate tree for each mediawiki14,mediawiki15,mediawiki16
16:17:39 <smooge> s/possibly/probably/
16:17:41 <skvidal> nirik: agreed
16:18:19 <smooge> and the fact that newer versions of postgres and samba were done that way in 5.5 and more will proabbly happen in the future
16:18:59 <skvidal> nod
16:19:02 <nirik> yeah
16:19:36 <smooge> dgilmore, what fall into FAD deliverables?
16:20:03 <dgilmore> smooge: well what would we try to do for a fad?
16:20:49 <smooge> eat lots of beef at inode0's house?
16:20:51 * rbergeron can help a bit with marketing plan, if anyone would like. eof :)
16:20:57 <dgilmore> smooge: beef?
16:21:05 <smooge> its kosher
16:21:17 <dgilmore> we ate pork at the ambasdors fad
16:21:29 <dgilmore> and i cant cook as much beef as i can pork
16:21:31 <smooge> yeah... I know :)
16:21:39 <nirik> rbergeron: that would be most welcome I think...
16:21:54 <smooge> I figure we would just do a BIG pit, through in half a cow.. and see what comes out
16:22:05 <smooge> anyway... rbergeron that would be very much welcomes
16:22:25 <smooge> I know about marketing.. but I have no skill in it :)
16:22:39 <rbergeron> well. i do'nt know that my skills are any better ;)
16:22:39 <dgilmore> smooge: where would fad be located?
16:23:26 <smooge> someplace cheap.
16:24:09 <dgilmore> depending on number of people id be willing to host it
16:24:28 <nirik> depending on the timing, I'd be willing to go.
16:24:28 <dgilmore> not sure if transport to here would kill though
16:24:51 <smooge> yeah Abq is cheap when you get here.. its the getting that is costly :/
16:26:00 <smooge> well since its my idea let me mull over what would be needed here. and then we can come up with how many/where/how much next meeting
16:26:15 <smooge> to the EPEL list Packageman!
16:26:18 * nirik notes albq is about a 5 hr drive for me. ;)
16:26:27 <smooge> yeah I just realized that too.
16:26:44 <smooge> Denver is expensive to stay in but cheap to get to.
16:27:00 <skvidal> smooge: but you might have to fight your way out!
16:27:01 <smooge> or so I have been told.
16:27:42 <smooge> my time in denver has been in a car dealing with traffic on I-25
16:27:46 * nirik could put up a few people here probibly (as long as they were not alergic to dogs/cats. ;)
16:28:03 <dgilmore> smooge: airfare for me to you is ~$400
16:28:12 <smooge> yeah...
16:28:15 <smooge> expensive
16:28:59 <smooge> but green chile is too addictive for me to move away from
16:29:10 <nirik> I hear that. :)
16:29:39 <smooge> #action smooge will email list to start discussion on possible FAD
16:29:58 <skvidal> hmm
16:30:04 <skvidal> while it might not be all free software
16:30:09 <skvidal> I wonder if we could set up a virtual fad
16:30:20 <skvidal> using video teleconferencing from, say, two main locations
16:30:28 <dgilmore> skvidal: we probably could
16:30:38 <skvidal> I've been setting up google talk video for my family recently
16:30:41 <dgilmore> maybe get some polycom sip hardware
16:30:44 <skvidal> and it works REMARKABLY well
16:30:46 <dgilmore> or something like it
16:30:51 <skvidal> with just a normal laptop and a webcam
16:30:57 <smooge> yeah.
16:31:16 <skvidal> get two locations with good bandwidth
16:32:40 <smooge> yes... T1 do you think?
16:32:51 <dgilmore> skvidal: RDU and somewhere west coast
16:33:16 <skvidal> smooge: t1? I think we'd want at least cable modem
16:33:30 <skvidal> dgilmore: rdu could work, perhaps.
16:33:36 <skvidal> it'd be useful to plot epel folks on a map
16:33:43 <skvidal> and see what locations end up being hubs
16:33:51 <dgilmore> sure
16:34:13 <dgilmore> stahnma is close to me
16:34:50 <dgilmore> smooge: rbergeron is close to you
16:35:12 <dgilmore> i guess what we need is a list of things we want to deliver
16:35:20 <dgilmore> then work out what people we need to do that
16:35:31 <smooge> yes. rbergerson, nirik are near me. I
16:35:31 <dgilmore> then we can work out locations
16:35:42 <smooge> 5 hours away I think for both
16:36:27 * nirik wonders where rbergeron is.
16:36:27 <smooge> ok I will email and we can put more there.
16:36:37 <smooge> Arizona on I-40
16:36:41 <smooge> somewhere
16:36:47 <rbergeron> flagstaff arizona, yo
16:36:53 <smooge> I am the crosspoint
16:37:17 <nirik> ah cool. My mom grew up there... ;) Nice town.
16:37:35 * rbergeron likes it, although it's pretty much turning into a city anymore.  :)
16:38:00 <nirik> I have another topic if we are done with FAD.
16:38:43 <dgilmore> nirik: i think fad idea is done for now
16:38:50 <rbergeron> is someone going to make a wiki page to start FAD discussion?
16:38:55 <dgilmore> #topic nirik's topic
16:39:14 <dgilmore> i guess i cant actually do that
16:39:27 <dgilmore> rbergeron: that would be smooge
16:39:44 <smooge> #chair dgilmore
16:39:44 <zodbot> Current chairs: dgilmore smooge
16:39:51 <dgilmore> #topic nirik's topic
16:39:59 <dgilmore> nirik: all yours
16:39:59 <smooge> sorry.. dealing with dog
16:40:00 <nirik> I just wanted to note to the SIG: https://fedorahosted.org/fesco/ticket/383
16:40:08 <nirik> a request we drop ppc64
16:40:23 <dgilmore> nirik: i honestly think we should add s390x
16:40:36 * jwb frowns
16:40:52 <nirik> does the sig have a recommendation on this for fesco?
16:41:02 <smooge> we have someone in Europe who keeps looking for s390x :)
16:41:07 <nirik> I think if dgilmore has all the stuff setup and working, we should support it.
16:41:16 <dgilmore> its all setup
16:41:23 <dgilmore> adding s390x wont be hard
16:41:23 <nirik> if something happens down the road and we can no longer do so, we should revisit then.
16:41:45 <smooge> dear kkofler fab-off
16:41:54 <smooge> that is my opinion on it
16:42:41 <nirik> so, I just wanted to bring this to the sig's attention and if we want to add a recommendation there we could.
16:42:49 <smooge> sorry if that is rude, but I think that someone is just looking to pick a fight for a fights sake
16:43:18 <smooge> thankyou for bringing it to the attention.
16:44:57 <dgilmore> #topic open floor
16:45:14 <dgilmore> anyone have anything else that they want to discuss ?
16:45:40 * smooge is trying to not use his sailor language in a reply
16:45:50 <smooge> deep breath, and ^U
16:46:41 <smooge> the only item for open floor, is do we need to find a time that works for more members? stahnma can't do mornings, rsc can't do late nights.
16:47:16 <dgilmore> smooge: when was there last turnover on the EPEL steering commitee?
16:47:24 <dgilmore> when i chose to leave ages ago?
16:47:40 <rsc> smooge: well, pinging me helps as well sometimes.
16:48:16 <smooge> dgilmore, I am not sure there really is a steering committee anymore.
16:48:45 <smooge> I think currently its who shows up for a meeting gets to do things...
16:48:59 <dgilmore> smooge: :) ok
16:49:08 <dgilmore> maybe we need to inject something
16:49:15 <smooge> so as far as I know you are on the committee because you show up :)
16:49:39 <nirik> yeah, we decided a while back that it just made sense to have people working on things or showing up decide things.
16:49:50 <nirik> formal voting, etc just too much overhead.
16:51:04 <smooge> I am going to have to run off in a bit. The dog needs her walk. dgilmore could you close out?
16:51:06 <dgilmore> ok
16:51:29 <smooge> If we need to clean up the rules etc.. let me know.
16:51:31 <dgilmore> anyone have anything else?
16:51:33 <smooge> thanks
16:51:35 <dgilmore> if not ill close in 30
16:53:10 <dgilmore> #endmeeting