#fedora-meeting: Bugzappers meeting 2010-06-01

Meeting started by adamw at 15:06:16 UTC (full logs).

Meeting summary

  1. gathering\ (adamw, 15:06:25)
  2. follow-ups: housekeeping (adamw, 15:08:02)
    1. https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora13#Fedora_11_EOL_Closure (poelcat, 15:08:51)

  3. follow-ups: triage scripts (adamw, 15:12:55)
    1. mcepl is working on re-re-re-writing the triage scripts using Jetpack-SDK, which is a completely different beast from the Jetpack prototype we are using now (adamw, 15:22:24)
    2. this would result in the scripts being available simply as a Firefox extension for download from Mozilla, and should make them easier to port to other browsers (adamw, 15:22:51)

  4. kernel triage (adamw, 15:24:02)
    1. http://fedoraproject.org/wiki/KernelBugTriage (nirik, 15:24:47)
    2. http://lists.fedoraproject.org/pipermail/kernel/2010-May/002465.html (nirik, 15:26:56)
    3. nirik is still working on kernel triage: he has updated the wiki page further and asked for a second round of feedback from the kernel team (adamw, 15:27:47)
    4. http://fedoraproject.org/wiki/KernelBugTriage (adamw, 15:27:53)
    5. feedback on the wiki page and any suggestions for additions would be welcomed (adamw, 15:28:09)
    6. AGREED: kernel triage stock messages should be synced with bugzappers stock messages, anyone can go ahead and do this (adamw, 15:35:53)

  5. open floor (adamw, 15:37:25)
    1. https://fedoraproject.org/wiki/BugZappers (adamw, 15:54:53)


Meeting ended at 16:07:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (115)
  2. nirik (44)
  3. mcepl (42)
  4. tk009 (31)
  5. poelcat (9)
  6. nokia3510 (9)
  7. tcpip40001 (7)
  8. zodbot (3)
  9. jagledy (1)


Generated by MeetBot 0.1.4.