17:04:12 <Oxf13> #startmeeting Fedora releng
17:04:12 <zodbot> Meeting started Fri Jun 11 17:04:12 2010 UTC.  The chair is Oxf13. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:04:19 <Oxf13> #meetingname fedora-releng
17:04:19 <zodbot> The meeting name has been set to 'fedora-releng'
17:04:24 <Oxf13> #topic roll call
17:04:50 <Oxf13> ping: notting jwb lmacken rdieter dgilmore wwoods poelcat
17:05:02 <rdieter> yo
17:06:45 <Oxf13> huh, light crew today.  I'm not opposed to skipping the meeting.
17:07:27 <dgilmore> hey
17:08:24 <rdieter> Oxf13: if there's nothing big or important to discuss, sure.
17:08:54 <rdieter> though even if big, without many ears, won't be much of a discussion either I guess.
17:09:29 <Oxf13> yeah, not much to discuss, just more work on dist-git and blockers as flags
17:10:03 * lmacken kind of here
17:13:03 * jwb not here
17:13:07 * poelcat here
17:14:06 <dgilmore> Oxf13: want to give a quick run down on what we have done this week?
17:14:26 <Oxf13> sure.
17:14:51 <Oxf13> #info present are rdieter dgilmore lmacken poelcat Oxf13
17:14:53 <Oxf13> #topic dist-git
17:15:10 <Oxf13> This week I picked up the threads of dist-git to see where we were, and I sent out a email about it
17:15:33 <Oxf13> http://lists.fedoraproject.org/pipermail/devel/2010-June/137544.html
17:15:50 <Oxf13> Then dgilmore and I worked on getting koji into a state where we can build from dist-git into koji
17:16:01 <Oxf13> and we both had our own test systems and were able to make them build
17:16:15 <Oxf13> dgilmore has worked on those changes necessary to make them more acceptable upstream and should be ready to push soon
17:16:26 <Oxf13> #info koji can now build from dist-git
17:16:51 <Oxf13> Our plan is to get koji.stg updated and new fedora-packager packages pushed out and the git repos refreshed and open testing to more people.
17:16:56 <Oxf13> #info Our plan is to get koji.stg updated and new fedora-packager packages pushed out and the git repos refreshed and open testing to more people.
17:17:09 <Oxf13> Today i'm refreshing the git repos
17:18:08 <dgilmore> Oxf13: i wondered if we couldnt replace the hard coded value in pyfedpkg for devel version to a file that gets cached and refreshed as needed
17:18:29 <Oxf13> oh that.
17:18:37 <Oxf13> dgilmore: I had thoughts somewhere in my head to work around that.
17:18:39 <Oxf13> actually
17:18:43 <dgilmore> Oxf13: ok
17:18:50 <Oxf13> I just have to remember them.
17:18:51 <dgilmore> thats the one wart ive seen so far
17:19:05 <Oxf13> it could be as simple as seeing what tag is the first child of dist-rawhide
17:19:18 <Oxf13> but that requires online access
17:20:00 <Oxf13> anyway, that's what I have for dist-git.  Getting ever closer!
17:20:03 <dgilmore> i kinda think we will need online access some of the time.  but if we can cache it it will only need online access sometimes
17:21:48 <dgilmore> i think we can open up some testing access next week
17:23:28 <rdieter> nice
17:24:00 <smooge> ah thanks kalev
17:25:34 <dgilmore> Oxf13: i have nothing else now ;)
17:25:39 <Oxf13> Ok
17:25:43 <Oxf13> #topic Open Floor
17:25:46 <Oxf13> anything else?
17:26:06 <poelcat> blocker bug write-up?
17:26:41 <dgilmore> poelcat: im going to write up what i have tonight
17:26:54 <poelcat> dgilmore: cool
17:27:55 <Oxf13> #action dgilmore to document progress on blocker bug process.
17:29:45 <Oxf13> Looks like that's all folks, thanks!
17:29:47 <Oxf13> #endmeeting