#fedora-meeting Meeting
Meeting started by quaid at 15:00:36 UTC
(full logs).
Meeting summary
- Welcome, say howdy as a roll call until ~:05 (quaid, 15:01:03)
- https://fedoraproject.org/wiki/Summer_Coding_SIG#Agenda
(quaid,
15:07:33)
- Review of tasks last week + Trac discussion (quaid, 15:07:50)
- http://meetbot.fedoraproject.org/fedora-meeting/2010-06-09/summer-coding-sig.2010-06-09-15.03.html
(quaid,
15:08:49)
- ACTION: Ticket to
design team for t-shirt design, maybe larger design theme
(quaid,
15:09:36)
- ACTION: See who wants
to help with t-shirt production (quaid,
15:09:49)
- ACTION: JBoss
Community logos and Indifex logos in different sponsorship
positions (quaid,
15:10:15)
- ACTION: s/JBoss.org/JBss Community/g across all wiki,
etc. (quaid,
15:11:32)
- ACTION: schedule for
Sep-Feb (quaid,
15:11:51)
- ACTION: plan for
Sep-Feb (quaid,
15:11:58)
- ACTION: plan for
infrastucture (quaid,
15:12:06)
- ACTION: quaid working
with RHT partner managers on sponsorship plans (quaid,
15:12:42)
- ACTION: Do students
need to submit proof of enrollment? (quaid,
15:12:58)
- ACTION: Work out
specifics for mid-term and final stipend delivery (quaid,
15:13:10)
- ACTION: Wiki page of
active projects with lots of good links, etc. (cross-ref with who
sent "yes accepted" email) (quaid,
15:14:01)
- ACTION: if anyone is
missing from the "yes accepted" response, contact mentor and student
ASAP (quaid,
15:14:22)
- ACTION: quaid
Configure Trac instance, load all current tasks, assign (quaid,
15:15:30)
- https://fedorahosted.org/summer-coding
(quaid,
15:16:23)
- ACTION: Define what
is needed on admin/organizing side for e.g. FSoC app to potentially
provide; make a wiki page that might be a future idea page.
(quaid,
15:20:11)
- Project naming to Fedora Marketing (quaid, 15:22:54)
- http://lists.fedoraproject.org/pipermail/marketing/2010-June/013029.html
(quaid,
15:23:03)
- Current name "Summer Coding" is
hemisphere-specific and coding-specific, where we want to be 2x/year
and ready for "any" contribution. (quaid,
15:24:52)
- Fedora Marketing team requested to help with
new name brainstorming, no Trac ticket for this in Marketing queue
yet (quaid,
15:25:25)
- ACTION: quaid to
email SIG about naming discussion in Marketing; will bring stuff
back to SIG along the way. (quaid,
15:27:44)
- Project planning for next session (quaid, 15:28:45)
- ACTION: quaid Make a
Sep-Feb planning wiki page (quaid,
15:29:14)
- AGREED: 2x/year
application review cycle, with student project to start on schedule
agreed with mentor to allow for the varied schedules in the
world. (quaid,
15:47:01)
- AGREED: review the
2x/year after first 12 months (or so) to see if there is value or a
way to increase (quaid,
15:47:35)
- ACTION: get
algorhythm(s) out to the FSoC project so they are aware of the
planning here (quaid,
15:48:28)
- IDEA: Session 1 review
period: 21 Feb to 07 Apr, Session 2 review period: 24 Oct to 07
Nov (quaid,
15:59:58)
- IDEA: Give students
more time, including a soft and hard deadline (quaid,
16:00:19)
- IDEA: "coding time is 4
months" and allow that start/end of 4 month to be within a 6+ month
time frame (quaid,
16:01:55)
- IDEA: Session 1 review:
24 Mar to 07 Apr. Session 2 review: 24 Oct to 07 Nov [FIXED]
(quaid,
16:02:59)
- AGREED: we have the
basic structure and agreement that a rolling program would work and
is desireable (quaid,
16:03:43)
Meeting ended at 16:06:27 UTC
(full logs).
Action items
- Ticket to design team for t-shirt design, maybe larger design theme
- See who wants to help with t-shirt production
- JBoss Community logos and Indifex logos in different sponsorship positions
- s/JBoss.org/JBss Community/g across all wiki, etc.
- schedule for Sep-Feb
- plan for Sep-Feb
- plan for infrastucture
- quaid working with RHT partner managers on sponsorship plans
- Do students need to submit proof of enrollment?
- Work out specifics for mid-term and final stipend delivery
- Wiki page of active projects with lots of good links, etc. (cross-ref with who sent "yes accepted" email)
- if anyone is missing from the "yes accepted" response, contact mentor and student ASAP
- quaid Configure Trac instance, load all current tasks, assign
- Define what is needed on admin/organizing side for e.g. FSoC app to potentially provide; make a wiki page that might be a future idea page.
- quaid to email SIG about naming discussion in Marketing; will bring stuff back to SIG along the way.
- quaid Make a Sep-Feb planning wiki page
- get algorhythm(s) out to the FSoC project so they are aware of the planning here
Action items, by person
- quaid
- quaid working with RHT partner managers on sponsorship plans
- quaid Configure Trac instance, load all current tasks, assign
- quaid to email SIG about naming discussion in Marketing; will bring stuff back to SIG along the way.
- quaid Make a Sep-Feb planning wiki page
- UNASSIGNED
- Ticket to design team for t-shirt design, maybe larger design theme
- See who wants to help with t-shirt production
- JBoss Community logos and Indifex logos in different sponsorship positions
- s/JBoss.org/JBss Community/g across all wiki, etc.
- schedule for Sep-Feb
- plan for Sep-Feb
- plan for infrastucture
- Do students need to submit proof of enrollment?
- Work out specifics for mid-term and final stipend delivery
- Wiki page of active projects with lots of good links, etc. (cross-ref with who sent "yes accepted" email)
- if anyone is missing from the "yes accepted" response, contact mentor and student ASAP
- Define what is needed on admin/organizing side for e.g. FSoC app to potentially provide; make a wiki page that might be a future idea page.
- get algorhythm(s) out to the FSoC project so they are aware of the planning here
People present (lines said)
- quaid (127)
- pilhuhn (16)
- pwbarnes (16)
- abadger1999 (3)
- zodbot (3)
- rbergeron (3)
- poelcat (3)
- Shrink (3)
- rrix (1)
- tibbs|h (1)
Generated by MeetBot 0.1.4.