20:17:13 <liknus> #startmeeting EMEA Ambassadors Meeting (2010-06-23)
20:17:13 <zodbot> Meeting started Wed Jun 23 20:17:13 2010 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:17:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:17:17 <liknus> Ok guys
20:17:25 <liknus> #topic RollCall
20:17:31 <liknus> it is on the topic guys
20:17:31 <cmpahar> .fas cmpahar
20:17:34 <liknus> .fas ppapadeas
20:17:35 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
20:17:38 <sspreitzer> no way
20:17:39 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:17:45 <sspreitzer> im striking until the match is over
20:17:59 <rsc> Robert Scheck (robert) - but still watching GHA vs. GER ;)
20:18:10 <kital> Joerg Simon - lurking mode
20:18:26 <liknus> ok guys.. the meeting agenda is here
20:18:30 <t2hot> .fas t2hot
20:18:31 <zodbot> t2hot: twohot 'Onyeibo Oku' <twohotis@fastmail.fm>
20:18:37 <liknus> #topic https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-06-23
20:18:42 <liknus> #undo
20:18:42 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x14ea8610>
20:18:52 <liknus> #link https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-06-23
20:19:03 <liknus> #topic Announcements
20:19:48 <sspreitzer> ok, match over
20:19:53 <sspreitzer> .fas sspreitzer
20:19:53 <zodbot> sspreitzer: sspreitzer 'Sascha Thomas Spreitzer' <sascha@spreitzer.name>
20:19:55 <biertie> who won?
20:19:58 <biertie> .fas biertie
20:19:59 <zodbot> biertie: biertie 'Bert Desmet' <bert@devnox.be>
20:20:06 <ardian> .fas ardian
20:20:08 <fabian_a> fas. fabian_a
20:20:09 <zodbot> ardian: ard1an 'Ardian Flossk' <ardiancode@gmail.com> - ardian '' <ardian.haha@gmail.com> - n00b1 'Steven Toth' <dragondungeonguardian@hotmail.com> - syahmare 'Andi Mardiansyah' <syahmare@gmail.com> - guardian 'Stephan Kürpick' <guard@gmx.net> - rmsc 'Renato Caldas' <seventhguardian@gmail.com> - juanma21mlg 'Juanma Ruiz' <kardian_juanma@hotmail.com> - ardiansyahy 'ardiansyah' <ard14nsyah@yahoo.co.id> - dansguardian (1 more message)
20:20:10 <liknus> Some announcements from Famsco
20:20:11 <rsc> biertie: Germany. Who else? ;)
20:20:11 <fabian_a> fas. fab
20:20:19 <biertie> rsc: ghana?
20:20:26 <liknus> please... respect the meeting rules
20:20:31 <liknus> FAMA started a Survey to all Mentors to improve the Ambassdors
20:20:31 <liknus> Membership and Mentoring expirience:
20:20:49 * t2hot whispers Ghana 0: Germany 1
20:20:52 <liknus> http://lists.fedoraproject.org/pipermail/famsco/2010-June/000205.html
20:21:09 <liknus> Also..
20:21:38 <liknus> Famsco needs Feedback for Ambassadorial F14 Milestones to put
20:21:39 <liknus> them up to the Release Schedule
20:21:51 <liknus> http://poelstra.fedorapeople.org/schedules/f-14/
20:22:08 <liknus> Have anyone checked the Milestones?
20:22:26 <sspreitzer> not me, yet
20:22:43 * cmpahar nope
20:22:58 <liknus> sspreitzer, I expect everyone to respect meeting rules
20:23:15 <sspreitzer> ok, do that
20:23:48 <liknus> sspreitzer, please dont talk unless given the talk
20:24:32 <liknus> So if there is no feedback on the milestones i guesswe should also rise it on the mailing list
20:24:48 <liknus> Although it was already rised there
20:24:54 <sspreitzer> lol
20:25:49 * liknus looks angry at sspreitzer
20:26:02 * sspreitzer smiles back to liknus
20:26:17 <biertie> zzzz
20:26:21 <liknus> NA Ambassadors have already  scheduled action item from 8/3 - 8/10 to discuss on-list and pick a spin for F14 that will get a custom DVD/CD Sleeve. Decision will be filed in a ticket with Design. This date is post spins freeze.
20:27:14 <liknus> I totally agree with it and we might want something like that to happen also in EMEA
20:27:41 <sspreitzer> ?
20:27:47 <cmpahar> +1
20:27:53 <biertie> +1
20:28:01 <liknus> The scheduled milestones were not needed in the past cause we did not have something to coordinate between two groups
20:28:09 <liknus> especially ours
20:28:13 <liknus> sspreitzer,
20:28:30 <sspreitzer> its good if you agree, but thats your opinion
20:28:52 <t2hot> ?
20:28:54 <sspreitzer> i think it should only be agreed on if we have someone who will do the work for it
20:28:56 <sspreitzer> so
20:29:11 <sspreitzer> I disagree unless someone will step up for that
20:29:27 <sspreitzer> liknus, or will you step up?
20:29:29 <sspreitzer> eof
20:29:57 <liknus> sspreitzer, what are you talking about? .. they decided to decide on a milestone about a custom sleeve for a spin
20:30:06 <liknus> the work will be done by Design team
20:30:28 <liknus> t2hot,
20:30:55 <sspreitzer> hence then the design team should decide on that and our opinion is not to mention about that
20:31:05 <sspreitzer> this is ambassadors and not design team
20:31:07 <sspreitzer> :)
20:31:16 * cwickert is there...
20:31:23 <liknus> sspreitzer, we will file a ticket... it is a standard procedure
20:31:31 * liknus is also on Design team
20:31:34 <sspreitzer> ok, and it is meeting time
20:31:46 <t2hot> Sorry what's 8/3 - 8/10?  Dates? ... and which spin are we looking at ... EMEA (Africa in my case)????
20:31:57 <liknus> ok
20:32:03 <liknus> so here is the thing
20:32:28 * t2hot is on design team too
20:32:29 <sspreitzer> !
20:32:35 <liknus> When a group within fedora interacts with other group consering a release it should be done within milestones
20:32:42 <liknus> (in order not to get lost)
20:33:08 <liknus> if the requests fall into logical things then this is done with tickets
20:33:20 <liknus> (through various trac instances)
20:34:04 <liknus> In this case NA Ambassadors feel that they need to contact the Design team for creating a custon sleeve about a spin they will select
20:34:31 <sspreitzer> !!
20:34:33 <liknus> and beacuse this invloves more that our team it should be done within milestone schedule
20:35:12 <liknus> Do we need an official item on the Official shedule?
20:35:17 <liknus> thats the question...
20:35:18 <liknus> sspreitzer,
20:35:19 <sspreitzer> !!!
20:35:23 <sspreitzer> this is the Announcement topic and not a discussion topic, the mails are on the mailing list and if there should be something discussed it must be done by the mailing list. no need to waste my time by chewing everything twice.
20:35:33 <sspreitzer> eof
20:35:54 <liknus> sspreitzer, this is the meeting and I am having some topics on agenda
20:36:09 <liknus> this topic falls under announcements from Famsco
20:36:25 <sspreitzer> +1 for moving on
20:36:51 <liknus> sspreitzer, you are acting not nice within this meeting...please dont do so
20:37:36 <sspreitzer> thats not level-head minded, stop it
20:37:45 <liknus> I guess, as none has to say something about an official item we shall move forward
20:37:56 <liknus> #agreed emea ambassadors have nothing to add here http://poelstra.fedorapeople.org/schedules/f-14/
20:38:12 <liknus> sspreitzer, you are spaming... stop it
20:38:43 <liknus> #topic Events
20:39:11 <liknus> We are into the period of Release parties and we had a great duo of release parties here in Greece
20:39:17 <liknus> cmpahar, on Thessaloniki?
20:39:52 <cmpahar> on Thessaloniki we had a parallel release event
20:40:02 <cmpahar> with athens through a video call
20:40:33 <cmpahar> we had unfortunately only 12 people, probably cause of the warm
20:41:21 <cmpahar> we had 2 of the youngest fedora contributors (15 years old), ate a cake, had fun, presented Fedora 13 and its features
20:42:03 <cmpahar> and thats all i think. unfortunately there is no e event review, but i will post one shortly :) (final exams :))
20:42:05 <cmpahar> eof
20:42:10 <cmpahar> what about athens liknus ?!
20:42:18 <liknus> thanks for asking cmpahar :)
20:42:58 <liknus> we did similar things in Athens and here is a report : http://pierros.papadeas.gr/?p=133
20:43:21 <liknus> We would like to expand the idea about parallel events
20:43:37 <liknus> And we could work on that before the release of F14
20:43:54 <liknus> #idea Parallel Release Parties for F14
20:44:00 <liknus> Anyone on that?
20:44:23 <cmpahar> !
20:44:44 <liknus> cmpahar,
20:45:35 <cmpahar> its a great idea because through small release events from all over the world, we can make one HUGE global event. Additionally we where posting some photos and the pulse of the events at twitter
20:45:54 <cmpahar> so everyone could feel the pulse
20:46:10 <cmpahar> i think that these are 2 good ideas of adopting in future release events
20:46:11 <cmpahar> eof
20:46:46 <liknus> thanks cmpahar
20:47:01 <liknus> biertie, can you tell us about your Release party?
20:47:19 <liknus> do you think some parallel one would be nice?
20:47:26 <liknus> Any ideas on that
20:47:28 <liknus> ?
20:47:30 <biertie> how do you mean?
20:47:42 <biertie> ach, yeah, it would be nice
20:47:47 <biertie> but is hard to configure I think
20:47:57 <biertie> to have a lot of release parties on the same dat e
20:47:58 <biertie> date
20:48:13 <biertie> we had a good time, a lot of people, pizza, beer, a talk on dstat by the developer
20:48:18 * liknus sees the point
20:49:00 <liknus> That wonderfull :)
20:49:06 <liknus> biertie, oef?
20:49:12 <liknus> s/oef/eof
20:49:24 <biertie> eof
20:49:25 <biertie> srry
20:49:37 <liknus> no problem biertie :)
20:49:48 <liknus> So anyone else on a release party?
20:50:25 <liknus> Just a reminder : Reviews must be sumbitted by 30 June so Famsco can decide the prizes for the event teams :)
20:50:41 <biertie> oh, I missed that, where can we submit them? :-)
20:50:42 <liknus> so go ahead and make yours happen!
20:50:59 <liknus> here:
20:51:02 <liknus> #link https://fedoraproject.org/wiki/F13_release_events
20:51:31 <biertie> ach, already posted there :-)
20:51:55 <liknus> ok biertie :)
20:52:11 <liknus> So I can see we have no other event till the next meeting
20:52:18 <liknus> Anyone on Events?
20:52:29 <biertie> oh, maybe a small note here
20:52:39 <liknus> biertie, go on :)
20:52:48 <biertie> we are thinking about starting a sort of fedora user group in belgium
20:53:01 <liknus> nice :) like a local team?
20:53:07 <biertie> and organize talks and workshops on a more regular basis
20:53:26 <biertie> yes, like a local team
20:53:33 <biertie> but were still in the planning-fase
20:53:38 <biertie> I'll keep you up to date with details :)
20:53:42 <liknus> that would be great!
20:53:59 <liknus> you could probably use our wiki or set up a site about the team :)
20:54:00 <sspreitzer> pull them into the mailing list and meetings please :)
20:54:39 <biertie> liknus: be.fedoracommunity.org will do that trick :)
20:54:47 <liknus> thats nice biertie
20:55:11 <liknus> Cant wait to see Fedora Belgium fully sprang :)
20:55:47 <biertie> me neither ;) but it's a lot of work getting everybody together etc etc.. :)
20:55:57 <liknus> Also, here in Greece he have an idea for a summer camp focused on fedora on a camping site near the sea
20:56:08 <biertie> cool!
20:56:15 <liknus> we are working with cmpahar to let this happen :)
20:56:18 * sspreitzer reminds this is a meeting and not a chitchat IRC session
20:56:20 <cmpahar> :D
20:56:35 <liknus> We will keep you updated on that
20:57:35 <liknus> Anything else on Events side people?
20:58:07 <liknus> nice
20:58:27 <liknus> moving on previous meeting items
20:58:45 <liknus> #topic Reviewing Previous Items
20:58:56 <liknus> http://meetbot.fedoraproject.org/fedora-meeting/2010-06-09/fedora-meeting.2010-06-09-20.06.html
20:59:03 <sspreitzer> wrong mate
20:59:12 <sspreitzer> you forget media and shipping
20:59:47 <liknus> sspreitzer, we will get to that
21:00:01 <sspreitzer> oh, will we?
21:00:10 <liknus> I had to action items and both are taken care of
21:00:31 <liknus> And we are waiting answers on both
21:00:42 <liknus> Anyone on that items?
21:00:49 * sspreitzer like to remind that there is an agenda
21:01:36 <liknus> ok moving one to our last item
21:01:47 <liknus> #topic Media and Shipping
21:01:53 <liknus> sspreitzer,
21:01:53 <cwickert> !
21:02:01 * liknus saw cwickert :)
21:02:20 <sspreitzer> thank you for passing the token to me
21:02:42 <sspreitzer> i want to announce that the media will be finished apprx. 25th of june
21:03:04 <sspreitzer> starting from that day(mabye +1) we can go to ship the media
21:03:20 <sspreitzer> still its unclear to me, who is going to receive it
21:03:20 * cmpahar great news!!!
21:03:44 <sspreitzer> i will fetch the amount of 500 live + 500 install and ship them to africa
21:03:55 <sspreitzer> as decided on in the past
21:04:22 <sspreitzer> i also want to announce that I will be on vacations starting from 1st of july enbding 8th august
21:04:48 <sspreitzer> i will pull the  plug and not be available between 5th july till 23th july
21:05:09 <sspreitzer> i have no clue how to proceed with shipping
21:05:37 <sspreitzer> kital, maybe you want to step up like the last times and take the half of the amount and ship while im on vactions?
21:05:38 <sspreitzer> eof
21:05:41 <liknus> Where will be the media be delivered in the first place
21:05:43 <liknus> ?
21:06:15 <sspreitzer> either me or I can also go and pick it up from the company or the company sends half to kital and half to me
21:06:24 <liknus> cwickert,
21:06:37 <sspreitzer> or i pick the half and send the other to kital
21:06:52 <cwickert> I think someome on the mailing list already made a proposal
21:06:54 <sspreitzer> as long as we get this done before 5th of july!
21:07:18 <cwickert> so what is the status of this? can we have this somewhere in the wiki, so we have something to vote on?
21:07:22 <kital> #agreed kital takes the half of the media amount to distribute it as necessary
21:07:27 <cwickert> or is there a counter-proposal
21:07:40 <liknus> +1 for kital sspreitzer duality
21:07:51 <sspreitzer> great, thanks kital !
21:07:53 <sspreitzer> eof
21:08:09 <cwickert> sspreitzer: ?
21:08:10 <liknus> cwickert, the idea was complex as i remember
21:08:14 <sspreitzer> oh stop!
21:08:22 <sspreitzer> i have another point
21:08:42 <sspreitzer> but with me and kital sending bigger parcels to event owners, is perfect imho
21:09:04 <sspreitzer> the other point is
21:09:32 <sspreitzer> kital, what about shipping expenses? can I put the receipts on the famsco trac and get a refund?
21:09:38 <sspreitzer> *reimbursement
21:10:07 <sspreitzer> i think thats all i needed to pass to this meeting
21:10:09 <sspreitzer> eof
21:10:09 <kital> sspreitzer: yes - make it so
21:10:16 <sspreitzer> +1 thanks
21:10:31 <liknus> cwickert, are you ok with that? what was the other alternative?
21:11:01 <cwickert> I think we need an actual proposal, something we can vote on
21:11:14 <cwickert> and so far I have seen only one proposal on the mailing list
21:11:22 <cwickert> which from my POV seems to work
21:11:45 <cwickert> but it is not written down or anything, so there is not much to discuss ATM IMHO
21:11:47 <sspreitzer> can we vote now on kitals and my proposal then?
21:12:01 <cwickert> this is not really a proposal, is it?
21:12:17 <sspreitzer> if you want a vote, then it is my proposal
21:12:23 <sspreitzer> if not, then its settled
21:12:36 <sspreitzer> or you counter proposal, then its also a proposal
21:12:38 <liknus> cwickert, I remember 2-3 mixed proposals on the mailing list
21:12:48 <liknus> sspreitzer, please follow protocol
21:12:50 <sspreitzer> :D haha, thank geece for democracy
21:13:08 <cwickert> so can the media wranger please gather them on the wiki, so we have a nice overview?
21:13:21 <sspreitzer> no
21:13:35 <liknus> sspreitzer, please...
21:13:43 <sspreitzer> the media wrangler proposes that he and kital receives half it
21:13:47 <liknus> cwickert, you want this to be done within the next week>
21:13:50 <sspreitzer> and wants a vote on that now
21:14:12 <liknus> sspreitzer, cwickert has the token now and we need to hear him
21:14:17 <cwickert> sspreitzer: sorry, but this is part of your job I think, just like the feature wrangler takes care of the features in the wiki, or the spins wrangler or or or
21:14:18 <liknus> so please step aside
21:14:22 <sspreitzer> seriiously im not going to wait until next meeting to get this sorted
21:14:49 <cwickert> we can also do this in trac I think, but for the meeting we need something that everybody can see, otherwise the meetings are a waste of time
21:15:02 <liknus> cwickert, +1
21:15:09 <liknus> sspreitzer, are you willing to do so?
21:15:14 <cmpahar> +1 to cwickert
21:15:17 <sspreitzer> NO
21:15:18 <cwickert> sspreitzer: please don't complain if you are not willing to sort things out before the meeting
21:15:20 <sspreitzer> i will not
21:15:31 <sspreitzer> i ill be on vacations and you guys wont be with media
21:15:37 <sspreitzer> *will
21:15:41 <liknus> Is anyone else willing to do so?
21:15:57 * cwickert volunteers
21:16:12 <liknus> ok then.. cwickert you have the job
21:16:26 <cwickert> # action: cwickert to gather all media shipping proposals in the wiki so we can decide next meeting
21:16:26 <sspreitzer> sorry guys
21:16:32 <cwickert> #action: cwickert to gather all media shipping proposals in the wiki so we can decide next meeting
21:16:35 <liknus> make sure we have written proposals for the next meeting which is on 8 July
21:16:40 <sspreitzer> are you nuts guys?
21:16:55 <sspreitzer> we have release events between 25th and next meeting
21:17:05 <sspreitzer> they wont have F13 media
21:17:15 <sspreitzer> but ok
21:17:19 <cwickert> I'm afraid you will have to take care of these events then, sspreitzer
21:17:32 <liknus> sspreitzer, we dont have RP for this period
21:17:39 <sspreitzer> if you want handle this until F14 gets released, do it the shift it every meeting way
21:17:53 <sspreitzer> there is one in rome
21:17:58 <sspreitzer> some exhibition
21:18:08 <sspreitzer> and there is another one i cant remember
21:18:18 <sspreitzer> i can handle them ok
21:18:19 <liknus> https://fedoraproject.org/wiki/F13_release_events
21:18:35 <liknus> ok so.. thanks cwickert for taking care of it
21:18:36 <sspreitzer> liknus, im talking about the swag tracker
21:19:09 <sspreitzer> im not ok with that solution
21:19:13 <sspreitzer> -1
21:19:13 <liknus> To sum up we will have porposals about the media handling until the next meeting form cwickert and then we will decide on them
21:19:18 <sspreitzer> just for protocol
21:20:00 <liknus> Until them sspreitzer volunteered to take care of possible events during this peiod
21:20:05 <liknus> period*
21:20:15 <liknus> Anyone on that?
21:20:24 <liknus> cwickert, cmpahar biertie kital do you agree?
21:20:30 <liknus> t2hot, ?
21:20:31 <cwickert> +1
21:20:34 <cmpahar> +1
21:20:47 <t2hot> I'm here
21:20:55 <sspreitzer> ok guys, please listen up
21:21:00 <liknus> t2hot, you are ok with that?
21:21:11 <liknus> sspreitzer,
21:21:16 <sspreitzer> cwickert, you need to work on me with that
21:21:22 <sspreitzer> *with me on that
21:21:25 <sspreitzer> god, sry
21:21:30 <sspreitzer> lol
21:21:56 <sspreitzer> because, i have a book full of information and stuff on that shipping and details with that company
21:22:23 <sspreitzer> by thinking of that, it would be days or a week faster if I do it
21:22:24 * t2hot is still thinking
21:22:28 <cwickert> sspreitzer: sure, but I'm just pitching in to help you with your job
21:22:41 <sspreitzer> its faster then explaining all the details
21:22:41 <liknus> ok sspreitzer so just do it
21:22:56 * sspreitzer notes himself to document all that info in the wiki
21:23:07 <cmpahar> !
21:23:14 <t2hot> ?
21:23:23 <sspreitzer> ok guys, we have an agreed workarround for my vacation period
21:23:24 <liknus> #action sspreitzer documents info on Shipping Media on the wiki
21:23:45 <sspreitzer> thanks :)
21:24:20 <liknus> We are not in hurry.... if you cant do that cwickert can... and if you want you can do it after your vacations
21:25:10 * cwickert tries to sort this out with sspreitzer and will assist him where possible
21:25:15 <cwickert> can we continue then?
21:25:17 <sspreitzer> i want to stay close to the release date, also in future
21:25:27 <sspreitzer> you know, one foundation is ... first
21:25:35 <sspreitzer> ok, eof
21:26:06 <liknus> cwickert, sspreitzer work on that till the next meeting..
21:26:08 <liknus> ok all?
21:26:14 <cmpahar> +1
21:26:29 <liknus> +1
21:27:08 <sspreitzer> +1
21:27:12 <cwickert> +1
21:27:23 <cmpahar> !
21:27:41 <liknus> cmpahar,
21:27:56 <cmpahar> sspreitzer, you can always send an amount of media to kital or cwickert or someone else, just for backup if someone need, till you come back from your vacations :)
21:27:58 <cmpahar> eof
21:28:02 * liknus notes that we have 1h30m already....
21:28:51 <liknus> Ok anyone else on the subject?
21:29:15 * cmpahar t2hot has raised his hand
21:29:31 <liknus> t2hot, sorry.... go ahead
21:30:18 <t2hot> never mind ... found answers myself
21:30:20 <t2hot> eof
21:30:25 <liknus> nice
21:30:30 <liknus> #topic Open Floor
21:30:41 <liknus> We shall end this meeting in 5 minutes
21:30:53 <liknus> Any topic anyone wishes to rise?
21:31:11 <sspreitzer> YES!
21:31:11 <sspreitzer> !
21:31:17 <liknus> sspreitzer,
21:31:35 <sspreitzer> As some of you might know im also a contributor to CACert
21:31:43 <sspreitzer> and i have pushed some things on
21:31:49 <cwickert> ...like many of us
21:32:23 <sspreitzer> im working on licensing the CACert root cerificates
21:32:32 <sspreitzer> under thy CC-BY-ND
21:32:49 <tibbs|h> Oh, that would be great.
21:32:51 <sspreitzer> which enables them to be distributed by fedora
21:33:02 <sspreitzer> yes, im working on a policy
21:33:11 <sspreitzer> "Policy on Property"
21:33:27 <sspreitzer> which will declare the root certificates as CC-BY-ND
21:33:57 <sspreitzer> i have found many supporters of this in the CACert community, its just a matter of votes and one month waiting
21:34:08 * cwickert notes that CC-BY-ND is not free according to the FSF
21:34:15 <sspreitzer> according to FSF
21:34:27 <sspreitzer> CC-BY-ND is marked GOOD with Fedora
21:34:33 <cwickert> indeed
21:34:43 <tibbs|h> Fedora doesn't require permission to modify content.
21:34:57 <sspreitzer> from another pov it makes no sense to derivate root certs, it wouzld make them invalid
21:35:22 <sspreitzer> i HOPE
21:35:23 <cwickert> right, but how do you want to distribute them in Fedora?
21:35:42 <tibbs|h> They were already submitted, but rejected due to license.
21:35:44 <sspreitzer> you guys will register with CACert and cacert-policy mailling list
21:35:50 <tibbs|h> I don't think there was any problem with the packaging.
21:35:52 <sspreitzer> and vote on that +1
21:36:14 <tibbs|h> https://bugzilla.redhat.com/show_bug.cgi?id=474549
21:36:22 <sspreitzer> the license of distribution is not available
21:36:28 <cwickert> tibbs|h: they can be packaged, but they cannot be included in Firefox by default like in Debian
21:36:40 <sspreitzer> but the license of USE is restricted to contract pasrties
21:37:05 <sspreitzer> so, we will implement CC-BY-ND, it only contracts a distribution
21:37:54 <sspreitzer> thats a matter of imperial companies and money
21:38:13 <sspreitzer> CACert is a community. I am trying to build a bridge to FOSS.
21:38:47 <sspreitzer> its our future, register, join, vote!
21:38:50 <sspreitzer> eof
21:39:21 <liknus> thanks sspreitzer
21:39:26 <liknus> anyone else
21:39:27 <liknus> ?
21:39:35 <liknus> I am closing the meeting in 1 min
21:40:58 <liknus> Thanks all for attending! see ya on two weeks!
21:41:13 <liknus> #endmeeting