20:01:40 <smooge> #startmeeting Infrastructure Meeting 2010-06-24
20:01:40 <zodbot> Meeting started Thu Jun 24 20:01:40 2010 UTC.  The chair is smooge. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:45 <smooge> #roll call
20:01:54 <smooge> #topic Roll Call
20:01:57 <smooge> Here
20:03:49 <smooge> anyone else/
20:04:35 * smooge listens to the crickets
20:04:56 * skvidal is here
20:04:57 <skvidal> sorry
20:05:09 <skvidal> I suspect everyone else is off having anice holiday or something
20:05:14 <smooge> yeah
20:05:42 <smooge> well the one item on the board requires ian who is at KU today
20:05:59 <smooge> any other items of notice beyond puppet using diskspace?
20:06:11 * jsmith is lurking
20:06:16 <skvidal> nothingleaping  to mind
20:07:02 <smooge> ok well then. I do not have any issues. CodeBlock and badone_lurking are starting to come up to speed and helping out on tickets
20:07:32 <skvidal> cool
20:07:38 <smooge> with their extensive help I hope to have a better sponsor/training program in place by the end of the summer
20:07:56 <smooge> I am tentively calling it Resume Padder in my head
20:08:13 <skvidal> hah
20:08:33 <smooge> hoping to get Monday to write it up if mmcgrath is sober from RHsummit by then
20:08:46 <smooge> and thats all I have
20:08:52 <smooge> #topic Open Floor
20:09:17 <skvidal> puppet reports
20:09:20 <skvidal> and backup buckets
20:09:20 <smooge> #action skvidal cleaned up puppet1 from all the yaml files
20:09:38 <smooge> s/cleaned/will clean?/
20:09:50 <skvidal> will clean
20:09:55 <skvidal> once someone tells me how many to keep
20:10:10 <skvidal> 257 host dirs and 2.8MILLION yaml reports
20:10:18 <skvidal> you do the math on that, k?
20:12:45 <smooge> oh keep 1.4 million of them for the day
20:12:59 <skvidal> theyare 1 per day
20:13:06 <skvidal> s/day/puppet run/
20:13:14 <skvidal> so - I could remove them based on date
20:13:22 <skvidal> do you think I should keep files newer than the last YEAR?
20:13:35 <smooge> everything thats older than a month. I think everything else is backed up
20:13:46 <smooge> ok lets say 6 months
20:13:51 <skvidal> okay
20:15:09 * abadger1999 shows up belatedly
20:15:55 * skvidal is running a tmpwatch --test 4320 /var/lib/puppet/reports
20:16:02 <skvidal> I'm sure this won't take but a week to run
20:17:47 <smooge> I hope not
20:18:00 <smooge> abadger1999, did you have anything to cover for this last week?
20:18:07 <abadger1999> Nope
20:18:16 <smooge> ok going to close in 30 seconrds
20:18:34 <abadger1999> I did wonder if ian, mmcgrath and max had had a talk but if they're not here :-)
20:19:56 <smooge> #endmeeting