#fedora-meeting: Bugzappers meeting 2010-06-29

Meeting started by adamw at 15:03:14 UTC (full logs).

Meeting summary

  1. gathering (adamw, 15:03:24)
  2. VERIFIED Bugzilla state (tk009, 15:06:10)
    1. https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow#VERIFIED (tk009, 15:07:05)
    2. http://fedorahosted.org/fedora-qa/ticket/91 (tk009, 15:07:16)

  3. triage metrics (adamw, 15:09:26)
    1. https://fedoraproject.org/wiki/User:Jraber (tk009, 15:09:39)
    2. https://fedoraproject.org/wiki/User_Talk:Jraber (tk009, 15:10:00)

  4. verified state (adamw, 15:38:26)
  5. open floor (adamw, 15:43:42)
    1. https://fedoraproject.org/wiki/BugZappers/Tools (adamw, 15:47:52)
    2. ACTION: dafrito to look at updating https://fedoraproject.org/wiki/BugZappers/Tools to make it shiny (adamw, 15:52:34)
    3. https://fedorahosted.org/triage/ (adamw, 15:56:25)


Meeting ended at 16:01:17 UTC (full logs).

Action items

  1. dafrito to look at updating https://fedoraproject.org/wiki/BugZappers/Tools to make it shiny


Action items, by person

  1. dafrito
    1. dafrito to look at updating https://fedoraproject.org/wiki/BugZappers/Tools to make it shiny


People present (lines said)

  1. adamw (92)
  2. dafrito (36)
  3. jraber (19)
  4. tk009 (16)
  5. j_dulaney (12)
  6. mcepl (6)
  7. zodbot (4)
  8. nirik (1)


Generated by MeetBot 0.1.4.