#fedora-meeting: FESCO (2010-06-29)

Meeting started by nirik at 19:30:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 19:30:02)
    1. mclasen is unable to attend today and has added his comments to tickets. (nirik, 19:33:02)

  2. #351 Create a policy for updates - status report on implementation (nirik, 19:34:16)
  3. #382 Implementing Stable Release Vision (nirik, 19:38:04)
    1. Will try and add ideas to container this coming week, discuss again next week hopefully to assign and plan. (nirik, 19:46:38)

  4. #387 compile list of supported CPUs and reacto to recent loss of support for Geode LX on F13 (nirik, 19:46:49)
  5. Provenpackager / Sponsor policy revisit (nirik, 19:51:20)
    1. AGREED: If there are insufficent votes in a week, the ticket is closed and the submitter asked to try again later. When they reopen the ticket the process begins again. (nirik, 19:56:12)
    2. ACTION: nirik will update trac/wiki pages. (nirik, 19:56:36)

  6. #403 Abuse of Privileges / Procedure Overruled (nirik, 19:56:43)
    1. https://admin.fedoraproject.org/pkgdb/users/packages/perl-sig?acls=owner&acls=approveacls&acls=commit (nirik, 20:09:14)
    2. AGREED: no mass acl change will be made unless the requester has approveacls on the packages requested. if not, escalate to fesco. (nirik, 20:18:02)
    3. AGREED: mass change admin will mail all affected package owners before the mass change is made explaining who requested it and what and why. (nirik, 20:30:41)
    4. AGREED: revert permissions on packages where approving maintainers didn't have approveacls (nirik, 20:37:28)
    5. https://fedoraproject.org/wiki/PackageMaintainers/Join only lists one way and that is through a new package submission and also includes doing reviews (cwickert, 20:46:55)
    6. our docs on sponsorship need serious work. (nirik, 20:52:00)

  7. #405 Request to find resolution for the binutils static library saga (nirik, 20:53:55)
    1. AGREED: ask binutils maintainer to rename -static to -devel, adjust provides accordingly (nirik, 21:02:02)

  8. #404 Binary Name Conflicts in freeze and mlt (nirik, 21:10:04)
    1. FESCo feels this is not something we can/should weigh in on. Please work it out between maintainers. (nirik, 21:19:04)

  9. #406 F14Feature: http://fedoraproject.org/wiki/Features/F14Boost144 (nirik, 21:19:14)
    1. AGREED: Feature is approved. (nirik, 21:21:29)

  10. #407 F14Feature: http://fedoraproject.org/wiki/Features/Python_2.7 (nirik, 21:21:36)
    1. AGREED: Feature is approved. (nirik, 21:24:06)

  11. #408 F14Feature: http://fedoraproject.org/wiki/Features/ipmiutil (nirik, 21:25:31)
    1. AGREED: Feature is approved. (ajax, 21:32:23)


Meeting ended at 21:34:58 UTC (full logs).

Action items

  1. nirik will update trac/wiki pages.


Action items, by person

  1. nirik
    1. nirik will update trac/wiki pages.


People present (lines said)

  1. nirik (186)
  2. mjg59 (76)
  3. notting (73)
  4. cwickert (60)
  5. pjones (50)
  6. ajax (45)
  7. mclasen (19)
  8. zodbot (16)
  9. SMParrish (13)
  10. rsc (9)
  11. cjb (8)
  12. gholms|work (8)
  13. dmalcolm (2)
  14. tremble (2)
  15. jlaska (2)
  16. bioinfornatics (1)
  17. skvidal (1)
  18. lmacken (1)
  19. spot (1)
  20. hicham (1)
  21. zaniyah (1)
  22. Oxf13 (1)
  23. glandvador (1)
  24. kylem (0)


Generated by MeetBot 0.1.4.