#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-07-06

Meeting started by rdieter at 14:01:03 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 14:01:13)
    1. jreznik SMParrish Kevin_Kofler rdieter present today (rdieter, 14:03:11)

  2. akademy report (rdieter, 14:03:19)
  3. qt-4.6.3 update status (rdieter, 14:17:08)
    1. ACTION: rdieter will work to submit qt update after meeting (rdieter, 14:19:54)

  4. cmake guidelines update (rdieter, 14:23:33)
    1. http://lists.fedoraproject.org/pipermail/kde/2010-June/007462.html (rdieter, 14:23:37)
    2. take further discussion about cmake guidelines/macros proposal onlist (rdieter, 14:32:04)

  5. open discussion (rdieter, 14:41:10)
    1. Kevin_Kofler updated qt-assistant-adp in Rawhide with new source tarball, translations packaged properly (rdieter, 14:45:36)


Meeting ended at 14:45:47 UTC (full logs).

Action items

  1. rdieter will work to submit qt update after meeting


Action items, by person

  1. rdieter
    1. rdieter will work to submit qt update after meeting


People present (lines said)

  1. rdieter (67)
  2. Kevin_Kofler (56)
  3. jreznik (53)
  4. kalev (14)
  5. meGenius (7)
  6. zodbot (4)
  7. SMParrish (1)
  8. drago01 (1)


Generated by MeetBot 0.1.4.