#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by Sparks at 23:00:10 UTC
(full logs).
Meeting summary
- Roll Call (Sparks, 23:00:11)
- Follow up on last week's action items (Sparks, 23:03:49)
- ACTION: jjmcd to have
doc-publican-rpm packaged and submitted for review by 14 July
(Sparks,
23:03:59)
- ACTION: rudi to come
back with additional information on getting docs-writers building
packages in koji for docs.fp.o (Sparks,
23:08:01)
- ACTION: quaid to
bring to the list a discussion about Beacon and web-based XML
editors for Docs use. (Sparks,
23:08:11)
- ACTION: quaid will
kindly ask poelcat to put up taskjuggler schedule sources in a
f'hosted repo, pref. git (Sparks,
23:08:20)
- ACTION: Sparks Work
on magazine article work about the guides and docs.fp.o (Sparks,
23:09:19)
- Fedora 14 Schedule (Sparks, 23:10:27)
- http://poelstra.fedorapeople.org/schedules/f-14/f-14-docs-tasks.html
(Sparks,
23:11:17)
- Publican (Sparks, 23:12:37)
- https://fedoraproject.org/wiki/Publishing_a_document_with_Publican
(Sparks,
23:15:00)
- https://fedoraproject.org/wiki/Docs_Project_workflow
(bethlynn,
23:18:28)
- https://fedoraproject.org/wiki/Docs_Project_workflow
(Sparks,
23:19:16)
- Release Notes (Sparks, 23:23:32)
- Guide Status (Sparks, 23:26:15)
- Outstanding BZ Tickets (Sparks, 23:30:19)
- https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED
(Sparks,
23:30:26)
- 93 open bugs (Sparks,
23:30:47)
- 24 new bugs (Sparks,
23:31:11)
- Open floor discussion (Sparks, 23:36:17)
Meeting ended at 23:38:53 UTC
(full logs).
Action items
- jjmcd to have doc-publican-rpm packaged and submitted for review by 14 July
- rudi to come back with additional information on getting docs-writers building packages in koji for docs.fp.o
- quaid to bring to the list a discussion about Beacon and web-based XML editors for Docs use.
- quaid will kindly ask poelcat to put up taskjuggler schedule sources in a f'hosted repo, pref. git
- Sparks Work on magazine article work about the guides and docs.fp.o
Action items, by person
- jjmcd
- jjmcd to have doc-publican-rpm packaged and submitted for review by 14 July
- rudi
- rudi to come back with additional information on getting docs-writers building packages in koji for docs.fp.o
- Sparks
- Sparks Work on magazine article work about the guides and docs.fp.o
- UNASSIGNED
- quaid to bring to the list a discussion about Beacon and web-based XML editors for Docs use.
- quaid will kindly ask poelcat to put up taskjuggler schedule sources in a f'hosted repo, pref. git
People present (lines said)
- Sparks (70)
- jjmcd (26)
- rudi (18)
- bethlynn (5)
- zodbot (3)
- jmtaylor (2)
- crantila (2)
- bcotton (2)
Generated by MeetBot 0.1.4.