16:00:01 <nirik> #startmeeting IRC Support SIG (2010-07-08)
16:00:01 <zodbot> Meeting started Thu Jul 8 16:00:01 2010 UTC. The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:01 <nirik> #meetingname irc-support-sig
16:00:01 <nirik> #topic init process
16:00:01 <zodbot> The meeting name has been set to 'irc-support-sig'
16:00:15 <nirik> who all is around for the irc support sig meeting?
16:00:19 * dcr226 waves
16:00:20 <EvilBob>
16:00:24 <Sonar_Gal>
16:00:30 * gdb waves
16:00:36 <fenris02>
16:00:46 <farchord> I will watch, I help sometimes so i'll check :)
16:00:59 <nirik> sure, everyone welcome to provide input. ;)
16:01:07 <plarsen> hello
16:01:15 * Sonar_Guy
16:01:16 <LinuxCode> is here
16:01:35 <DiscordianUK> Good afternoon
16:01:43 <Shar16> Is there a guide for "how to provide support in #fedora" for people that want to give high quality support? Just like there's "how to ask for help"
16:01:54 <LinuxCode> Shar16, there is
16:01:59 <enthdegree> Behold.
16:02:01 <nirik> Shar16: we do have some wiki pages on that sure...
16:02:10 <nirik> Shar16: can dig some up after the meeting for you?
16:02:17 <nirik> ok, lets go ahead and get started then...
16:02:24 <nirik> #topic week in review
16:02:25 <DiscordianUK> Though this isn't the best time to ask
16:02:27 <LinuxCode> http://fedoraproject.org/wiki/IRC_operators_code_of_conduct
16:02:31 <nirik> First our week in review...
16:02:48 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html for stats as always.
16:03:01 <nirik> Was a pretty typical week overall I think...
16:03:32 <fenris02> looks lower than older traffic levels.
16:03:34 <nirik> anyone have anything they would like to note from the previous week?
16:03:41 <DiscordianUK> Fairly quiet indeed
16:03:53 <nirik> fenris02: I think it's more spread out, which is good...
16:04:02 <nirik> not all in the top 2-3 people.
16:04:02 <dcr226> so the sonar_bots go into the $lang chans?
16:04:03 <EvilBob> most survived the holiday weekend
16:04:08 <DiscordianUK> Once again the major issue was the T6 country one
16:04:28 <DiscordianUK> which seems to have been resolved by legal
16:04:33 <nirik> the holiday weekend in the us was very quiet.
16:04:40 <nirik> DiscordianUK: thats an upcoming topic... ;)
16:04:47 <DiscordianUK> Okay sorry
16:04:56 <nirik> ok, anything else from the week in review.
16:05:02 <DiscordianUK> It's the holiday season here in the UK too
16:05:07 <dcr226> only, does this reflect the $langs?
16:05:16 <dcr226> ooc
16:05:20 <nirik> dcr226: the above link is _only_ #fedora.
16:05:24 <dcr226> k
16:05:36 <nirik> ok, moving on then...
16:05:46 <nirik> #topic embargoed nations policy
16:06:04 <nirik> This has continued to be a topic of discussion/confusion/legal woe.
16:06:10 <DiscordianUK> Indeed
16:06:54 <LinuxCode> spot made the policy quite clear in legal
16:07:17 <nirik> I'd like to propose the following: a) we add a note to the channel faq page that some people may not wish to support people from those nations, and it's nothing personal. b) we allow people who feel they can/are willing to provide support for them, and those that don't don't.
16:07:18 <DiscordianUK> Well it's clear for redhat staff
16:07:34 <DiscordianUK> +1 nirik
16:07:39 <spot> sounds fine to me.
16:07:41 <EvilBob> We need to push these people in to $LANG specific channels so they are helping themselves rather than us helping, or choosing not to help, and opening Red Hat up to potential liability because of a perceived "officialness"
16:07:44 <Sonar_Gal> +1
16:07:45 <plarsen> +1 nirik
16:08:06 <enthdegree> ++ nirik
16:08:21 <Sonar_Guy> +1 EvilBob but I would say guide, more so than push
16:08:36 <EvilBob> potato potato
16:08:45 <dcr226> +e
16:08:46 <DiscordianUK> I'd concur +1 EvilBob
16:08:46 <EvilBob> Encourage
16:08:51 <fenris02> +1 nirik
16:08:52 <nirik> sure, if they are having language issues or no one wishes to help them, pointing them to a lang specific channel sounds good to me.
16:09:25 <fenris02> if the user is having problems understanding, and it appears to be a $LANG issue, certainly. unfortunately however, many $LANG channels are void of actual helpers
16:09:27 <EvilBob> if someone in Iraq wants to help a countryman, I have no issue with that
16:09:28 <farchord> nirik, problem with language-specific channels is that they dont have nearly as much 'staff' as #fedora, so they often get no answers
16:09:36 <nirik> ok, so I will add that note... might ask for folks to help me word it or review wording, etc.
16:09:54 <EvilBob> farchord: If we don't promote the channels they never will
16:09:55 <nirik> farchord: true, but sometimes they can help them in a native lang, so it ends up being much better. No way to tell...
16:10:11 <farchord> nirik, true... I'll try to help with #fedora-fr
16:10:12 <gdb> Is there really a fasri channel, though? The incident that highlighted this issue involved a user from Iran.
16:10:15 <gdb> Farsi*
16:10:25 <Sonar_Gal> farchord, Then help/assist and log into those channels
16:10:26 <gdb> Is $lang going to catch *these* countries?
16:10:35 <DiscordianUK> There's a -arabic channel
16:10:40 <fenris02> gdb, -arabic ? or not close enough?
16:10:42 <farchord> Sonar_Gal, I intend to :)
16:10:51 <EvilBob> gdb: we can only create the channels and help populate them as they come to light
16:10:51 <DiscordianUK> and that's the lingua franca there
16:10:57 <nirik> gdb: not that I know of, sure, there will be cases where there is no lang specific channel.
16:11:03 <enthdegree> There are 9 people in the -arabic channel
16:11:16 <gdb> Perhaps it is. My concern is that embargoed countries are few in number, and may not have appropriate $lang support channels. But of something like -arabic works, then that's addressed.
16:11:20 <EvilBob> enthdegree: and it did not exist 2 weeks ago
16:11:47 <nirik> quantity isn't always everything. ;)
16:11:48 <EvilBob> slow and steady and people are getting help in there
16:11:51 <nirik> gdb: pointing them to lang specific should be done just like anyone else... if we have the channel, etc...
16:11:57 * gdb nods.
16:12:05 <dcr226> i've been watching -es, seems to be working there
16:12:14 <DiscordianUK> and in time it will grow as the LATAM stuff has
16:12:18 <dcr226> s/watching/hanging out
16:12:21 <nirik> anyhow, any objections to the above? anything further on this? or shall we move on?
16:12:24 <farchord> nirik, sorry for the n00b question but I'm kinda knew, how do you define an embargoed nation?
16:12:27 <EvilBob> even when those there do not know the answer they ask one of us who might and translate for us
16:12:29 <dcr226> none, good idea nirik
16:12:39 <dcr226> +discretion
16:12:55 <plarsen> farchord, as defined by the terms of downloading fedora (see fedoraproject.org/get-fedora
16:12:57 <EvilBob> farchord: they are set by the US Gov't
16:13:13 <nirik> farchord: http://fedoraproject.org/wiki/Legal/Export
16:13:19 <DiscordianUK> which is binding on fp.o and redhat
16:13:32 <EvilBob> farchord: because Fedora is a product of a US company the laws apply
16:13:33 <enthdegree> I know fedora users are probably predominantly english-speakers, but why doesn't #fedora have an -en ?
16:13:55 <DiscordianUK> It's a good point enthdegree
16:14:02 <EvilBob> enthdegree: it should probably as an example redirecting to #fedora
16:14:03 <farchord> Oh I see
16:14:06 <dcr226> enthdegree, who gets left in #fedora? klingons?
16:14:09 <dcr226> :)
16:14:14 <gdb> It does, it's called #fedora :-) Note that English is sort of the "linga franca" (to use DiscordianUK's term) of the Internet in general, so there's no need for a specific -en channel.
16:14:24 <nirik> also see http://fedoraproject.org/wiki/Embargoed_nations
16:14:24 <nirik> enthdegree: because Fedora is based in the US and en is our primary lang.
16:14:50 <nirik> it would be confusing to have #fedora-en-x86-gnome-firefox :)
16:14:57 <DiscordianUK> very
16:14:58 <EvilBob> nirik: What do you think of the creation and redirect?
16:14:59 <farchord> lol
16:15:04 <nirik> anyhow, shall we move on? or anything left on this topic?
16:15:08 <nirik> EvilBob: we could.
16:15:22 <enthdegree> Haha, true, but that will just encourage people to keep going to fedora. I know it's not really that big of a deal, but why would people want to go to a second-tier #fedora-somelanguage instead of plain #fedora
16:15:32 <enthdegree> Sorry I don't want to keep the meeting back.
16:15:43 <LinuxCode> enthdegree, some people arent bilingual
16:15:52 <DiscordianUK> Because not everyone speaks English
16:16:00 <LinuxCode> or not very good at English
16:16:06 <DiscordianUK> or that
16:16:31 * dcr226 *coughs, move on*
16:16:35 <dcr226> :)
16:16:37 <farchord> You guys do have a bot in #fedora right? Maybe make triggers, that answer in the native language
16:16:42 * EvilBob pukes move on
16:16:43 <nirik> #topic New Ops
16:16:49 <nirik> farchord: way too much noise.
16:16:55 <farchord> oh
16:17:09 <nirik> ok, so dcr226 and plarsen were added a month ago on a trial basis. We said we would revisit things in a month...
16:17:19 <DiscordianUK> Yep
16:17:33 <Sonar_Guy> +1 to dcr226
16:17:36 <nirik> dcr226 / plarsen: you guys have anything you would like to say/add? or does anyone have any questions for them?
16:17:45 <EvilBob> It has been suggested that dcr226 be promoted to full ops and plarsen be returned to helper status
16:17:57 <DiscordianUK> I'll move we confirm dcr226's ops
16:17:59 <Sonar_Guy> EvilBob: +1
16:18:03 <nirik> I am +1 for both to be promoted.
16:18:04 <enthdegree> dcr++
16:18:07 <dcr226> no comment as yet, happy to answer any questions tho
16:18:20 <LinuxCode> dcr226, is courteous and helpful and friendly
16:18:27 <DiscordianUK> I think we should confirm plarsen too
16:18:29 <LinuxCode> plarsen, I cant judge
16:18:37 <LinuxCode> but he seemed friendly enough today
16:18:59 <plarsen> nirik, Not much. I've been pleased to have the chance to participate behind the scenes here. I've gotten to know quite a lot of you a lot better and I want to say thank you for giving me the chance.
16:19:09 <EvilBob> LinuxCode: I don't think anyone disagrees that plarsen is an awesome helper 99.999% of the time
16:19:25 <EvilBob> but great helper alone doe not make a good op
16:19:31 <nirik> I have a question for both: have you guys used your bot given op powers any in the last month?
16:19:39 <dcr226> yep, twice
16:19:46 <enthdegree> Wait, has plarsen not been promoted?
16:19:47 <fenris02> dcr226, briefly, why ?
16:19:59 <DiscordianUK> good question nirik
16:20:01 <dcr226> once because someone's client was broken - I think its still /join /parting -unreg
16:20:09 * fenris02 nods
16:20:10 <dcr226> **think**
16:20:27 <nirik> enthdegree: we don't know yet. ;)
16:20:46 <plarsen> nirik, no - I've not used my "temp op" privs at all. I've identified with fedbot almost daily but not needed to use it for anything yet
16:20:49 <dcr226> second I kicked someone (from ir) because he switched dialect when I refused to help, I warned that I did not understand - it kept coming, so I kicked. no kban
16:20:58 <EvilBob> Originally I felt that both being suggested as ops was premature based on their histories in the channel
16:21:16 <dcr226> **they were from IR, and lied about their whereabouts I'll add**
16:21:32 * nirik thought both were good and helpfull and we could use fresh blood and new ideas.
16:21:55 <DiscordianUK> We do need new blood for sure
16:22:17 <dcr226> the second one, was _possibly_ early, but I felt it was poluting the channel. I asked them for time to read up on my legals, but it kept on coming
16:22:24 <DiscordianUK> the channel is still empty of ops for too much of the day
16:22:37 <fenris02> DiscordianUK, what hours are worst iyho/
16:22:49 <DiscordianUK> 0-6 here I guess
16:23:01 <DiscordianUK> sleep time in the UK#
16:23:02 <EvilBob> not enough ops is not the subject at hand
16:23:12 <plarsen> I've had a few offline days lately mostly due to holidays and family stuff. I try to hang out during EST daytime but it's tough to be attentive at work and on IRC at the same time.
16:23:14 <EvilBob> lets not confuse that
16:23:22 <DiscordianUK> Point evilbob
16:23:28 <nirik> so, it sounds like no one objects to dcr226. plarsen has less support. How about another month of trial for plarsen to impress folks? \\
16:23:43 <DiscordianUK> +1 nirik
16:23:51 * plarsen abstains
16:23:52 <EvilBob> Disagree, they had a month already
16:23:53 <LinuxCode> nirik, thats fair
16:23:58 <fenris02> wfm.
16:24:02 <enthdegree> +1 plarsen
16:24:02 <Sonar_Guy> nirik: +1 to dcr226
16:24:28 <DiscordianUK> enthdegree, only ops can vote
16:24:30 <EvilBob> nirik: Do non-ops have a vote? If so why?
16:24:35 <enthdegree> DiscordianUK: ):
16:24:46 <dcr226> Heh
16:24:47 <nirik> EvilBob: my understanding is that for #fedora ops, the only ones who can vote are existing #fedora ops.
16:24:56 <EvilBob> K
16:25:04 <EvilBob> Input welcome, votes not
16:25:08 <nirik> right.
16:25:10 <DiscordianUK> Indeed
16:25:12 <EvilBob> that is clear enough
16:25:14 <plarsen> hence abstaining :D
16:25:19 <gdb> nirik: Can that policy be reviewed at some point?
16:25:20 <dcr226> same here
16:25:33 <dcr226> doesn't that then make it a council?
16:25:39 <nirik> gdb: I suppose... put together a proposal and we can look at it.
16:25:43 <dcr226> or scarier - a democracy?
16:25:44 <dcr226> :D
16:25:45 <Sonar_Guy> nirik: I am ok with dcr226 I think we drop plarsen back to helper status, and re-evaluate in 6 months.
16:25:53 <gdb> nirik: One of the points raised a bit ago was a need for "new blood, fresh ideas" -- having the group of "ops" be the gatekeepers tends to (through human nature) prevent that.
16:26:17 <enthdegree> Sorry, I quit accidentally.
16:26:21 <DiscordianUK> IRC isn't by it's nature a democracy
16:26:29 <dcr226> :-)
16:26:36 <nirik> well, as I said I would be ok with plarsen being promoted. ;) So, any other votes/thoughts from other ops?
16:26:38 <EvilBob> Sonar_Guy: I think that is a very good idea
16:26:57 <gdb> It's not any form of government, it's a framework for chatting. We can impose any sort of policies we like.
16:27:12 <dcr226> gdb, I think there is a point there, just thinking how
16:27:13 <DiscordianUK> I've support dc226 being confirmed and 30 days for plarsen
16:27:16 <nirik> gdb: sure, but on the other side a group of people who aren't involved or don't know irc are bad for setting policy for the thing they don't use or help with. ;)
16:27:24 <gdb> Very true.
16:27:49 <dcr226> open forum in -meeting once a week?
16:28:05 <nirik> dcr226: we have a open floor section of this meeting...
16:28:07 <EvilBob> gdb: NOTE: plarsen and dcr226 have only been active in #fedora for about 8-10 weeks
16:28:18 <DiscordianUK> we do that at the end of every week
16:28:41 <dcr226> nirik, point, we perhaps need to emphasise across the channels for non-ops to voice their concerns at that point?
16:28:42 <EvilBob> gdb: So a month in they were suggested for ops status, how much fresher do you want?
16:28:53 <nirik> anyhow, I think we can say dcr226 can be promoted and perhaps ask other ops their thoughts on plarsen as we don't have a consensus of ops here today.
16:29:07 <plarsen> EvilBob, for my perspective I've been a user of #fedora for much longer. Sometimes helping sometimes asking.
16:29:26 <DiscordianUK> nirik yes
16:29:27 <LinuxCode> plarsen, yep, Ive seen you around
16:29:29 <gdb> EvilBob: I don't understand your question, I'm not commenting on "freshness" or anything of that nature.
16:29:36 <LinuxCode> on and off
16:29:47 <EvilBob> plarsen: in reviewing logs and the information passed on in the initial email says different
16:30:09 <gdb> I have no comment on plarsen other than I've not seen any specific reasons to not support him. Do the folks who do not support him have any constructive criticism for him for improvement?
16:30:09 <nirik> Sonar_Guy: sound reasonable? gather more consensus/votes? or do you think we can come to some here?
16:30:23 <EvilBob> My opinion of "active" I am sure is different than yours
16:30:31 <EvilBob> most of our views are it seems
16:31:29 <Sonar_Guy> nirik: I still agree with EvilBob that plarsen has only been active in the channel for 8 - 10 weeks and that he needs more time in channel. It will build respect and a working relationship with the users and helpers along with other ops if we wait 6 months then re-evaluate
16:31:49 <EvilBob> gdb: this has all been handled in private to protect his ability to interact with others in the project
16:31:52 <nirik> Sonar_Guy: I will note that the past several ops we approved also were only active that long...
16:31:59 * gdb nods.
16:32:05 <EvilBob> gdb: we have no desire to taint his reputation
16:32:10 <gdb> Absolutely
16:32:16 <DiscordianUK> I was one such
16:32:28 <Sonar_Guy> nirik: do you have an example?
16:32:40 <nirik> DiscordianUK and fenris02
16:32:50 <DiscordianUK> quite so
16:32:51 <nirik> and dcr226 for that matter.
16:32:53 <Sonar_Guy> fenris02 was around quite a bit as dj before he took the nick fenris
16:33:19 <EvilBob> I believe Sonar_Guy is right and I think DiscordianUK was also
16:34:00 <nirik> I didn't think he was around as dj that long. I did look at logs... but I could be mistaken
16:34:01 <Sonar_Guy> DiscordianUK: has been around for a bit before the recommendation. dcr226 has proven himself in the past month, and already has a good working relationship with just about everybody
16:34:05 <DiscordianUK> I was around befire
16:34:15 <DiscordianUK> before
16:34:26 <DiscordianUK> dcr226, has proved himself
16:34:37 <Sonar_Guy> nirik: I forget what his full nick was but is started with dj
16:35:10 <dcr226> django_is_my_favourite_tool_on_linux?
16:35:15 <EvilBob> I have to say that I am close with plarsen, i just think that he would benefit from being a helper for a while longer
16:35:38 <DiscordianUK> so another 30 days?
16:35:42 <nirik> right, so what do we do here... for #fedora ops I see: me: voting to promote, DiscordianUK: wanting another 30 days, Sonar_Guy: wanting 6 months. So, thats not any consensus. ;)
16:35:56 <EvilBob> Sonar_Guy suggested 6 months, how about 3? at that point we can look at a new probation hopefully with a clearer slate
16:35:57 <nirik> Sonar_Guy: dj_67 I think?
16:36:12 <Sonar_Guy> nirik: and dj2 something or other.
16:36:15 <DiscordianUK> It does look like an impasse nirik
16:36:29 <dcr226> maybe that particular point should be continued on -ops?
16:36:30 <EvilBob> a compromise
16:36:54 <nirik> I would be fine asking for other ops to chime in.
16:37:07 <DiscordianUK> Yes please lets do that
16:37:14 <DiscordianUK> on the ML?
16:37:22 * dcr226 doesn't really get to vote I don't think as yet
16:37:29 <gdb> It sounds like 6 months is code for "never" since 6 months is an awfully long time around here. Perhaps to table the issue for a month is appropriate.
16:37:32 <EvilBob> three options, 30, 90, 180?
16:37:42 <plarsen> Personally, I would like to hang on in #-ops since I'm interested in how the project is run and I think I can help out there. If not having #fedora op rights prevents that I would be a bit sad. Otherwise, I haven't used my "hat" and really wasn't looking for one. I'm mostly interested in helping out any way I can.
16:37:44 <DiscordianUK> You're confirmed I think dcr226
16:37:45 <nirik> DiscordianUK: or just in the ops channel as other ops are on-line. ;)
16:37:57 <EvilBob> Again, I think going back to being a helper will help a lot
16:38:00 <DiscordianUK> that's fine too
16:38:17 <dcr226> nirik, +1, lets not do it here and now
16:38:22 <dcr226> imo
16:38:30 <EvilBob> if you are not interested in being an op why is this an issue?
16:38:35 <Sonar_Guy> gdb: nope, but it shows dedication to the function of being an op and lends credibility to the regular users when the see a person who has been in the channel for a while before becoming an op.
16:38:59 <Sonar_Guy> gdb: I was in the channel from FC1 till a year or two ago before I became an op.
16:39:01 <plarsen> EvilBob, I was nominated by another op who thought it would help. I think I can. But there are other ways to help too.
16:39:10 <nirik> plarsen: are you then ok with withdrawing your op nomination for now, with the idea that you can resubmit later if you like?
16:39:10 <EvilBob> If you don't or didn't want to be an op this case should be closed with a thank you for your help
16:39:39 <EvilBob> I would urge plarsen to resubmit later
16:39:52 <Sonar_Guy> EvilBob: +1
16:40:11 <EvilBob> I would hope that at that time I can even endorse it
16:40:19 <plarsen> nirik, sure! I really never applied to be one; I saw the normination as a recognition. I think I can help as an op, and not as an op. I'm interested ini the fedora project and find it's organization fashinating; there's a lot of potential here and I like to help make things better.
16:40:57 <plarsen> Primarily I find the discussions in -ops where I may be able to provide some input.
16:40:57 <nirik> plarsen: great. :) So, let us know when/if you think being an op would help accomplish that.
16:41:02 <Sonar_Guy> nirik: I also have no issues with plarsen being in the -ops channel
16:41:08 <EvilBob> plarsen: and as I have said before, you are an awesome helper. My biggest concern in all of this is that it would impact your will to help.
16:41:15 <nirik> ok, so:
16:41:23 <nirik> #agreed dcr226 is promoted to full op
16:41:32 <dcr226> Sonar_Guy, +1
16:41:39 <plarsen> EvilBob, never. Being an op has no impact on me helping. How the channel is run does :)
16:41:52 <nirik> #agreed plarsen will withdraw his nomination for now, but will continue helping and making things better.
16:41:58 <nirik> ok, shall we move along then?
16:42:00 <plarsen> EvilBob, so I don't need to be an op to help
16:42:09 <plarsen> +1 nirik
16:42:09 <dcr226> thanks all btw, for the confidence and support
16:42:14 <plarsen> congrats dcr226
16:42:19 <dcr226> thanks plarsen
16:42:23 <EvilBob> plarsen: thank you for your help, I look forward to it continuing
16:42:46 <plarsen> Me too EvilBob
16:42:47 <DiscordianUK> Yes please stay around plarsen
16:42:56 <nirik> #topic Department of Complaints department.
16:43:02 <plarsen> DiscordianUK, I plan to :)
16:43:15 <nirik> ok, so I was going to write up some thoughts on a new complaints/issues policy last week.
16:43:19 <nirik> I failed to do so. ;)
16:43:31 <EvilBob> Yippie
16:43:39 <nirik> So, we can just revisit this next week when I hopefully have, or we can do more discussion now if people have ideas.
16:43:40 <EvilBob> nirik had a failure
16:43:52 <nirik> yeah, a ENOTIME issue.
16:43:55 * EvilBob cheers quietly in his corner
16:44:03 <LinuxCode> nirik, please elaborate on that
16:44:36 <nirik> LinuxCode: our current setup for handling complaints or getting feedback is not ideal, so I think we should setup a different way to do so.
16:44:54 <LinuxCode> more like there is no way to complain atm
16:44:55 <nirik> I had some ideas, was going to put them into a wiki page for people to review.
16:44:59 <LinuxCode> good
16:45:06 <LinuxCode> about time that is done
16:45:14 <dcr226> nirik, summary of the thoughts?
16:45:18 <DiscordianUK> let's return to that another meeting
16:45:21 <dcr226> oh, ok
16:45:27 <LinuxCode> DiscordianUK, tbh Id rather not
16:45:32 <nirik> possible solutions:
16:45:42 <LinuxCode> this is the first meeting I made i some time
16:45:51 * EvilBob looks the box of tissues
16:45:56 <nirik> email alias that goes to a small group of people, they evaluate and pass on feedback to ops.
16:45:58 <LinuxCode> EvilBob, dont start again
16:46:25 <LinuxCode> nirik, I think some board people should be involved here
16:46:28 <dcr226> nirik, cool. are we talking about complaints/feedback about $users or $ops?
16:46:29 <nirik> ticketing system perhaps that allows people to submit tickets, they are bioled down and passed on.
16:46:35 <nirik> dcr226: yes.
16:46:35 <EvilBob> Start again? I never finished!
16:46:41 <dcr226> lol
16:46:42 <nirik> LinuxCode: why?
16:46:50 <dcr226> nirik, which?
16:46:54 <LinuxCode> nirik, because they are usually external
16:47:04 <LinuxCode> and the behaviour of some people in #fedora is unacceptable
16:47:09 <nirik> dcr226: both... anything.
16:47:09 <Sonar_Gal> LinuxCode, I disagree, The meetings are here also for anyone to attend that have issues or complaints
16:47:12 <EvilBob> No taxation with out representation
16:47:12 <LinuxCode> and puts fedora as a whole in a bad light
16:47:29 <LinuxCode> Sonar_Gal, yeah right, the ordinary user does not know that
16:47:35 <LinuxCode> they part, and think fedora sucks
16:47:36 <nirik> I would personally really really like to see us avoid going all negative with it.
16:47:38 <DiscordianUK> My problem would be a ML list of people who don't use IRC
16:47:47 <dcr226> nirik, yep - I can think of at least 5 ops that would be able to deal with those issues, I for one would be happy to flush/dedupe and pass on
16:47:49 <nirik> DiscordianUK: I would not want that either.
16:47:57 <Sonar_Gal> LinuxCode, And it's posted in the channels before the meetings start and not just the fedora channel
16:48:10 <LinuxCode> besides, I have spoken to a few people about certain individuals, all seemed unwiling to act
16:48:15 <so_solid_moo> If I could chime in, I think making it a. dirt simple and b. obvious is crucial, because most people who #fedora fails head off never to be seen again, and most problems won't get picked up
16:48:31 <EvilBob> LinuxCode: get a bigger plater
16:48:34 <dcr226> nirik, I'd also be happy to accept pm's, flush and report if needed
16:48:36 <LinuxCode> so_solid_moo, and they speak badly about Fedora ever after
16:48:49 <so_solid_moo> personally I think fedbot/whatever should catch karma for participants, to make it something to pass on positive feedback too
16:48:54 <gdb> nirik: The main issue I see with the sometimes poisonous atmosphere in the channel is the free reign some ops have to be combative, argumentative, and condescending. I'd like to see some policy formulated that holds up some modicum of professionalism as a behavioral norm.
16:48:56 <LinuxCode> EvilBob, seriously Im getting sick and tired of your shit
16:49:05 <EvilBob> LinuxCode: Good it's mutual
16:49:13 <nirik> you guys are going all negative again, can we please stop?
16:49:17 <gdb> nirik: Unfortunately, as its the ops themselves that set that policy, this is unlikely.
16:49:19 <DiscordianUK> This is getting way too personal
16:49:22 <dcr226> nirik, +1
16:49:26 <EvilBob> LinuxCode: quit your damn crying so we can get work done
16:49:28 <Sonar_Gal> LinuxCode, EvilBob hush
16:49:31 <enthdegree> How do I shot web? DiscordianUK +1
16:49:32 <gdb> Note the interplay between LinuxCode and EvilBob as an example.
16:49:33 <nirik> EvilBob: stop.
16:49:45 <EvilBob> It's always Bob Stop
16:49:51 <LinuxCode> nirik, ok, so why is there a irc support rule set, when so many people ignore it
16:49:52 <nirik> LinuxCode: also stop. ;)
16:50:11 <dcr226> nirik, +1 tickets, properly flushed and dealt with by senior ops
16:50:21 <nirik> LinuxCode: rule set?
16:50:24 <LinuxCode> http://fedoraproject.org/wiki/IRC_operators_code_of_conduct
16:50:44 <LinuxCode> code of conduct
16:51:00 <DiscordianUK> I noted jsmith was here earlier and awayed
16:51:01 <nirik> LinuxCode: right, so currently if you see someone breaking that, you can talk to other ops in the ops channel, or mail a mailing list of ops...
16:51:07 <dcr226> am I the only one that things this has drifted away from nirik's topic, and should belong in open floor?
16:51:11 <EvilBob> I love is when LinuxCode Cries about the treatment of others and those others give thanks for the help over and over again
16:51:12 <nirik> which is not ideal for a number of reasons:
16:51:13 <dcr226> s/things/thinks
16:51:29 <DiscordianUK> as the FPL can we invite to a meeting?
16:51:33 <LinuxCode> nirik, people see other ops breaking it and do nothing
16:51:35 <nirik> 1. it means the reporter who may be mad/personally involved is reporting something
16:52:04 <nirik> 2. It means that the op who did the action is likely on that list and will answer the issue, and then it goes to back and forth he said/she said.
16:52:21 <nirik> 3. it's usually right after something happened and everyones emotions are on overload.
16:52:27 <DiscordianUK> yep
16:52:43 <nirik> So, I think we need a new process.
16:52:44 <LinuxCode> nirik, it happens here
16:52:50 <dcr226> which is why the reports need pruning imo
16:52:55 <LinuxCode> lol
16:53:12 <Southern_Gentlem> dang there is a meeting today
16:53:13 <DiscordianUK> Conflict happens in any evironment
16:53:17 <enthdegree> Is the topic about complaints or is it about what to do about complaints?
16:53:21 <LinuxCode> Im sorry to say this, but imho EvilBob should not be an op
16:53:24 <LinuxCode> I rest my case
16:53:32 <dcr226> EvilBob isn't a #fedora op
16:53:33 <EvilBob> LinuxCode: I AM NOT AN OP IN #FEDORA
16:53:33 <nirik> LinuxCode: in #fedora? he's not
16:53:39 <DiscordianUK> EvilBob isn't an op on #fedora
16:53:44 <dcr226> EvilBob isn't a #fedora op
16:53:48 <dcr226> (just for good measure)
16:53:51 <dcr226> :)
16:53:51 <nirik> enthdegree: what to do about them... how to handle them.
16:53:52 <EvilBob> thank you, come again
16:53:56 <dcr226> EvilBob isn't a #fedora op
16:53:56 <nirik> but then it's drifting off topic.
16:54:00 <LinuxCode> good, so why does he get preferential treatment then ?
16:54:28 <dcr226> nirik, +1 , please can we discuss the solution to complaints/feedback and point this to the first submission?
16:54:36 <LinuxCode> and it isnt just him, autopsy is another example
16:54:41 <LinuxCode> rude and obnoxious
16:54:41 <nirik> LinuxCode: can we stop making this about him and you?
16:54:51 <LinuxCode> nirik, it is not just about , him and me
16:54:53 <DiscordianUK> autopsy isn't an op either
16:54:54 <nirik> and make it about making a process that would help with what you see as the problem?
16:54:56 <LinuxCode> its about the state of the channel
16:55:01 <EvilBob> it's about him and anyone with an opinion the they don't agree with
16:55:12 <LinuxCode> its about a code of condict
16:55:31 <LinuxCode> that everybody is treating as if it doesnt exist
16:55:45 <dcr226> LinuxCode, no -one is doing that, we want a decent process afaiks
16:55:53 <LinuxCode> EvilBob, I take exception when people seeking help are being treated badly in a help channel
16:56:00 <LinuxCode> then leave
16:56:01 <dcr226> and then at least you can test-drive that process
16:56:18 <EvilBob> If I could count the number of times I am warned in #fedora because I get sick of the stupidity, the arguing with helpers, the inability to read or use their God given brains.
16:56:24 <nirik> LinuxCode: I'm not treating it as if it doesn't exist. I just don't think we have a good way to note when it's not being followed.
16:56:36 <LinuxCode> nirik, ?
16:56:46 <EvilBob> LinuxCode: and then they come back after doing the work and thank me for their help?
16:56:50 <LinuxCode> there is a code of conduct
16:56:58 <nirik> I think the people you mention walk the line, but don't merit perm banning...
16:57:02 <LinuxCode> EvilBob, if you dont want to help, dont help
16:57:02 <EvilBob> LinuxCode: You don't see that because you cry and run out of the channel
16:57:05 <DiscordianUK> This is getting annoying
16:57:09 <dcr226> indeed
16:57:11 <Southern_Gentlem> LinuxCode, so what op is not following the code of conduct
16:57:12 <LinuxCode> EvilBob, I leave because of you and autopsy
16:57:15 <EvilBob> LinuxCode: that is what happened on the 25th of last month
16:57:19 <gdb> EvilBob: Then perhaps you can try to be a bit more dispassionate when dealing with people you don't care for, or perhaps stop immersing yourself in an environment that causes you such personal frustration (ie; #fedora).
16:57:20 <Sonar_Gal> nirik, move on please
16:57:26 <DiscordianUK> nirik +1
16:57:35 <LinuxCode> Southern_Gentlem, well, you sat there a few times not and let EvilBob throw personal remarks at me
16:57:38 <nirik> yeah. I will try and put up some ideas this next week.
16:57:46 <gdb> nirik: Sounds like a plan.
16:57:50 <DiscordianUK> I'd interevene if the line was crossed
16:57:51 <dcr226> seriously, this IS NOT /topic lets have a go at EvilBob
16:58:01 <nirik> I'd love to get feedback of people who would like to provide it once I have something.
16:58:02 <LinuxCode> dcr226, it isnt about EvilBob
16:58:04 <Southern_Gentlem> LinuxCode, every irc has a /ignore use it
16:58:09 <LinuxCode> itsd about concust
16:58:21 <DiscordianUK> I cannot intervene unless the line is breached
16:58:23 <LinuxCode> Southern_Gentlem, works great, when the conversation makes no sense anymore
16:58:37 <gdb> nirik: How can we provide you with feedback / bounce ideas off of you? PM? email? In the middle of #fedora doesn't seem approrpiate. ;-)
16:58:39 <EvilBob> LinuxCode: You sit in the channel, rarely help and pass judgment on a select few
16:58:40 <LinuxCode> I tried that for a while
16:58:49 <nirik> gdb: I can ping you when I have something to look at ?
16:58:52 <LinuxCode> EvilBob, I stop talking hen you get involved
16:58:55 <LinuxCode> when
16:58:56 <gdb> nirik: Sure thing!
16:59:05 <LinuxCode> so do I when autopsy starts with me too
16:59:07 <LinuxCode> then I part
16:59:09 <DiscordianUK> This is becoming unproductive
16:59:19 <nirik> #topic Open Floor
16:59:27 <nirik> ok, anyone have items for open floor?
16:59:28 <EvilBob> DiscordianUK: it's always unproductive when LinuxCode is involved
16:59:28 <DiscordianUK> nirik : I move next business
16:59:30 <enthdegree> It would be cool if Fedora had something like Brainstorm for Ubuntu.
16:59:33 <gdb> LinuxCode: Not that I disagree there's an issue, but it looks like nirik has something in the workds. Let's move along. :-)
16:59:41 <LinuxCode> EvilBob, fuck off
16:59:46 <EvilBob> LinuxCode: Yup
16:59:47 <dcr226> seriously
16:59:55 <nirik> sheesh
16:59:55 <enthdegree> Holy shankarel.
17:00:02 <dcr226> enthdegree, how does that work?
17:00:03 <DiscordianUK> Dear me
17:00:11 * gdb facepalms.
17:00:25 <Sonar_Gal> nirik, thank you
17:00:31 <nirik> enthdegree: there has been talk of something like that... check the board list.
17:00:32 <so_solid_moo> I was going to raise the issue of the CoC, but if nirik has something coming I don't think there's much more I could add - is this definitely on next meeting's agenda?
17:00:38 <Sonar_Gal> He has something against EvilBob and does this all the time
17:00:47 <DiscordianUK> I have nothing for the open floor
17:00:49 <dcr226> <enthdegree> It would be cool if Fedora had something like Brainstorm for Ubuntu.
17:00:53 <dcr226> ^^ what does this mean?
17:01:05 * dcr226 doesn't use/frequent ubuntu
17:01:06 <enthdegree> Oh, sorry.
17:01:10 <gdb> Sonar_Gal: it looks like they feed off each other and likely should both be sanctioned or at least told to can it ;-)
17:01:15 <DiscordianUK> i dunno but Ubuntu makes my flesh creep
17:01:20 <enthdegree> dcr226: The site is pretty self-explanitory, here's the link: http://brainstorm.ubuntu.com/
17:01:22 <nirik> gdb: they were, linuxcode kept going.
17:01:30 * gdb nods ;-)
17:01:37 <EvilBob> gdb: I am told to can it every time this user starts things
17:01:37 <nirik> anyhow, any other items for open floor?
17:01:54 <dcr226> enthdegree, cool, I'll take a read - thanks
17:02:25 * nirik will end the meeting in a minute or less.
17:02:28 <gdb> I don't have anything other than to hold up nirik and fenris02 as examples to strive towards when administering the channel.
17:02:39 <Southern_Gentlem> and here i thought this week had been quiet
17:02:50 <gdb> My interactions with both have always been positive, and their professionalism is refreshing.
17:03:21 * Southern_Gentlem goes over to the chop liver corner LOL
17:03:37 <enthdegree> It would also be cool to have a questions bot in fedora so you could message the bot your question and have it on que. Things like that would be really prone to abuse, though. ):
17:03:45 <EvilBob> enthdegree: Disagree
17:03:55 <EvilBob> enthdegree: toy bots just add noise
17:04:09 <EvilBob> enthdegree: they are abused by users and help no one
17:04:16 <DiscordianUK> -1 to any new bots
17:04:25 <DiscordianUK> we have enough
17:04:31 <gdb> Debian and Ubuntu both use bots with great success as a sort of FAQ server that I think could cut down on the need for people to answer the same thing over and over.
17:04:31 <Sonar_Gal> I agree bots are not the answer
17:04:40 <EvilBob> enthdegree: perhaps a bot channel?
17:05:07 <gdb> And they've very helpful there.
17:05:28 <nirik> well, there's several problems with using bots for generic answers...
17:05:34 <EvilBob> gdb: one of the gripes about me is the fact that I point people to links faqs and rarely spell things out.
17:05:42 <gdb> For example, the recent update issue with evolution-data-server. !update @fedorabot: This is a known issue. Please use yum update --skip-broken for now.
17:05:46 <nirik> the most pressing of which is that supybot in fedora doesn't have sqlite1 so none of those plugins with databases will work. ;)
17:05:58 <gdb> Keeps people fomr having to say the same thing over and over and over ad nausium
17:06:09 <Southern_Gentlem> gdb and that is different than us point people to the topic
17:06:10 <EvilBob> gdb: and that is why I was given the nick "EvilBob" years ago
17:06:14 <enthdegree> But what can people do at times when their questions just fly off the screen? I'm usually in #fedora to ask questions, but when they don't get answers the first time I send them I get slammed by people who saw the question but did not know the answer.
17:06:17 <bochecha> nirik, in -fr we use a bot that simply searches through the documentation. That's very helpful
17:06:26 <bochecha> (sorry if I wasn't supposed to intervene)
17:06:32 <gdb> Southern_Gentlem: You can fit a bunch more information into an answer bot than you can a channel topic.
17:06:44 <gdb> EvilBob: heh
17:06:54 * nirik notes we are over an hour on this meeting now.
17:06:58 <dcr226> an answer bot will get slaughtered in there
17:07:10 <Southern_Gentlem> gdb, i pointed people to the topic and told them it was a known issue
17:07:16 <gdb> ubotu doesn't in #ubuntu with 4 times the number of users
17:07:21 <enthdegree> Not to hate the people who correct me( I can understand how annoying it would be if a million people kept posting the same question over and over again within 5 minutes of each ) but I can't get an answer otherwise.
17:07:22 <Sonar_Gal> nirik, Thanks for an eventful meeting today
17:07:38 <Sonar_Gal> +1 tgo close
17:07:44 <dcr226> Sonar_Gal, +1
17:07:55 <gdb> Southern_Gentlem: I used the incident as anecdote, please don't focus solely on the recent upate issue..
17:08:10 <gdb> nirik: Thanks!
17:08:27 <enthdegree> Ok, thank you!
17:08:33 <nirik> ok, thanks for coming everyone.
17:08:58 <nirik> #endmeeting