#fedora-meeting: bugzappers 2010-07-13

Meeting started by adamw at 15:06:02 UTC (full logs).

Meeting summary

  1. gathering (adamw, 15:06:17)
  2. triage metrics update (adamw, 15:09:57)
    1. AGREED: adamw sucks and will do the mail shot next week (adamw, 15:13:35)
    2. jraber has little to report this week (adamw, 15:13:44)
    3. https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora14#Rawhide_Rebase_Warning_to_Package_Maintainers (poelcat, 15:14:18)

  3. housekeeping help (adamw, 15:17:07)
    1. https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora14 (poelcat, 15:17:27)
    2. AGREED: rawhide rebase warning email looks good (adamw, 15:27:30)

  4. open floor (adamw, 15:31:55)
  5. open floor - jraber commonbug question (adamw, 15:33:59)


Meeting ended at 15:50:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (48)
  2. jraber (17)
  3. tbonito88 (14)
  4. poelcat (13)
  5. fenrus02 (6)
  6. mcepl (4)
  7. zodbot (3)
  8. adamw_ (2)
  9. gholms|work (1)


Generated by MeetBot 0.1.4.