#fedora-meeting: FESCO (2010-07-13)

Meeting started by nirik at 19:30:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 19:30:01)
    1. mclasen is unable to attend today, and will be out the next 2 weeks as well. ;( (nirik, 19:30:28)

  2. #351 Create a policy for updates - status report on implementation (nirik, 19:32:48)
    1. https://fedoraproject.org/wiki/Bodhi (nirik, 19:33:26)

  3. #382 Implementing Stable Release Vision (nirik, 19:37:43)
    1. https://fedoraproject.org/wiki/Stable_release_updates_vision_implementation_ideas#Stable_releases_should_provide_a_consistent_user_experience_throughout_the_lifecycle.2C_and_only_fix_bugs_and_security_issues (nirik, 19:39:23)

  4. #387 compile list of supported CPUs and reacto to recent loss of support for Geode LX on F13 (nirik, 19:50:06)
    1. AGREED: xo 1.0 should be added to release critera and tested for the next cycle. (nirik, 19:57:19)

  5. #416 Set EOL Date For Fedora 12 (nirik, 19:58:45)
    1. AGREED: 29th is fine for f12 EOL. (nirik, 20:04:02)

  6. #418 Packager jgarzik violated Fedora Packaging (Review) Policy (nirik, 20:04:16)
    1. AGREED: no sanctions at this time (nirik, 20:09:55)

  7. #409 Feature Request: GNUstep (nirik, 20:11:36)
    1. https://fedoraproject.org/wiki/Talk:Features/GNUstep (nirik, 20:12:24)
    2. AGREED: defer for another week for more info. (nirik, 20:16:16)

  8. #413 F14Feature: http://fedoraproject.org/wiki/Features/Go_Programming (nirik, 20:16:20)
    1. AGREED: This feature is approved (nirik, 20:20:15)

  9. #419 F14Feature: DebugpythonStacks - http://fedoraproject.org/wiki/Features/DebugPythonStacks (nirik, 20:20:30)
    1. AGREED: This feature is approved (nirik, 20:22:36)

  10. #420 F14Feature: EC2 - http://fedoraproject.org/wiki/Features/EC2 (nirik, 20:23:08)
    1. AGREED: This feature is approved (nirik, 20:28:22)

  11. #421 F14Feature: Gdbindex - http://fedoraproject.org/wiki/Features/GdbIndex (nirik, 20:28:41)
    1. AGREED: This Feature is approved. (nirik, 20:32:26)

  12. #422 F14Feature: Gnome3 - http://fedoraproject.org/wiki/Features/Gnome3 (nirik, 20:33:51)
    1. AGREED: This Feature is approved. (nirik, 20:40:50)

  13. #423 F14Feature: GoldLinkerDefault - http://fedoraproject.org/wiki/Features/GoldLinkerDefault (nirik, 20:41:03)
    1. http://sourceware.org/bugzilla/show_bug.cgi?id=11805 is the prelink issue (mclasen, 20:44:54)
    2. AGREED: defer and ask for more info on this feature. (nirik, 20:48:52)

  14. #424 F14Feature: netbeans 6.9 - http://fedoraproject.org/wiki/Features/NetBeans_6.9 (nirik, 20:49:08)
    1. AGREED: This Feature is approved. (nirik, 20:53:31)

  15. #425 F14Feature: OpenSCAP - http://fedoraproject.org/wiki/Features/OpenSCAP (nirik, 20:53:41)
    1. AGREED: This Feature is approved. (nirik, 20:56:34)

  16. #426 F14Feature: Rakudo Star - http://fedoraproject.org/wiki/Features/Rakudo_Star (nirik, 20:56:56)
    1. AGREED: Feature is approved. (nirik, 21:01:46)

  17. #427 F14Feature: Spice - http://fedoraproject.org/wiki/Features/Spice (nirik, 21:01:58)
    1. AGREED: This Feature is approved. (nirik, 21:08:32)

  18. FES tickets roundup. (nirik, 21:08:40)
    1. https://fedorahosted.org/fedora-engineering-services/report/6 (nirik, 21:09:01)

  19. Open Floor (nirik, 21:14:32)


Meeting ended at 21:25:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (218)
  2. notting (50)
  3. ajax (48)
  4. pjones (44)
  5. cwickert (39)
  6. kylem (32)
  7. mclasen (31)
  8. mjg59 (27)
  9. drago01 (24)
  10. zodbot (20)
  11. jforbes (17)
  12. smparrish (16)
  13. mmcgrath (16)
  14. gholms (11)
  15. cjb (7)
  16. tromey (4)
  17. lmacken (4)
  18. rsc (4)
  19. jlaska (2)
  20. pvrabec (1)
  21. sgrubb (1)
  22. SMParrish (0)


Generated by MeetBot 0.1.4.