#fedora-meeting: Fedora 14 Alpha Release Readiness Meeting

Meeting started by poelcat at 18:05:29 UTC (full logs).

Meeting summary

  1. roll call (poelcat, 18:05:58)
    1. attendees rbergeron stickster jjmcd poelcat jsmith (poelcat, 18:07:36)
    2. adamw and nirik here as well (jsmith, 18:08:00)

  2. meeting purpose (poelcat, 18:08:44)
  3. Documentation (poelcat, 18:15:37)
    1. https://fedoraproject.org/wiki/F14_Alpha_release_announcement (jjmcd, 18:17:47)
    2. http://fedoraproject.org/wiki/Fedora_14_Alpha_release_notes (jjmcd, 18:19:29)
    3. http://fedoraproject.org/wiki/Fedora_14_Alpha_release_notes (jjmcd, 18:19:43)
    4. https://fedoraproject.org/wiki/F14_Alpha_release_announcement (jjmcd, 18:19:52)

  4. Quality (poelcat, 18:20:08)
  5. Marketing (poelcat, 18:23:03)
  6. All other teams (poelcat, 18:25:37)
    1. ACTION: poelcat to send email to websites list to determine what is planned for alpha (poelcat, 18:27:24)
    2. ACTION: jjmcd to double check on artwork and need for admonition about inclusion of F13 work (poelcat, 18:33:53)
    3. https://fedoraproject.org/wiki/Fedora_14_Schedule_Retrospective (poelcat, 18:36:06)


Meeting ended at 18:38:15 UTC (full logs).

Action items

  1. poelcat to send email to websites list to determine what is planned for alpha
  2. jjmcd to double check on artwork and need for admonition about inclusion of F13 work


Action items, by person

  1. jjmcd
    1. jjmcd to double check on artwork and need for admonition about inclusion of F13 work
  2. poelcat
    1. poelcat to send email to websites list to determine what is planned for alpha


People present (lines said)

  1. poelcat (69)
  2. jjmcd (24)
  3. adamw (12)
  4. stickster (12)
  5. jsmith (9)
  6. rbergeron (8)
  7. nicubunu (5)
  8. nirik (3)
  9. zodbot (3)


Generated by MeetBot 0.1.4.