15:00:42 <adamw> #startmeeting bugzappers 2010-08-17
15:00:42 <zodbot> Meeting started Tue Aug 17 15:00:42 2010 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:46 <adamw> #meetingname bugzappers
15:00:46 <zodbot> The meeting name has been set to 'bugzappers'
15:00:49 <adamw> #topic gathering
15:00:51 <adamw> who's about?
15:00:58 * tk009 here
15:01:01 <tajidinabd> im here
15:01:16 <zaniyah> I'm here
15:01:37 <adamw> poelcat: ping?
15:02:21 <poelcat> adamw: hi
15:02:32 <adamw> yay, we can do some of our agenda topics at least =)
15:02:36 <adamw> if you remember them, heh.
15:02:46 <adamw> actually, did we cover them last time or not? my mind grows hazy
15:02:55 <adamw> hi tajidinabd and zaniyah, btw
15:03:06 <tajidinabd> yea its been a while
15:03:16 <mfaux> hi, i'm also here from my mobile phone... ;)
15:03:33 <zaniyah> hi adamw
15:03:48 <zaniyah> mfaux: mobile phones can do irc?
15:03:57 <adamw> tajidinabd: yeah, sorry, really need to find someone else to do a better job of looking after meetings
15:04:05 <adamw> zaniyah: there's a pretty decent android IRC client, andchat
15:04:11 <adamw> zaniyah: i'd guess iphone has something too
15:04:17 <mfaux> zaniyah: Android has the power. :)
15:04:35 <mfaux> I use ConnectBot to connect via SSH to my client. ;)
15:04:44 <zaniyah> oh right
15:04:57 <tajidinabd> whats on the agenda today
15:05:03 <zaniyah> I think I would quickly get RSI in my thumbs
15:05:06 <adamw> couple of things from poelcat
15:05:15 <adamw> which we may actually have covered last time and i forgot about
15:05:18 <adamw> still, lemme see
15:05:35 <adamw> #topic F14 housekeeping
15:05:44 <tk009> http://lists.fedoraproject.org/pipermail/test-announce/2010-August/000111.html
15:05:50 <adamw> on the agenda as "Need help and owners for this page: https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora14. Biggest help right now is updating the queries and proofing all the text."
15:05:53 * jsmith is here... a bit late
15:05:54 <adamw> poelcat: did we deal with this last time?
15:06:05 <adamw> hi jsmith, this is likely to be a fairly quiet one
15:06:06 <poelcat> #link https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora14
15:06:16 <poelcat> adamw: yes, that's behind us :)
15:06:34 <poelcat> things will be quiet until around release day
15:06:40 <poelcat> which I see I need update the dates
15:07:03 <adamw> okay, cool
15:07:07 <adamw> then i guess we hit the other one, too
15:07:16 <adamw> #agreed already covered this
15:07:18 <adamw> #topic SOP for blocker bug nagging
15:07:21 <adamw> right?
15:07:31 <zaniyah> what's SOP?
15:07:33 <poelcat> kind of
15:07:53 <poelcat> i wanted to formally writeup the nagging process--when and how to do it
15:07:54 <tk009> standard operating procedure
15:08:13 <poelcat> like the series i did rolling up to the Alpha RCs
15:08:17 <poelcat> so that anyone can do them
15:08:27 <zaniyah> tk009: thanks
15:08:28 <poelcat> i can take that outside of this meeting
15:08:54 <adamw> did you want help from others, or some input into the writing, or...?
15:09:05 <poelcat> great question
15:09:16 <poelcat> i'll send a wiki link to the list when i'm ready
15:09:25 * poelcat not sure when it will get done
15:09:38 <tajidinabd> well i can help when its ready
15:09:48 <poelcat> tajidinabd: thanks
15:10:05 <adamw> ok, cool
15:10:32 <adamw> #action poelcat to write an SOP for nagging blocker bugs for important information and send draft to list for review
15:10:40 <adamw> anything to add to this topic?
15:11:25 <tajidinabd> nothing here
15:11:29 <zaniyah> nope
15:11:40 <adamw> okey dokey
15:11:42 <adamw> #topic open floor
15:11:45 <adamw> (see, i said it'd be short)
15:11:53 <adamw> anything for open floor?
15:12:12 <tajidinabd> i had question in regards python-bugzilla
15:12:26 <tajidinabd> is there any help needed with this
15:12:35 <tajidinabd> i remember this from the first meeting
15:12:53 <tajidinabd> i participated in
15:12:53 <adamw> ah
15:13:18 <adamw> you mean, help with coding it?
15:13:22 <tajidinabd> yes
15:13:33 <adamw> #topic getting involved with python-bugzilla (tajidinabd)
15:13:46 <adamw> wwoods: ping? are you looking for help with python-bugzilla?
15:13:51 <adamw> wwoods is the maintainer of the tool
15:14:09 <tajidinabd> alright if he not available
15:14:12 * wwoods here
15:14:15 <adamw> #info tajidinabd asking if he can help work on python-bugzilla
15:14:35 <wwoods> I'm always looking for help. happy to answer questions and things
15:14:43 <tajidinabd> alright
15:14:49 <tajidinabd> i will hit u up later then
15:14:54 <wwoods> and the git repo's public and of course I accept patches
15:14:59 <wwoods> but that all should be obvious?
15:15:08 <tajidinabd> yes
15:15:17 <tajidinabd> i have some questions
15:15:22 <wwoods> if there's something specific you're hoping to work on / get info about, feel free to email me
15:15:32 <tajidinabd> will do :)
15:15:33 <adamw> tajidinabd: will's email is his nickname @redhat.com , so you can get in touch and discuss it that way
15:15:40 <adamw> yay! thanks a lot for volunteering
15:15:42 <wwoods> (maybe it's time for a python-bugzilla-devel mailing list? hm.)
15:15:55 <adamw> #action tajidinabd to contact wwoods to follow up
15:16:01 <adamw> #topic open floor
15:16:03 <adamw> anything else?
15:16:16 <tk009> mfaux doesn't seem to have bugzilla perissions. I was trying to figure out why earlier but as yet no success.
15:16:43 <mfaux> ok, i ll be patient
15:16:53 <adamw> ah, the guy who applied yesterday? you sponsored him into the group already?
15:17:03 <adamw> #topic new member didn't get bugzilla permissions
15:17:11 <zaniyah> how do you know if you have permissions?
15:17:15 <mfaux> yes, i m in fas group
15:17:17 <tk009> yes he is i nthe group
15:17:18 <adamw> #info mfaux was sponsored into bugzappers yesterday but did not get 'editbugs' for bugzilla
15:17:36 <adamw> zaniyah: well, if you can't change certain things you know you don't :)
15:17:37 <mfaux> but i dont have bugzilla permiss.
15:17:48 <adamw> i'm guessing it's related to the bugzilla 3.6 change
15:18:00 <adamw> i think mfaux is the first new member since the bugzilla 3.6 migration happened
15:18:18 <tk009> dr diesel
15:18:26 <tk009> he had no issues that I know of
15:18:27 <wwoods> still a lot of stuff getting shaken out post-bz-36
15:18:51 <wwoods> you know what python-bugzilla could really use? unittests. heck yeah.
15:18:58 <mfaux> i changed my mail addr just beofre applying for fas group
15:19:15 <mfaux> maybe its a problem with replication
15:19:16 <tk009> today? yesterday?
15:19:21 <zaniyah> adamw: I've not tried yet
15:19:23 <mfaux> yesterday
15:19:33 <adamw> zaniyah: well, you'll find out when you do I guess :)
15:19:35 <mfaux> before first aplly
15:19:54 <tk009> that shouldn't be the problem then
15:20:54 <adamw> probably the best thing to do is follow up in #fedora-admin and possibly with bugzilla maintainer (dave lawrence, dkl at acertaincompany.com)
15:21:24 <mfaux> okay, i ll contact a bugzilla admin
15:21:24 * adamw doesn't have a clue what the problem might be...anyone else?
15:21:41 <wwoods> @Prominent North American Enterprise Linux vendor
15:21:47 <adamw> tk009: can you help mfaux follow up with this?
15:21:52 <adamw> wwoods: oh, novell? =)
15:21:52 <tk009> yes
15:22:24 <adamw> #action tk009 to help mfaux follow up on permissions problem with infrastructure team and dkl
15:22:36 <mfaux> thx ;-)
15:22:42 <adamw> #topic open floor
15:22:46 <adamw> ookay, more open floor?
15:23:09 * jsmith has nothing else to add
15:24:00 <tk009> I removed juhp from the unapproved triagers, he was not happy. I spoke to him already and it should be resolved. Tha is all I have
15:24:43 <adamw> cool
15:25:39 <adamw> welp, i guess that's about all
15:25:49 <adamw> ahh, short meetings, my second favorite kind
15:26:20 <adamw> thanks for coming everyone!
15:26:23 <adamw> #endmeeting