#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:00:56 UTC (full logs).

Meeting summary

  1. Roll call (spot, 16:01:13)
    1. ACTION: Quorum achieved (5) (spot, 16:07:11)

  2. https://fedorahosted.org/fpc/ticket/5 - /usr/share/gtk-doc directory ownership issue (spot, 16:07:41)
    1. https://fedoraproject.org/wiki/PackagingDrafts/Revised_File_and_Directory_Ownership (spot, 16:08:13)
    2. ACTION: spot's draft approved (with minor revisions made in flight) (spot, 16:31:38)

  3. https://fedorahosted.org/fpc/ticket/6 Recoll bundling exception (spot, 16:31:58)
    1. https://fedorahosted.org/fesco/ticket/431 (abadger1999, 16:41:16)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=612719 (nirik, 16:42:29)

  4. https://fedorahosted.org/fpc/ticket/7 - D Packaging Guidelines (spot, 17:04:18)
    1. https://fedoraproject.org/wiki/D%2Bpackaging%2Bguideline%2Bdraft (spot, 17:04:32)
    2. http://pkgs.fedoraproject.org/gitweb/?p=ldc.git;a=blob;f=macros.ldc;h=60132c618d129a78470798b76cd994173807bb0a;hb=HEAD (spot, 17:06:40)
    3. ACTION: spot will cleanup D draft for next time (spot, 17:15:19)

  5. Open Floor (spot, 17:15:55)


Meeting ended at 17:28:11 UTC (full logs).

Action items

  1. Quorum achieved (5)
  2. spot's draft approved (with minor revisions made in flight)
  3. spot will cleanup D draft for next time


Action items, by person

  1. spot
    1. spot's draft approved (with minor revisions made in flight)
    2. spot will cleanup D draft for next time


People present (lines said)

  1. spot (140)
  2. abadger1999 (78)
  3. tibbs|h (55)
  4. Rathann|work (26)
  5. rdieter (21)
  6. racor (4)
  7. nirik (4)
  8. zodbot (3)
  9. kalev (1)


Generated by MeetBot 0.1.4.