#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-09-07

Meeting started by rdieter at 13:58:09 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 13:58:26)
    1. rdieter thomasj rnovacek than jreznik SMParrish ltinkl Kevin_Kofler present (rdieter, 14:00:18)

  2. nominate thomasj ACLs for KDE core packages (rdieter, 14:01:13)
    1. AGREED: thomasj core kde acl's approved (rdieter, 14:04:50)

  3. Fedora's Stability Policy Implementation - What do we need? (rdieter, 14:05:19)
    1. AGREED: kde-sig agrees to ask fesco for 1 update exception per fedora release (rdieter, 14:25:16)

  4. F14 artwork (jreznik, 14:51:47)


Meeting ended at 15:05:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (104)
  2. jreznik (76)
  3. rdieter (71)
  4. thomasj (53)
  5. ltinkl (41)
  6. SMParrish (24)
  7. than (19)
  8. zodbot (5)
  9. skvidal (5)
  10. nucleo (4)
  11. rnovacek (3)


Generated by MeetBot 0.1.4.