#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:01:27 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:01:47)
    1. ACTION: 5 of 8 present, we have quorum. (spot, 16:04:14)

  2. D Guidelines - https://fedorahosted.org/fpc/ticket/7 (spot, 16:04:34)
  3. Static Library PIC - https://fedorahosted.org/fpc/ticket/9 (spot, 16:08:47)
  4. Naming Guideline for Mozilla Firefox addons (spot, 16:17:49)
    1. https://fedorahosted.org/fpc/ticket/10 (spot, 16:17:53)
    2. ACTION: Mozilla Naming Draft is approved (6 +1, no 0, no -1) (spot, 16:26:15)

  5. Guidelines about how not to use $RPM_SOURCE_DIR / %{_sourcedir} - https://fedorahosted.org/fpc/ticket/12 (spot, 16:26:49)
    1. ACTION: How not to use $RPM_SOURCE_DIR / %{_sourcedir} draft approved (6 +1, no 0, no -1) (spot, 16:36:59)

  6. Open Seat (spot, 16:37:09)
  7. Open Floor (spot, 16:39:00)


Meeting ended at 17:06:39 UTC (full logs).

Action items

  1. 5 of 8 present, we have quorum.
  2. Mozilla Naming Draft is approved (6 +1, no 0, no -1)
  3. How not to use $RPM_SOURCE_DIR / %{_sourcedir} draft approved (6 +1, no 0, no -1)


People present (lines said)

  1. spot (89)
  2. abadger1999 (40)
  3. tibbs|h (39)
  4. limburgher (17)
  5. nirik (12)
  6. rdieter (9)
  7. dgilmore (6)
  8. racor (5)
  9. mcepl (4)
  10. SmootherFrOgZ (3)
  11. zodbot (2)
  12. nim-nim (1)
  13. skvidal (1)


Generated by MeetBot 0.1.4.