#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:02:24 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:02:36)
    1. ACTION: quorum reached (spot, 16:10:36)

  2. Mozilla addon guidelines - https://fedorahosted.org/fpc/ticket/10 (spot, 16:11:00)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=583531#c17 (kalev, 16:23:59)

  3. $RPM_SOURCE_DIR revisit https://fedorahosted.org/fpc/ticket/12 (spot, 16:34:24)
    1. ACTION: $RPM_SOURCE_DIR requested to be sent to FESCo for ratification (spot, 16:48:14)

  4. New Java Guidelines - https://fedorahosted.org/fpc/ticket/13 (spot, 16:50:32)
    1. http://toshio.fedorapeople.org/java.orig http://toshio.fedorapeople.org/java.new (abadger1999, 16:54:53)
    2. ACTION: minor cleanups made, draft tabled until next meeting (spot, 17:11:48)

  5. Open Seat (spot, 17:12:06)
  6. Open Floor (spot, 17:13:01)
    1. https://fedoraproject.org/wiki/Systemd_Packaging_Draft (abadger1999, 17:14:14)


Meeting ended at 17:17:33 UTC (full logs).

Action items

  1. quorum reached
  2. $RPM_SOURCE_DIR requested to be sent to FESCo for ratification
  3. minor cleanups made, draft tabled until next meeting


People present (lines said)

  1. spot (109)
  2. kalev (38)
  3. tibbs|h (32)
  4. abadger1999 (32)
  5. Rathann|work (20)
  6. racor (9)
  7. rdieter_work (4)
  8. zodbot (2)
  9. SmootherFrOgZ (1)
  10. mcepl (1)


Generated by MeetBot 0.1.4.