23:00:47 <Sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
23:00:47 <zodbot> Meeting started Wed Sep 22 23:00:47 2010 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:47 <Sparks> #meetingname Fedora Docs
23:00:47 <zodbot> The meeting name has been set to 'fedora_docs'
23:00:48 <Sparks> #topic Roll Call
23:01:07 * bcotton is here
23:01:12 * tezcatl Jesús Franco, from México
23:01:47 * rbergeron is going to be here in 5 min
23:01:52 * radsy .
23:03:00 * Sparks gives everyone a few more minutes to join us
23:03:18 * bethlynn is here
23:03:42 * quaid ducks in and sits quietly in the back corner
23:04:12 * Sparks notes quaid's location and plans to shine the spotlight on him shortly
23:04:28 * quaid prepares Milar(TM) suit
23:04:32 <bethlynn> if that's where all of the cool kids are sitting...
23:04:33 <Sparks> heh
23:04:55 * bcotton sits front-and-center with an apple for Sparks
23:05:07 <quaid> bethlynn: I may or may not be wearing a Members Only jacket
23:05:26 <Sparks> Okay, let's get going...
23:05:28 * tezcatl didn't remember bringing his apple to sparks! damnit!
23:06:02 <Sparks> #topic Follow up on last week's action items
23:06:03 <rbergeron> okay :)
23:06:27 * Sparks wonders where jjmcd and nb  are tonight
23:06:37 * laubersm is here
23:06:39 <rbergeron> at the big party, didn't you get the invite? :)
23:06:48 <Sparks> Sparks to talk with rbergeron and mo about who will handle the Release Announcements
23:07:05 <Sparks> So rbergeron and I spoke about this at the Marketing meeting earlier this week...
23:07:27 <rbergeron> Indeed.
23:07:34 <Sparks> Marketing can handle the announcements (Alpha, Beta, and General) but wants Docs to help edit.
23:07:47 <Sparks> I think this is an acceptable request.
23:07:56 <Sparks> Comments?
23:08:13 <tezcatl> !
23:08:16 <bethlynn> +1
23:08:19 <rbergeron> This is basically so that we all know who actually *owns* it since it shows up on both schedules
23:08:27 <rbergeron> which can lead to confusion (and does, regularly)
23:08:31 <bcotton> +1
23:08:44 <Sparks> rbergeron: Yes and we can remove it from the Docs schedule (or rename it)
23:09:24 <Sparks> #agreed Docs will provide editing support for Marketing's Release Announcements
23:09:36 <rbergeron> Yes, let's do that. Or have a item for "edit beta/alpha/whatever from Marketing", and I can have a "send $announcement to docs for editing"
23:09:41 <Sparks> #action Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
23:10:24 <tezcatl> Is there a person in charge to sent remember-items to translator groups?
23:10:37 <Sparks> tezcatl: Kinda
23:10:48 <jjmcd> tezcatl, I do RN's, I think Sparks does guides
23:10:49 <Sparks> That should probably be reworked, though
23:10:51 <rbergeron> sparks :) thank you for helping to work that out.
23:11:03 <Sparks> rbergeron: Well, that was easy
23:11:37 <Sparks> Sparks and rudi to chime in with feelings about making docs group invite only
23:11:43 <Sparks> Ummm... so...  I don't know
23:11:50 <Sparks> A little background...
23:12:06 <Sparks> Docs has three FAS groups: Docs, writers, and publishers
23:12:21 <Sparks> We made the writers and publishers groups invite only
23:13:02 <Sparks> We do get a lot of people that request Docs FAS group membership but never do anything with the group.
23:13:47 <bethlynn> I think I've documented this distinction in the workflow wiki
23:13:48 <tezcatl> it is not a pretty clear guide about "what to do" after joined.
23:14:09 <Sparks> So we could make the Docs group invite only and revamp the membership process to come work with the Docs group before being allowed into the group.
23:14:32 <jjmcd> How many people would we loose?
23:14:39 <Sparks> loose?
23:14:48 <jjmcd> Seems like we get perhaps 1/4 members that way, maybe more
23:14:54 <jjmcd> new contributrors
23:15:19 <jjmcd> I've sent a lot of emails about self intro to those requestors, sometimes resulting in new contributors
23:15:31 <Sparks> Well, if they are interested in the group then they can follow the procedures for joining.
23:15:40 <Sparks> the URL could be on the Docs Group page
23:15:41 <jjmcd> Apparently, there are people who want to contribute that don't manage to trip over the appropriate wiki page
23:16:08 * tezcatl that's my case jjmcd
23:16:15 <jjmcd> Yeah
23:16:26 <Sparks> Yes but that page would be on the group page
23:16:31 * bethlynn notices that there is more than one workflow wiki page for the docs team
23:16:31 <jjmcd> We have this problem ... we have almost everything documented
23:16:38 * tezcatl has done a lot of translations, meanwhile finds his way to how-to join docs-action
23:16:38 <jjmcd> but nobody can find anything
23:17:05 <jjmcd> bethlynn, I think there are quite a few, actually
23:17:28 <Sparks> I think we have too much documentation
23:17:35 <jjmcd> Now, if the FAS page could contain the link, that might help
23:17:43 <Sparks> jjmcd: I could and should
23:17:53 <jjmcd> could it?
23:18:05 <tezcatl> i think we shoulde write a pretty guide
23:18:10 <jjmcd> I suspect it is a php script the same for all groups
23:18:17 <radsy> why not a welcome email?
23:18:30 <jjmcd> radsy, we do that
23:18:40 <jjmcd> but first we need to get them on our radar
23:18:45 <Sparks> jjmcd: It could and should
23:18:55 <laubersm> we need one page - the others all need to get archived and the category taken off (or changed to docs archive or whatever it is)
23:18:57 <radsy> but does it contain lots of details/urls to get them off the ground?
23:19:04 <jjmcd> Yeah, it should.  Sounds like an nb project
23:19:29 <laubersm> this has been an issue since I joined
23:19:33 <jjmcd> laubersm, we are working at getting something up to date, borrowing from many of those pages, but it is under development
23:19:36 <tezcatl> but, after presentations and welcome, it's not clear, what's next?
23:19:43 <bethlynn> http://fedoraproject.org/wiki/How_to_be_a_successful_contributor
23:20:17 <laubersm> I was at the doc project category page today - it still has over 80 pages... mostly RN beats pages.
23:20:28 <laubersm> jjmcd, any chance we can get those into one sub cat
23:20:38 <laubersm> it makes it hard to find any SOP pages
23:20:43 <jjmcd> beats or workflow?
23:20:49 <jjmcd> Both are in their own subcat
23:21:20 <laubersm> jjmcd, this one:  https://fedoraproject.org/wiki/Category:Docs_Project
23:21:36 <laubersm> then maybe they are in both?  and should only be in one?
23:22:16 <laubersm> looks like a good third of the pages (not sub cats at the top, but pages at the bottom) are beat pages
23:22:18 <tezcatl> there is translation quick start guide, pretty useful
23:22:20 <bcotton> i think we're getting sidetracked here, though
23:22:26 <Sparks> Okay, we can't beat this all night long...
23:22:29 <jjmcd> Perhaps we should think through how we use the categories
23:22:41 <tezcatl> could we have a "documentation quick start guide"?
23:22:45 <Sparks> Let's take this to the list
23:22:58 <jjmcd> https://fedoraproject.org/wiki/Docs_Project_workflow is trying to be thqat
23:24:10 <Sparks> jjmcd: You have a couple of items from last week
23:24:19 <Sparks> jjmcd to document the process of translating non-English source guides
23:24:35 <tezcatl> jjmcd: it's not clear, it's very descriptive of the structure, but not about the steps one single person must do
23:24:40 <jjmcd> I think I had a forward date on that.  No plans to do it this week
23:24:50 <jjmcd> tezcatl, yes, it is not finished
23:25:03 <Sparks> #action jjmcd to document the process of translating non-English source guides
23:25:04 <jjmcd> The other todo was done
23:25:14 <Sparks> jjmcd to post the link to sending draft translations to fedorapeople
23:25:21 <Sparks> Okay
23:25:34 <Sparks> #action nb will look into providing a way for infra to create the l10n drafts
23:25:48 <Sparks> #topic Release Notes
23:25:53 <tezcatl> i.e. the ambassadors process is more clear: https://fedoraproject.org/wiki/Ambassadors_Join_create_user_page
23:26:09 <tezcatl> it says: step1, step2, step3, and so on
23:26:11 <Sparks> jjmcd: What's happening with the Release Notes?
23:26:29 <jjmcd> Next to-do is tomorrow - a note
23:26:31 <Sparks> tezcatl: Maybe this is something you and jjmcd and others can work on after the meeting
23:26:35 <jjmcd> and another note Monday
23:26:39 <Sparks> Okay
23:26:43 <Sparks> Things going well?
23:26:48 <jjmcd> Also Monday, we send beta RNs to docs.fp.o
23:26:52 <jjmcd> Yes, on track
23:26:58 <Sparks> Excellent
23:27:23 <jjmcd> I haven't checked
23:27:35 <jjmcd> to see that the beta RNs actually showed up in the nightly compose
23:27:48 <jjmcd> But they were there in time thanks to nb
23:28:08 <jjmcd> Last time I carefully documented the process so of course this time a new process
23:28:22 <jjmcd> But, greatly streamlined
23:28:56 <Sparks> #topic Guide Status
23:28:57 <Sparks> #link https://fedoraproject.org/wiki/Docs_Project_guide_goals_for_F14
23:29:19 <Sparks> Okay, anyone have anything they want to discuss?
23:29:24 <Sparks> ...with their guides?
23:29:47 <radsy> RHEL6 is eating my days, and I won't be delivering updates for 14.
23:30:01 <tezcatl> !
23:30:07 <Sparks> radsy: Is there anything the NEEDS to be updated?
23:30:53 <radsy> Sparks, I don't know how well the new features are covered elsewhere, so hard to say.
23:30:59 <Sparks> okay
23:31:24 <tezcatl> maybe LXDE guide?
23:31:31 <radsy> I have changed quite a bit in the RHEL security/selinux guides. Which need updating in Fedora at some point.
23:31:57 <Sparks> radsy: Can you point me to the changes in the Security guide?
23:32:18 <radsy> docs.redhat.com is the best spot
23:32:52 <Sparks> Okay, I'll check that out.
23:32:53 <radsy> I'm moving to virtualization very soon, so I hope someone can pick these guides up and run with them.
23:34:07 * Sparks downloads
23:34:21 <Sparks> I'm hoping I can get some time to work on the changes
23:34:56 <radsy> lots of VPN info has been removed
23:35:04 <Sparks> VPN info?
23:35:10 <radsy> yes, VPN
23:35:18 <Sparks> Hmmm
23:35:20 <Sparks> Why?
23:35:26 * tezcatl remember an stated goal: Review all units to minimize plain tour lists of options and instead be more task howto focused"
23:36:14 <laubersm> tezcatl, that sounds like something I said about the User Guide - not that it does not still apply here...
23:36:27 <Sparks> radsy: Maybe we can chat post meeting
23:36:28 <radsy> Sparks, the move to Openswan
23:36:49 <Sparks> Ahhh...  Of course there are more options in Fedora
23:36:55 <Sparks> Okay, anyone else?
23:37:06 * tezcatl thinks asking new docs contributors making howto proposal for next User Guide, would be a good starting point to find co-workers
23:37:22 <tezcatl> i didn't see the topic change, sorry
23:37:26 <Sparks> tezcatl: Only if that's what they are interested in!
23:37:30 <bethlynn> I'm jumping back in so if someone could meet with me privately and help me prioritize, that would be awesome
23:37:34 <laubersm> UG: I have a draft of a procedure...
23:37:52 <laubersm> Not sure if there is A SOP format I should be following so it may be more how my brain works..
23:37:54 <laubersm> https://fedoraproject.org/wiki/User:Laubersm/Documentation_User_Guide_Update_Checklist
23:38:07 <tezcatl> Sparks: of course, but could be a way to making the User Guide more useful as stated in goals
23:38:23 <laubersm> It has the list of chapters in the UG that need reviewing
23:38:37 <laubersm> And as I polish it it will be moved from user space to docs process
23:39:00 <tezcatl> i'm not sure if could be ready for this release, but we could start soon
23:40:05 <Sparks> Okay, anyone else?
23:40:25 <Sparks> #topic Outstanding BZ Tickets
23:40:34 <Sparks> #link http://tinyurl.com/lbrq84
23:40:53 <Sparks> #info 86 Active Bugs
23:41:18 <Sparks> Just want to remind everyone that they should be checking the bugs to make sure nothing is getting left behind.
23:41:51 <Sparks> #topic Open floor discussion
23:41:57 <Sparks> Okay, anyone have anything?
23:42:29 * jjmcd 
23:42:39 <Sparks> jjmcd: Go
23:42:59 <jjmcd> Next week I will begin working on the RC RPM.  If anyone wants to see how that works, ping me on channel or email
23:43:18 <jjmcd> we need more people with some of these skills
23:43:28 <Sparks> jjmcd: Does your rpm-building script work?
23:43:32 * nb is semi around
23:43:36 <nb> did i miss anything?
23:43:41 <jjmcd> If I get eaten by a raptor we need to hope stickster_afk remembers how
23:43:49 <jjmcd> Sparks, basically, yes
23:44:04 <Sparks> jjmcd: I need to package the Security Guide
23:44:10 <jjmcd> but there are a lot of little quirks to remember, and then there is thwo whole koji/ bodhi nonsense
23:44:59 <jjmcd> And release git, new this release
23:45:07 <jjmcd> RIP CVS!!!!!!!!!
23:45:07 <Sparks> Ugh
23:45:31 <Sparks> Okay, anyone else?
23:45:50 * Sparks notes quaid has been awfully quiet
23:47:11 <Sparks> Okay, thanks everyone for coming out!
23:47:23 <tezcatl> jjmcd: so, we can talk after meeting about guidance for new contributors?
23:47:33 <jjmcd> tezcatl, absolutely!
23:47:36 <tezcatl> Thanks all, for being so kind!
23:47:48 <Sparks> #endmeeting