#fedora-meeting: IRC Support SIG (2010-09-30)
Meeting started by nirik at 16:00:01 UTC
(full logs).
Meeting summary
- init process (nirik, 16:00:01)
- Week in review (nirik, 16:03:23)
- http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
(nirik,
16:03:23)
- feedback tickets (nirik, 16:10:32)
- https://fedorahosted.org/irc-support-sig/report/1
(nirik,
16:10:32)
- https://fedorahosted.org/irc-support-sig/ticket/6
(nirik,
16:10:46)
- will thank feedback reporters and close
tickets. (nirik,
16:17:15)
- ACTION: zcat will
close them out (nirik,
16:17:21)
- Open Floor (nirik, 16:19:27)
Meeting ended at 16:33:34 UTC
(full logs).
Action items
- zcat will close them out
Action items, by person
- zcat
- zcat will close them out
People present (lines said)
- nirik (72)
- dcr226 (17)
- mock (16)
- vwbusguy (14)
- Sonar_Gal (12)
- DiscordianUK (11)
- zcat (7)
- Southern_Gentlem (7)
- zodbot (5)
- lamah (5)
- Lnxmad (2)
- EvilBob (1)
- mharris (1)
Generated by MeetBot 0.1.4.