#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-10-05
Meeting started by jreznik at 14:05:52 UTC
(full logs).
Meeting summary
- roll call (jreznik, 14:07:06)
- agenda (jreznik, 14:09:35)
- jreznik ltinkl thomasj rdieter Kevin_Kofler
rnovacek_ than present (jreznik,
14:09:57)
- dropping "Compiz Switcher" (jreznik, 14:14:16)
- AGREED: on dropping
"compiz switcher" (jreznik,
14:20:57)
- make change in f14 if we can have release notes
otherwise f15 only (jreznik,
14:28:04)
- review 4.5 blockers (jreznik, 14:28:17)
- Bug 628433 KDE icon are blurred marked as
NEEDINFO (jreznik,
14:50:09)
- https://bugs.kde.org/show_bug.cgi?id=248636
(jreznik,
14:50:49)
- Solid sprint (Kevin_Kofler, 14:58:24)
- udisks and upower solid backends planned as
default for kde 4.6 (jreznik,
15:03:25)
Meeting ended at 15:03:31 UTC
(full logs).
Action items
- (none)
People present (lines said)
- ltinkl (31)
- jreznik (28)
- Kevin_Kofler (24)
- than (23)
- rdieter (19)
- rnovacek_ (9)
- thomasj (6)
- zodbot (5)
- rdieter_work (3)
- SMParrish_away (1)
Generated by MeetBot 0.1.4.