#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:01:11 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:01:26)
    1. ACTION: quorum, 20 minutes in. :) (spot, 16:20:11)

  2. Add rationale for trying to eliminate Conflicts - https://fedorahosted.org/fpc/ticket/18 (spot, 16:21:13)
    1. AGREED: The draft is approved, 6 +1, no 0, no -1 (spot, 16:26:24)

  3. Consider expanding on Changelog Guidelines - https://fedoraproject.org/wiki/Changelogs_%28draft%29 - https://fedorahosted.org/fpc/ticket/17 (spot, 16:27:59)
    1. AGREED: Draft (as revised) approved. 6 +1, no 0, no -1 (spot, 16:40:56)

  4. Update Perl Provides/Requires Section - https://fedorahosted.org/fpc/ticket/16 (spot, 16:41:34)
    1. https://fedoraproject.org/wiki/Perl_default_filter does exist (spot, 16:48:24)
    2. https://fedorahosted.org/fpc/ticket/16 + addition of https://fedoraproject.org/wiki/Perl_default_filter content to Packaging:AutoProvidesAndRequiresFiltering (spot, 16:56:56)
    3. AGREED: Draft + addition of perl common macro to Packaging:AutoProvidesAndRequiresFiltering is approved, 6 +1, no 0, no -1 (spot, 16:58:39)

  5. New Java Guidelines - https://fedorahosted.org/fpc/ticket/13 (spot, 17:00:51)
    1. http://fedoraproject.org/wiki/User:Abo/JavaPackagingDraftUpdate (spot, 17:00:55)
    2. AGREED: Draft (with very minor cleanup) is approved 6 +1, no 0, no -1 (spot, 17:14:47)


Meeting ended at 17:16:23 UTC (full logs).

Action items

  1. quorum, 20 minutes in. :)


People present (lines said)

  1. spot (106)
  2. tibbs (53)
  3. abadger1999 (41)
  4. rdieter (26)
  5. racor (12)
  6. SmootherFrOgZ (9)
  7. ajax (5)
  8. nirik (3)
  9. zodbot (2)
  10. gomix_afk (1)


Generated by MeetBot 0.1.4.