#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:01:02)
  2. D Guidelines - https://fedorahosted.org/fpc/ticket/7 (spot, 16:03:56)
    1. https://fedoraproject.org/wiki/D%2Bpackaging%2Bguideline%2Bdraft (spot, 16:04:05)
    2. ACTION: D draft is approved 5 +1, no 0, no -1 (spot, 16:08:20)

  3. New library bundling exception - https://fedorahosted.org/fpc/ticket/15 (spot, 16:09:56)
    1. ACTION: nirik will ask FESCo if they want FPC to handle bundling exceptions (spot, 16:16:13)

  4. Treatment of bundled libraries - https://fedorahosted.org/fpc/ticket/19 (spot, 16:16:39)
    1. https://fedoraproject.org/wiki/PackagingDrafts/Treatment_Of_Bundled_Libraries (spot, 16:52:09)


Meeting ended at 17:01:34 UTC (full logs).

Action items

  1. D draft is approved 5 +1, no 0, no -1
  2. nirik will ask FESCo if they want FPC to handle bundling exceptions


Action items, by person

  1. nirik
    1. nirik will ask FESCo if they want FPC to handle bundling exceptions


People present (lines said)

  1. spot (99)
  2. abadger1999 (53)
  3. Rathann (30)
  4. limburgher (26)
  5. rdieter (10)
  6. tibbs (9)
  7. racor (8)
  8. kalev (6)
  9. nirik (3)
  10. zodbot (2)


Generated by MeetBot 0.1.4.