#fedora-meeting: spins SIG 2010-10-18

Meeting started by brunowolff at 21:15:08 UTC (full logs).

Meeting summary

  1. who's here? (brunowolff, 21:15:30)
  2. spins status (brunowolff, 21:16:53)
    1. ACTION: nirik will contact desktop about further remediation of Desktop spin size and comps entry for animated background. (brunowolff, 21:23:53)
    2. ACTION: brunowolff will find (or file) bugs for spin over size issues and make sure bruno and nirik are copied. (brunowolff, 21:24:25)
    3. ACTION: brunowolff will look at spin sizes after next nightly compose and report results to interested parties. (brunowolff, 21:25:32)

  3. Test plans (brunowolff, 21:26:01)
    1. ACTION: brunowolff will send out details of the test plans required for spin owners to execute. (brunowolff, 21:30:59)

  4. meego (brunowolff, 21:31:31)
  5. f15 (brunowolff, 21:32:53)


Meeting ended at 21:45:27 UTC (full logs).

Action items

  1. nirik will contact desktop about further remediation of Desktop spin size and comps entry for animated background.
  2. brunowolff will find (or file) bugs for spin over size issues and make sure bruno and nirik are copied.
  3. brunowolff will look at spin sizes after next nightly compose and report results to interested parties.
  4. brunowolff will send out details of the test plans required for spin owners to execute.


Action items, by person

  1. brunowolff
    1. brunowolff will find (or file) bugs for spin over size issues and make sure bruno and nirik are copied.
    2. brunowolff will look at spin sizes after next nightly compose and report results to interested parties.
    3. brunowolff will send out details of the test plans required for spin owners to execute.
  2. nirik
    1. nirik will contact desktop about further remediation of Desktop spin size and comps entry for animated background.
    2. brunowolff will find (or file) bugs for spin over size issues and make sure bruno and nirik are copied.


People present (lines said)

  1. brunowolff (59)
  2. nirik (31)
  3. zodbot (4)


Generated by MeetBot 0.1.4.