20:59:28 <brunowolff> #startmeeting Spins SIG 2010-10-25
20:59:28 <zodbot> Meeting started Mon Oct 25 20:59:28 2010 UTC.  The chair is brunowolff. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:59:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:59:37 <brunowolff> #meetingname spins-sig
20:59:37 <zodbot> The meeting name has been set to 'spins-sig'
20:59:45 <brunowolff> #char nirik bruno
20:59:50 * nirik is around.
20:59:57 <brunowolff> #topic Who's here?
21:00:09 * brunowolff is here
21:00:18 <brunowolff> #topic spin status
21:00:46 <brunowolff> The RC spins are good on size and the background issue seems to be fixed.
21:01:01 <brunowolff> So most likely these will end up going out as final.
21:01:17 <nirik> yep.
21:01:21 <nirik> looking ok from what I can see
21:01:39 <brunowolff> I am not sure when you want to switch the nightly composes over.
21:01:48 <brunowolff> probably shortly after the actual release.
21:01:52 <nirik> I did it last time after release.
21:02:12 <nirik> yeah, a few days after release sounds ok to me.
21:02:24 <brunowolff> #action nirik will switch nightly composes back to using rawhide after the F14 release.
21:02:40 <brunowolff> #topic QA
21:02:58 <brunowolff> I sent out the message requesting testing, but probably too late to matter.
21:03:08 <nirik> yeah, I didn't see any replies. ;(
21:03:22 <brunowolff> I suppose catching a single bad spin now would still be better than next week.
21:04:13 <brunowolff> The documentation says we are supposed to be doing those monthly. I think that wording was crafted by kanarip and I
21:04:19 <brunowolff> had forgotten about it.
21:04:34 <adamw> actually, good news on that front
21:04:44 <brunowolff> The link to the QA test cases had a typo which kept the link from showing.
21:04:59 <adamw> there's at least testing in for the four desktop spins for rc1, and they all look good
21:05:02 <adamw> i'll be testing sugar today
21:05:09 * nirik slacked and never solved the mixer issue on the xfce spin, but I don't think it's that nasty a bug.
21:05:34 <brunowolff> I have RC1 images for both games and i686 desktop, but haven't completed the tests yet.
21:05:39 <adamw> https://fedoraproject.org/wiki/Test_Results:Fedora_14_Final_RC1_Desktop looks pretty awesome
21:05:58 <nirik> cool
21:06:08 <brunowolff> That's good. I didn't like futzing with the background stuff in a rush.
21:06:45 <brunowolff> I made at least one mistake, that got fixed, but was worried something else would crop up.
21:07:08 <brunowolff> Plus that contributed to Jesse doing a lot of spin-kickstarts rebuilds.
21:07:16 <brunowolff> (I did some too.)
21:08:30 <brunowolff> If extra spins are still around for F15, I'd recommend doing some testing from the nightlies around the time of TC1 compose.
21:08:48 <brunowolff> By the time RC's are getting made, it's really too late.
21:09:24 <brunowolff> Monthly tests would be better, but I don't know how that's going to get enforced.
21:09:43 <brunowolff> #topic spins at fudcon
21:10:09 <brunowolff> I won't be there, but it sounds like there may be a discussion about the future of spins at the fall fudcon.
21:10:37 <brunowolff> If this is done allowing for remote participation, I'll try to join in.
21:10:58 * nirik hopes to make the next fudcon, but doesn't have firm plans/reservations yet.
21:11:40 <brunowolff> I only get so much time away from home and spend that at a board gaming con.
21:11:57 <brunowolff> Unless there is a fudcon in Chicago, I probably won't get to go.
21:12:32 <brunowolff> #topic future meetings
21:12:45 <brunowolff> DST -> ST is next weekend.
21:13:12 <brunowolff> But we are pretty much at the end for F14, so i think this might also be a good time to shut down the meetings.
21:13:25 <brunowolff> (Assuming things are go tomorrow.)
21:13:44 <nirik> yeah, I suppose so, until we have a plan...
21:13:55 <brunowolff> Depending on what happens at the fudcon they can be revived and a new time picked.
21:14:37 <brunowolff> #action brunowolff will note no meetings until after fudcon assuming F14 release is gold tomorrow.
21:15:15 <brunowolff> #topic other stuff?
21:15:22 <brunowolff> I think that is all I had.
21:15:22 <satellit_> FYI: RC1 Fedora-14-i686-Live-SoaS.iso and Nightly composes soas-i386-20101025.05.iso  tested results here:  http://wiki.sugarlabs.org/go/Talk:Sugar_on_a_Stick_release_process#CD_Boots
21:15:35 <brunowolff> Thanks for testing!
21:16:11 <brunowolff> Anything else?
21:16:53 <brunowolff> #endmeeting