#fedora-meeting: Fedora 14 Final Release Go/No-Go Meeting http://fedoraproject.org/wiki/Go_No_Go_Meeting

Meeting started by poelcat at 20:59:48 UTC (full logs).

Meeting summary

    1. attendees: jlaska Oxf13 adamw poelcat dcantrell (and anyone on #fedora-meeting) (poelcat, 21:03:40)

  1. Why are here and what does it mean? (poelcat, 21:03:51)
    1. http://fedoraproject.org/wiki/Go_No_Go_Meeting (poelcat, 21:04:02)

  2. Testing Status (poelcat, 21:05:10)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_14_Final_RC1_Desktop (jlaska, 21:06:54)
    2. https://fedoraproject.org/wiki/Test_Results:Fedora_14_Final_RC1_Install (jlaska, 21:07:07)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=646437 (jlaska, 21:13:14)
    4. test matrices are clear (poelcat, 21:16:24)

  3. Releng (poelcat, 21:18:12)
  4. fesco/devel/etc (poelcat, 21:18:52)
    1. the source DVD is 5gigs, but it was oversize last release too (poelcat, 21:19:27)

  5. GOLD or Not? (poelcat, 21:32:48)
    1. AGREED: Fedora 14 is declared GOLD (poelcat, 21:34:55)
    2. ACTION: add DVD size issue to common bugs (poelcat, 21:35:06)

  6. open discussion (poelcat, 21:35:55)
    1. ACTION: poelcat to send GOLD email to the lists w/ reminder for release readiness meeting on Thursday (poelcat, 21:39:06)


Meeting ended at 21:39:19 UTC (full logs).

Action items

  1. add DVD size issue to common bugs
  2. poelcat to send GOLD email to the lists w/ reminder for release readiness meeting on Thursday


Action items, by person

  1. poelcat
    1. poelcat to send GOLD email to the lists w/ reminder for release readiness meeting on Thursday


People present (lines said)

  1. poelcat (57)
  2. adamw (55)
  3. jlaska (25)
  4. Oxf13 (22)
  5. fenris02 (15)
  6. stickster (7)
  7. brunowolff (5)
  8. dcantrell (3)
  9. bcl (2)
  10. zodbot (2)
  11. cyberpear (1)
  12. rbergeron (1)


Generated by MeetBot 0.1.4.