#fedora-meeting: Fedora Ambassadors Meeting Minutes 2010-11-06 - APAC
Meeting started by dramsey at 03:20:40 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-11-07
(dramsey,
03:21:45)
- Ambassadors Members Pinging (dramsey, 03:22:36)
- News from FAmSCo (dramsey, 03:23:32)
- https://fedoraproject.org/wiki/User:Gbraad
(asmartgoat,
03:24:10)
- https://fedoraproject.org/wiki/User:Kaio
(asmartgoat,
03:24:14)
- Report current Status of upcoming events (dramsey, 03:27:53)
- IDEA: Tuan to Tokyo in
2011 to support Fedora. (dramsey,
03:32:00)
- IDEA: Harish send Live
Media to asmartgoat (tuanta,
03:32:55)
- ACTION: asmartgoat,
contact Harish (dramsey,
03:33:21)
- https://fedoraproject.org/wiki/Release_Party_F14_HCMC
(dramsey,
03:35:44)
- https://fedoraproject.org/wiki/F14_release_events#Upcoming_Release_Parties_-_Fedora_14
(dramsey,
03:37:37)
- https://fedoraproject.org/wiki/Release_Party_F14_Tokyo
(dramsey,
03:39:05)
- https://fedoraproject.org/wiki/Release_Party_F14_HCMC
(tuanta,
03:39:35)
- APAC plans (dramsey, 03:40:26)
- https://fedoraproject.org/wiki/Ambassadors/APAC/APACK_Box
(asmartgoat,
03:40:39)
- http://wiki.laptop.org/go/Contributors_program/Project_proposal_form
(asmartgoat,
03:41:57)
- IDEA: trac
request (asmartgoat,
03:47:06)
- ACTION: dramsey put
in a request, and i'll put a email to the ambassadors mailing
list (asmartgoat,
03:47:30)
- IDEA: i need everyone
who wants to recieve the apac box to email me phone number and
email. (asmartgoat,
03:49:20)
- ACTION: Email
asmartgoat@fedoraproject.org with phone number (inc country code)
and email (asmartgoat,
03:49:55)
- http://wiki.laptop.org/go/Contributors_program/Project_proposal_form
(asmartgoat,
03:54:49)
- Open Floor (dramsey, 03:56:02)
- https://fedoraproject.org/wiki/FAmSCo_election_2010_nominations
(dramsey,
03:56:07)
- https://fedoraproject.org/wiki/Board_nominations
(dramsey,
03:57:52)
- IDEA: Verify Fedora
Table cloth presented to our APAC region. (dramsey,
04:06:18)
- https://fedoraproject.org/wiki/Artwork/MarketingCollateral#General_Purpose_Re-usable_Fedora_Poster_Designs
(dramsey,
04:09:24)
- IDEA: talk directly to
a member of the design team (asmartgoat,
04:09:24)
- http://fedoraproject.org/en/about-fedora#freedom
(tuanta,
04:13:52)
- https://fedoraproject.org/wiki/User:Ankursinha/Fedora_Media_Distribution_Draft
(FranciscoD,
04:17:58)
- http://fedoraproject.org/wiki/Distribution/FreeMedia
(FranciscoD,
04:30:50)
- IDEA: get on board with
FranciscoD's Fedora Media Distribution system (asmartgoat,
04:33:31)
- ACTION: Post to the
mailing list (asmartgoat,
04:33:40)
- https://fedoraproject.org/wiki/F14_release_events#APAC
(dramsey,
04:37:41)
- http://www.e-akihabara.jp/en/
(dramsey,
04:37:53)
- HELP: (FranciscoD,
04:39:45)
- HELP: (asmartgoat,
04:39:54)
- http://foss.in/ (FranciscoD,
04:45:41)
Meeting ended at 04:49:10 UTC
(full logs).
Action items
- asmartgoat, contact Harish
- dramsey put in a request, and i'll put a email to the ambassadors mailing list
- Email asmartgoat@fedoraproject.org with phone number (inc country code) and email
- Post to the mailing list
Action items, by person
- asmartgoat
- asmartgoat, contact Harish
- Email asmartgoat@fedoraproject.org with phone number (inc country code) and email
- dramsey
- dramsey put in a request, and i'll put a email to the ambassadors mailing list
People present (lines said)
- dramsey (204)
- asmartgoat (126)
- tuanta (78)
- FranciscoD (66)
- lcafiero (21)
- zodbot (10)
- FranciscoD_ (3)
Generated by MeetBot 0.1.4.