#fedora-meeting: Infrastructure

Meeting started by smooge at 20:06:08 UTC (full logs).

Meeting summary

  1. robot roll call (smooge, 20:07:42)
  2. agenda please (smooge, 20:09:01)
    1. ACTION: fedorapeople box(es) will be sysadmin-tool systems like hosted and such (smooge, 20:22:53)
    2. ACTION: the SOP will go over the questions and reasons to be noted for quota requests (smooge, 20:23:02)
    3. ACTION: sysadmin-tools-members to be notified of the change and the SOP (smooge, 20:23:22)

  3. Elections (smooge, 20:23:47)
  4. RHEL-6 (smooge, 20:34:38)
  5. Seth's projects (smooge, 20:51:52)


Meeting ended at 21:02:03 UTC (full logs).

Action items

  1. fedorapeople box(es) will be sysadmin-tool systems like hosted and such
  2. the SOP will go over the questions and reasons to be noted for quota requests
  3. sysadmin-tools-members to be notified of the change and the SOP


People present (lines said)

  1. skvidal (96)
  2. smooge (75)
  3. jsmith (19)
  4. nirik (18)
  5. mmcgrath (16)
  6. abadger1999 (16)
  7. goozbach (12)
  8. CodeBlock[s] (12)
  9. ricky (7)
  10. mdomsch (6)
  11. Jeff_S (6)
  12. zodbot (5)
  13. ninjazjb (3)
  14. rbergeron (3)
  15. gholms (3)
  16. waltJ (1)


Generated by MeetBot 0.1.4.