16:30:01 <nirik> #startmeeting IRC Support SIG (2010-11-11)
16:30:01 <zodbot> Meeting started Thu Nov 11 16:30:01 2010 UTC. The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:30:01 <nirik> #meetingname irc-support-sig
16:30:01 <zodbot> The meeting name has been set to 'irc-support-sig'
16:30:01 <nirik> #topic init process
16:30:13 * nirik cooks up some bacon for everyone.
16:31:35 * Southern_Gentlem
16:31:53 * Southern_Gentlem here but not
16:31:56 <Khaytsus> wonkawonkawonkawonkawonkawonkawonka
16:31:57 * nirik waits for folks for a minute or two more.
16:32:14 * DiscordianUK is here
16:32:37 * zcat
16:33:01 <nirik> ok, I guess lets go ahead and get started...
16:33:04 <nirik> #topic Week in review
16:33:04 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
16:33:14 <nirik> we had 10 kicks (8 for pasting) last week.
16:33:25 <nirik> and 5 bans. ;(
16:33:41 <nirik> In general the channel was pretty active. Lots of new users after the 14 release.
16:34:13 <nirik> anyone have items they would like to note from the last week? things we could improve?
16:35:00 <hicham> the way some users are treated
16:35:15 <Southern_Gentlem> other than i am about to ban MRIamsoparoniodeveryoneisout to getme
16:35:23 * Lnxmad_ o/
16:35:41 <nirik> hicham: yeah. Please do try and be professional.
16:35:52 <Lnxmad_> what did I miss?
16:36:04 <nirik> Lnxmad_: we handed out all the bacon. ;)
16:36:14 <zcat> hicham, support vampires and paranoid schitzophrenics get special treatment.
16:36:58 * Lnxmad_ opens his draw and takes out the bacon bits
16:37:25 <nirik> I think it was nice there for a few weeks where we had no bans... would be great if we could get back to that.
16:37:46 <Southern_Gentlem> Lnxmad_, lets to keep the meeting professional, and they are logged
16:38:13 <nirik> anyhow, lets go ahead and move on to the next topic, unless someone has something more on week in review?
16:38:14 <Lnxmad_> gotcha
16:38:44 <nirik> #topic Brainstorming new OP's process/voting
16:39:06 <nirik> I've not had a chance to draft a new process for adding ops, but I have thought one up...
16:39:22 <nirik> I thought I would throw it out and see what folks think and where it could be adjusted.
16:39:41 <hicham> the current process is based upon nominations from existing ops ?
16:39:45 <hicham> IIRC
16:40:06 <nirik> a) New op is proposed/sponsored by an existing one. This sponsor also opens a trac ticket about the nomination.
16:40:37 <nirik> b) existing ops gather feedback however they like (talking to new candidate, looking at logs, talking to each other, etc) for a period of 1 week.
16:40:50 <nirik> c) existing ops can vote in the ticket or at the following weeks meeting.
16:41:03 <nirik> d) simple majority of votes cast decides things.
16:41:20 <Lnxmad_> where are the current nominations kept?
16:41:28 <nirik> e) then new candidate is given a 1 month trial. Voting process repeats at the end to make them perm.
16:41:57 <nirik> Lnxmad_: there are not any currently, as we agreed to not add any until we had a process in place.
16:42:07 <hicham> wow, it is like getting a job :\
16:42:08 <DiscordianUK> Seems reasonable to me , nirik
16:42:13 <Lnxmad_> ok, sorry for interupting
16:42:28 <nirik> hicham: ;)
16:42:37 <nirik> Lnxmad_: no problem... comments very welcome.
16:43:28 <Lnxmad_> What about campaigning?
16:43:32 * daMaestro lurks
16:43:35 <Lnxmad_> Lnxmad for op!
16:43:35 <nirik> so, if this process seems ok to folks, I can try and write it up...
16:44:05 <nirik> Lnxmad_: I would say feel free, but you need someone to sponsor you, so if they find the campaigning anoying they may not. ;)
16:44:09 <Southern_Gentlem> +1
16:44:17 <Lnxmad_> sounds good
16:44:22 <hicham> I think the first step is very subjective
16:44:38 <Southern_Gentlem> +1 for for nirik btw
16:44:40 <Lnxmad_> hicham, so is trust
16:44:46 <nirik> hicham: yeah, it could be. How could we make it less so? or should we?
16:45:28 <Southern_Gentlem> nirik, the only thing i see is possible adding possible for which channels
16:45:33 <Lnxmad_> +1
16:45:47 <nirik> sure, yeah
16:46:05 <DiscordianUK> +1 in favour of nirik 's proposal
16:46:08 <Southern_Gentlem> should be ops nomination from the specific channel
16:46:19 <Southern_Gentlem> from/for
16:46:23 <Khaytsus> I like nirik's suggestion too.
16:46:32 <Lnxmad_> +1 @Southern_Gentlem
16:46:40 <Southern_Gentlem> #fedora ops dont automaticly become #fedora-social ops
16:46:44 <nirik> Southern_Gentlem: yeah, although then do we get into only ops for that channel vote on nominations for that channel? or ?
16:46:45 <DiscordianUK> also +1
16:46:58 <Khaytsus> hicham: Bringing in someone who will simply cause strife or really shouldn't be an op, or is a big unknown.. All bad ideas. If it's "like a job" that's how it is. You don't give someone your apartment keys that you just met.
16:47:05 <Lnxmad_> They should be seperate
16:47:09 <Southern_Gentlem> nirik, i see no problem with that to be truthful
16:47:18 <zcat> +1 op sponsor op with ticket
16:47:34 <mharris> There's someone I'd like to suggest as an op
16:47:55 <zcat> sum of meeting + ticket votes for majority
16:47:58 <mharris> His name is Dexter Morgan, although he sometimes goes by "Kyle Butler" or other names
16:47:59 <hicham> nirik : I like to ask about the ops I have in -arabic, is it ok ? or should I go through this process for it to be legitimate ?
16:48:01 <Southern_Gentlem> all can follow nominations in the trac
16:48:17 * nirik doesn't think we should approve this right now until we get comments from the list.
16:48:18 <mharris> I think he'd be great at keeping the channels clean, and also stopping ban evasion
16:48:46 <nirik> hicham: I think thats seperate. This is just dealing with #fedora and #fedora-social and #fedora-ops and #fedora-unregistered. Everything else is outside this scope
16:49:06 <nirik> mharris: whats his nick? ;)
16:49:08 <Lnxmad_> nirik, write up a proposal and we can get an I - Neh vote
16:49:22 <nirik> yeah, can do.
16:49:24 <Southern_Gentlem> hicham, since you are an op of a #fedora channel i think you should be a memeber of the SIG
16:49:46 <Southern_Gentlem> which is different issue than we are talking aobut
16:50:26 <hicham> Khaytsus: the trust part is essential, I am not discussing it
16:50:51 <Lnxmad_> I think trust is huge
16:51:02 <Lnxmad_> and why a) needs to be in place
16:51:15 <mharris> nirik: spatter ;)
16:51:21 <hicham> Southern_Gentlem: I asked for it just to be able to change the topic
16:51:58 <nirik> #action nirik will write up a process and mail the list for feedback.
16:52:17 <nirik> hicham: change the topic? in #fedora? or ?
16:52:18 <mharris> I hereby offer to store the nominations in the deep freeze in my basement
16:52:30 * dcr226 late
16:52:35 <Lnxmad_> nirik mailing list?
16:52:35 <nirik> mharris: excellent. Make sure they don't stick to the ground chuck.
16:52:38 <mharris> dcr226: slacker!
16:52:41 <hicham> nirik : no, I am just replying to Southern_Gentlem about -arabic
16:52:44 <dcr226> mharris, :-P
16:52:53 * zcat sprays Luminol on mharris. (no relation)
16:52:56 <nirik> Lnxmad_: http://lists.fedoraproject.org/pipermail/irc-support-sig/
16:53:06 <mharris> nirik: hey, on paper! not the actual people! I'm not Armin Meiwes :)
16:53:08 <nirik> ok, anything more on this topic? or shall we move on?
16:53:23 <Lnxmad_> ty
16:53:25 <Southern_Gentlem> move on the natives are getting restless
16:53:32 <nirik> #topic Open Floor
16:53:38 <nirik> Anyone have anything for open floor?
16:53:45 <Lnxmad_> nirik, how do I subscribe
16:53:57 <nirik> Lnxmad_: follow the link there... it's an open list. ;)
16:54:03 <mharris> zcat: don't think that'd be too comfortable... that's peroxide and lye I believe
16:55:11 <Lnxmad_> ty
16:55:57 <Southern_Gentlem> ok since hicham is an op for #fedora-arabic i propose him as a member of the SIG
16:56:27 <Lnxmad_> Second
16:57:07 <nirik> what do you mean by member of the SIG?
16:57:34 <Southern_Gentlem> the irc-support sig
16:57:53 <Southern_Gentlem> .fasinfo jbwillia
16:57:54 <zodbot> Southern_Gentlem: User: jbwillia, Name: Ben Williams, email: vaioof@yahoo.com, Creation: 2006-04-17, IRC Nick: Southern_Gentleman, Timezone: US/Eastern, Locale: en, Extension: 5100572, GPG key ID: 295A4FBC, Status: active
16:57:57 <nirik> Anyone who likes can be a member of the sig?
16:57:58 <zodbot> Southern_Gentlem: Approved Groups: gitmultiboot-media-creator cla_fedora cla_done ambassadors gitcourses irc-support-operators freemedia
16:58:10 <Lnxmad_> o.O
16:58:30 <Southern_Gentlem> nirik, i thought that we said they had to be an op of a #fedora- channel
16:58:33 <nirik> you mean the fas group?
16:58:40 <Southern_Gentlem> ok irc-support-operators
16:58:43 <Southern_Gentlem> yep
16:59:26 <nirik> yeah, that was supposed to be for ops in fedora/fedora-social. Did we want to expand that? I'm not sure what we really use that for currently (I guess the alias to mail people)
16:59:42 <Southern_Gentlem> and he does show up in the ops list for the #fedora-arabic channel
17:00:50 <nirik> if folks want to add him to that group we can. Like I said tho, I don't think we use that for much of anything aside from the alias, and for the most part we should use the list instead.
17:02:15 * nirik doesn't feel strongly about it. Another other opinions?
17:03:06 <Lnxmad_> not sure what it really is :p
17:03:33 <nirik> we have a fedora account system group... we have added operators to it in the past.
17:03:45 <nirik> the only thing it's really used for is as an alias to mail all the other operators.
17:04:09 <dcr226> Southern_Gentlem, do you mean to add hicham as +o for #fedora?
17:04:14 <dcr226> for my personal clarity
17:05:59 <DiscordianUK> I think the proposal is the add him the irc-support-operators group
17:05:59 * nirik wonders if Southern_Gentlem got pulled away for a bit.
17:06:07 <DiscordianUK> s/the/to
17:06:30 <dcr226> hrm, the only thing that group services is a mailing list, which is public afaik
17:06:45 <DiscordianUK> Indeed
17:06:52 * nirik would just as soon wait, get the process approved by everyone and add him as an op (if he's willing). ;)
17:06:56 <Southern_Gentlem> dcr226, no just add him to the fas group only
17:07:09 <dcr226> Southern_Gentlem, right, got you. that does actually make sense
17:07:17 <DiscordianUK> I'm also indifferent to whether he's on that fas group
17:07:18 <dcr226> should something important be passed round the ml I suppose
17:07:32 <dcr226> hicham, you spend much time in -arabic?
17:07:43 <Khaytsus> .fasinfo khaytsus
17:07:44 <zodbot> Khaytsus: User: khaytsus, Name: Walter Francis, email: wally@theblackmoor.net, Creation: 2008-07-12, IRC Nick: khaytsus, Timezone: US/Eastern, Locale: en, Extension: 5110206, GPG key ID: , Status: active
17:07:46 * dcr226 apologizes if thats already been asked
17:07:47 <zodbot> Khaytsus: Approved Groups: cla_fedora cla_done irc-support-operators
17:08:10 <Lnxmad_> .fasinfo Lnxmad
17:08:11 <zodbot> Lnxmad_: User "Lnxmad" doesn't exist
17:08:15 <Lnxmad_> :(
17:08:18 * dcr226 points at -botgames
17:08:23 <nirik> Lnxmad_: hop to it. ;)
17:08:29 <Khaytsus> I was curious what groups I was in, just to make sure
17:09:00 <nirik> Lnxmad_: https://admin.fedoraproject.org/accounts/
17:09:27 <nirik> anyhow, why don't we just wait and follow the process? and/or continue this out of meeting...
17:09:54 <DiscordianUK> +1
17:10:31 <gholms> Ooh, the Support SIG meeting! Thanks for solving all my SElinux-related problems this week. :)
17:11:29 <nirik> gholms: :)
17:11:38 <Southern_Gentlem> nirik, we go ahead and get things written up and on the mailing list and hopefully vote next week
17:11:53 <nirik> yeah, sounds good.
17:11:56 <Khaytsus> gholms: Make the check out to Old Pink, care of the Funny Farm, Chalfont.
17:12:10 <nirik> anything else from anyone? Or shall we call it a meeting?
17:12:14 <gholms> Khaytsus: You should put that address on the trac front page.
17:12:20 <Khaytsus> nirik: I was told there would be cake?
17:12:36 <nirik> sorry, no punch and pie today. ;(
17:12:48 <Khaytsus> :(
17:13:01 <Lnxmad_> .fasinfo Lnxmad
17:13:02 <zodbot> Lnxmad_: User "Lnxmad" doesn't exist
17:13:06 <Lnxmad_> .fasinfo lnxmad
17:13:10 <zodbot> Lnxmad_: User: lnxmad, Name: Dan Clark, email: lnxmad@gmail.com, Creation: 2010-11-11, IRC Nick: None, Timezone: UTC, Locale: C, Extension: 5152704, GPG key ID: None, Status: active
17:13:14 <zodbot> Lnxmad_: Approved Groups: None
17:13:19 * nirik will close the meeting in a minute before people demanding punch and pie storm the podium.
17:13:30 * dcr226 passes Khaytsus coffee cake
17:13:32 <nirik> Thanks for coming everyone!
17:13:36 <nirik> #endmeeting