16:30:01 <nirik> #startmeeting IRC Support SIG (2010-11-18)
16:30:01 <zodbot> Meeting started Thu Nov 18 16:30:01 2010 UTC. The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:30:01 <nirik> #meetingname irc-support-sig
16:30:01 <nirik> #topic init process
16:30:01 <zodbot> The meeting name has been set to 'irc-support-sig'
16:30:08 <nirik> who all is around for meeting time?
16:30:10 * EvilBob
16:30:34 <plarsen>
16:30:38 * dcr226
16:30:44 <plarsen> A little early this time?
16:30:46 * DiscordianUK is
16:30:57 <dcr226> plarsen, the times changed
16:31:00 <DiscordianUK> It's 16:30 UTC
16:31:06 <EvilBob> Roll with the changes man
16:31:11 * zcat
16:31:41 <nirik> ok, lets go ahead and dive in. Perhaps we can have a quick meeting. ;)
16:31:55 <nirik> #topic Week in review
16:31:55 <nirik> http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
16:32:45 <DiscordianUK> errk I topped the stats this week
16:33:08 <EvilBob> http://fedora.theglaserfamily.org/ircstats/fedora-social-weekly.html
16:33:10 <nirik> DiscordianUK: congrats. ;)
16:33:20 <nirik> or is that "congrats?" :)
16:33:26 <DiscordianUK> I think the main issues have been as always Nvidia and ATI support
16:33:54 <EvilBob> I flushed -unreg earlier in the week
16:34:12 * zcat didn't make the top 55 of either statlist. could've sworn i'd been around a bit more. (and all 3 of my nicks are combined)
16:34:21 <EvilBob> Had a situation this morning in -social this morning also
16:34:56 <nirik> yeah, saw that...
16:35:05 <EvilBob> A bunch of hate nazi/german crap, I tried to deal with it by kicking everyone out, I saw it as the only way to stop it
16:35:15 <nirik> seems like a pretty busy week. Lots of people moving to 14 now.
16:35:24 <EvilBob> My actions were stopped by one of the same people that would not let it die
16:35:40 <DiscordianUK> F14 is very popular
16:35:41 <nirik> why not kick out the people who were doing it only?
16:36:26 <EvilBob> nirik: there were to many that kept bringing it up after the fact including the intervening op that the bot will not kick
16:36:34 <nirik> or perhaps we could set up the bot to +m a channel... moderate for N minutes if things are hot.
16:37:18 <EvilBob> clearing the channel by kicking seemed the only option
16:37:43 <Southern_Gentlem> EvilBob, or when asked you explain your actions in the ops channel which you did not untll after i stepped in
16:37:44 <nirik> that seems unkind to the people who were not causing any problem, IMHO.
16:37:57 <EvilBob> Southern_Gentlem: I was busy deaing with it
16:38:31 <EvilBob> Southern_Gentlem: if you had let it die it perhaps would have died on it's own
16:38:34 <dcr226> nirik, no need to get the bot +m (although I'm pretty interested as to how that works), its pretty rare -social "kicks off" like that
16:38:41 <EvilBob> Southern_Gentlem: but you had to bring it back up
16:39:00 <nirik> well, shall we look more at this case? or just move on?
16:39:07 <Southern_Gentlem> move on
16:39:10 <nirik> or revisit next week when it's more in the rear view mirror?
16:39:29 <EvilBob> Southern_Gentlem: When I have kicks happening I have dialog boxes to click
16:39:34 <DiscordianUK> I think the later nirik
16:39:44 <EvilBob> Southern_Gentlem: I don't have time nor should I have to answer to you
16:40:38 * Southern_Gentlem gives bob his dialy salute
16:41:49 <DiscordianUK> I think we should move on
16:41:54 <nirik> well, why don't we move on now, revisit next week if there's something we can learn or do better.
16:42:32 <nirik> objections? counterproposals?
16:42:32 <EvilBob> nirik: +1
16:42:39 <zcat> next week's Turkeyday
16:42:43 <nirik> oh right.
16:42:45 <DiscordianUK> yep
16:42:56 <nirik> #topic Meeting next week
16:43:03 <nirik> Should we meet next week? or cancel?
16:43:19 <zcat> yes
16:43:33 <EvilBob> I suggest skipping next week if there is nothing that needs to be handled by wednesday morning
16:43:40 <dcr226> eh?
16:43:50 <dcr226> oh right - bi-weekly meetings
16:43:51 <EvilBob> if there is, handle it quickly on Wednesday
16:43:51 * nirik will probibly be around, so doesn't care too much, but sleeping in could be nice.
16:43:54 <DiscordianUK> yeah seems sane
16:44:02 <DiscordianUK> It's thanksgiving on Thursday
16:44:12 <nirik> dcr226: Thanksgiving holiday in the US next thursday.
16:44:44 <nirik> how about we just cancel?
16:44:48 <dcr226> aaahhh right
16:44:53 <EvilBob> nirik: +1
16:44:56 <DiscordianUK> and Black Friday the day after
16:45:09 <DiscordianUK> +1
16:45:10 <nirik> and "cyber monday" (god what a horrible name) after that.
16:45:53 <nirik> any objections?
16:46:09 <nirik> #agreed will cancel meeting next week. Handle issues before it or the following meeting.
16:46:12 <Southern_Gentlem> +1 to skipping next week
16:46:16 <nirik> #topic New Op process
16:46:16 <nirik> See: http://lists.fedoraproject.org/pipermail/irc-support-sig/2010-November/000125.html
16:46:26 <nirik> anyone have a chance to look at my proposed new op process?
16:46:53 <DiscordianUK> yes I did , seems fine to me
16:47:49 <dcr226> nirik, let her fly - we can always change it later
16:48:01 <EvilBob> nirik: +1 to the proposal, only thing I see that I would suggest is a "minimum" number of approving votes
16:48:31 <nirik> EvilBob: yeah true... if only 1 person ended up voting for some reason, they could decide it all.
16:48:42 <EvilBob> nirik: say "at least 4 votes" or 3
16:48:52 <EvilBob> some number >2
16:49:09 <nirik> 3 sounds fine to me... we do that for provenpacker/sponsors...
16:49:25 <EvilBob> Good example
16:49:29 <Southern_Gentlem> +1
16:49:42 <Southern_Gentlem> with amendment
16:49:51 <DiscordianUK> +1
16:50:31 <nirik> yeah, +1 here with that.
16:50:43 <zcat> +1 makes 4
16:50:44 <nirik> Any objections or additional votes?
16:50:54 <EvilBob> dcr226: pay attention
16:50:56 <dcr226> +1
16:51:01 <EvilBob> ;^)
16:51:02 <dcr226> :-D
16:51:15 <nirik> #agreed proposed process is agreed with the amendment that at least 3 votes are cast.
16:51:20 <EvilBob> looks like a majority to me
16:51:27 <nirik> would anyone be willing to write it up on the wiki?
16:51:50 * EvilBob still suffers from wikihate
16:52:02 <nirik> if not, I could try to... but not sure when I would get to it.
16:52:05 <dcr226> I will
16:52:10 <nirik> dcr226: awesome.
16:52:15 <thomasj> For posterity, +1 here
16:52:19 <nirik> #action dcr226 will write up process on wiki.
16:52:23 * thomasj late as most times
16:52:29 <nirik> welcome thomasj.
16:52:35 <thomasj> thanks :)
16:52:36 <nirik> ok, anything more on this? or shall we move on?
16:52:38 <EvilBob> thomasj: Better late than never
16:52:44 <thomasj> EvilBob, true :)
16:53:17 <nirik> #topic Tickets
16:53:17 <nirik> https://fedorahosted.org/irc-support-sig/report/1
16:53:40 <nirik> we have ticket17: Helped at #fedora [ Southern_Gentlem
16:53:48 <nirik> kudos Southern_Gentlem. :)
16:54:00 <EvilBob> Good work Southern_Gentlem
16:54:35 <EvilBob> again, like every week, send the link more
16:54:41 <nirik> yeah, agreed.
16:54:53 <Southern_Gentlem> sometimes even the blind squirrel finds the nuts
16:54:54 <nirik> Anyone want to close ticket this week?
16:55:03 <Southern_Gentlem> i will
16:55:14 <nirik> thanks
16:55:17 <nirik> #topic Open Floor
16:55:21 <nirik> anything for open floor?
16:57:20 <nirik> ok, thanks for coming everyone
16:57:26 <nirik> #endmeeting