20:07:54 <liknus2> #startmeeting EMEA Ambassadors Meeting 2010-11-24
20:07:54 <zodbot> Meeting started Wed Nov 24 20:07:54 2010 UTC.  The chair is liknus2. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:08:11 <liknus2> #meetingname emea ambassadors 2010 11 24
20:08:11 <zodbot> The meeting name has been set to 'emea_ambassadors_2010_11_24'
20:08:21 <liknus2> #chair kital
20:08:21 <zodbot> Current chairs: kital liknus2
20:08:37 <liknus2> Good evening everyone!
20:08:49 <liknus2> Welcome to another EMEA Ambassadors meeting :)
20:09:07 <liknus2> Out today's agenda can be found here :
20:09:15 <liknus2> #link https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-11-24
20:09:21 <liknus2> #topic Rollcall
20:09:34 <liknus2> please state your name for the record
20:09:38 <liknus2> .fas ppapadeas
20:09:38 <zodbot> liknus2: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:09:40 <samuelig> .fas samuelig
20:09:43 <hno> .fas hno
20:09:46 <zodbot> samuelig: samuelig 'Samuel Iglesias Gonsálvez' <samuel_ig@yahoo.es>
20:09:46 <zoltanh7211> .fas zoltanh721
20:09:47 <dmaphy> .fas dmaphy
20:09:49 <zodbot> hno: mostanser 'Mostanser Billah' <billahnorm@gmail.com> - debloxie 'DEBO OGUNRINDE' <debo@casttechnologies.com> - mounis 'moones ben khelifa' <projects@technodealer.net> - gkhnoisgtht 'Daniel Picard' <m81a12@gmail.com> - ufa 'Fabio Araujo' <ufa@technotroll.org> - schnotty 'David Schneider' <schne264@msu.edu> - neomatrix '' <techno.fc@gmail.com> - jmrahno 'javid matanagh rahno' <javidr2006@yahoo.ca> - cctechnol 'Al (4 more messages)
20:09:53 <acaleechurn> .fas acaleechurn
20:09:54 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
20:09:56 <misaakidis> .fas Misaakidis
20:09:56 <hno> .fasinfo hno
20:09:58 <zodbot> dmaphy: dmaphy 'Dominic Hopf' <dmaphy@gmail.com>
20:10:00 <heffer> .fas heffer
20:10:02 <zodbot> acaleechurn: acaleechurn 'Amit Caleechurn' <acaleechurn@gmail.com>
20:10:06 <zodbot> misaakidis: misaakidis 'Marios Isaakidis' <misaakidis@yahoo.gr>
20:10:10 <zodbot> hno: User: hno, Name: Henrik Nordström, email: henrik@henriknordstrom.net, Creation: 2008-05-13, IRC Nick: hno, Timezone: Europe/Stockholm, Locale: en, Extension: 5104842, GPG key ID:  5459E75E90C039CC33DB, Status: active
20:10:13 <rsc> Robert Scheck (robert)
20:10:14 <zodbot> hno: Approved Groups: ambassadors cla_fedora cla_done packager fedorabugs
20:10:19 <zodbot> heffer: heffer 'Felix Kaechele' <felix@fetzig.org>
20:10:35 <liknus2> ok many people today :) nice!
20:10:42 <liknus2> Let's move on :
20:10:47 <liknus2> #topic Announcements
20:11:24 <liknus2> As you may have noticed we are in the elections period for FAmSCo, FESCo and the Fedora Board
20:11:41 <liknus2> You can vote on :
20:11:45 <liknus2> #link https://admin.fedoraproject.org/voting/
20:11:57 <liknus2> Until 28 Nov :)
20:12:31 <liknus2> Please see the nominations wiki page and vote to form the structure of the Steering Committees :)
20:12:41 <liknus2> (and the board)
20:13:27 <liknus2> Our Steering Committee has 8 Ambassadors and is elected annually.
20:13:44 <liknus2> kital, Any news from FAmSCo>
20:13:45 <liknus2> ?
20:14:20 <liknus2> Anyone else any announcement?
20:14:50 <liknus2> ok moving on :
20:14:56 <liknus2> #topic Media Production
20:15:13 <liknus2> The status is a little bit fuzzy right now
20:15:56 <liknus2> After Sascha stepped down as Fedora Contributor, Cristoph stepped up to manage the production
20:16:12 <liknus2> Unfortunately Cristoph is not here right now
20:16:35 <liknus2> The tasks that need to be completed is Cristoph placing the order
20:16:54 <liknus2> And then in coordination with the media produciton company to handle the primary shipping
20:17:35 <liknus2> As you may have noticed I requested Ambassadors to step up being primary distribution points at the mailing list
20:18:01 <liknus2> And the response was quite good :) We now have distribution points :
20:18:26 <liknus2> UK, Italy, Germany, Belgium, Greece, Tunisia, Hungary
20:18:34 <liknus2> covering virtually all EMEA region
20:19:35 <liknus2> A clarification : Primary shipping points get a bunch of media, that they then distribute through events and small shipments in the neighboring countries or regions
20:19:40 <liknus2> Any questions on that?
20:20:24 <liknus2> The process is new one and still needs to be tested on field. But we will use it and adopt next time according to the feedback
20:20:44 <zoltanh7211> !
20:20:52 <liknus2> Go ahead zoltanh7211 :)
20:21:06 <zoltanh7211> Shipping cost who will be covered?
20:21:25 <liknus2> Primary shipping will be covered by our project's budget
20:21:59 <liknus2> The secondary shipments can also be covered by FAmSCo budgets (through tickets) as they are expected to be minimal
20:22:07 <liknus2> (under 20 EUR per shipment)
20:22:16 <liknus2> (they will be small packages)
20:23:02 <liknus2> Anything more on the process?
20:23:06 <zoltanh7211> ok, how do you separate the regions - between the distributing points?
20:23:56 <zoltanh7211> could we receive an wiki or trac page where we could hold the inventory?
20:24:46 <liknus2> the inventory is on the emea trac and will be updated upon completion of the primary shipment
20:24:51 * liknus2 is looking for the link
20:25:11 <liknus2> #link https://fedorahosted.org/emea-swag-tracking/wiki/Inventory
20:25:33 <liknus2> zoltanh7211, ok ? :)
20:25:44 <zoltanh7211> thx, so we will use the old one
20:26:02 <zoltanh7211> one more question
20:26:57 <zoltanh7211> how about to the distribution points will work as swag points too, for smaller swags
20:27:03 <zoltanh7211> eg pens
20:27:14 <zoltanh7211> or such
20:27:22 <dmaphy> +1
20:27:39 <liknus2> zoltanh7211, can be done, but first we need to test the whole process and the establish a SOP for the swag delivery also :)
20:27:50 <liknus2> Then they can be combined.
20:28:12 <liknus2> zoltanh7211, I believe that this is a point that we raised both on our nominee pages :)
20:28:43 <liknus2> So hopefully next FAmSCo will take care to organize it :)
20:28:52 <zoltanh7211> :) +1
20:29:34 <liknus2> Ok moving on :
20:29:39 <liknus2> #topic Events
20:30:01 <liknus2> The ongoing Release Events of F14 are a great success!
20:30:28 <liknus2> Keep the spirit up and please consider running your own event :)
20:30:52 <liknus2> For those of you that are organizing a Release Party please link it also here :
20:30:57 <liknus2> #link http://fedoraproject.org/wiki/F14_release_events
20:31:44 <liknus2> Bertie and I (Belgium & Greece) are having the Release party the same date
20:32:29 <liknus2> and we are trying to coordinate a connection (video & audio) throughout the party to display the worldwide aspect of Fedora Community :)
20:32:43 <liknus2> Please consider doing it also for your own party! :)
20:33:14 <liknus2> Anyone willing to discuss a Release Party in specific ?
20:34:17 <liknus2> Any other event ?
20:34:19 <misaakidis> !
20:34:45 <liknus2> misaakidis, welcome and go ahead :)
20:35:05 <misaakidis> Cyprus Releasy Party (+ 2 billion firefox addon downloads) was very successful, with more than 20 students using linux and Cyprus University of Technology accepting to install firefox as default browser!
20:35:33 <liknus2> Awesome :) Are there any reviews/photos?
20:36:01 <misaakidis> yes we have some photos, and the review will be updated on page and sent by email
20:36:39 <liknus2> thanks misaakidis :)
20:36:55 <misaakidis> you are welcome π
20:37:06 <liknus2> We are very happy to see an up and coming community in Cyprus :) Keep up the good work :)
20:37:36 <liknus2> moving on:
20:37:43 <liknus2> #topic FAD EMEA review
20:38:25 <liknus2> Last weekend there was a very productive Fedora Activity Day in Rheinfelden :)
20:39:00 <liknus2> Many senior Fedora Contributors were there and the upcoming events on EMEA region were in focus
20:39:46 <liknus2> #link http://fedoraproject.org/wiki/FAD_EMEA_2010
20:40:29 <liknus2> In short almost all the next's year foss events in EMEA region were examined
20:40:55 <liknus2> And I am happy to announce that in almost all of them there will be a powerful Fedora presence :)
20:41:09 <liknus2> More updates on the mailing list and on the Events wiki page.
20:41:57 <liknus2> As always please join fedora presence in an event near you or organize one of your own :)
20:42:16 <liknus2> Anything more on EMEA FAD?
20:43:21 <liknus2> #topic Action Items Review
20:43:34 <liknus2> so last meeting minutes can be found here :
20:43:42 <liknus2> #link http://meetbot.fedoraproject.org/fedora-meeting/2010-11-10/fedora-meeting.2010-11-10-20.15.html
20:44:00 <liknus2> 1st action item is now taken by Cristoph that is not here :P
20:44:16 <liknus2> 2nd Christos is on to it
20:44:28 <liknus2> so I will point it as an action item again :
20:44:38 <liknus2> #action cmpahar write a small but detailed (wake up) mail about how easy it is to organize a release event in your area
20:44:55 <liknus2> 3rd is done :)
20:45:03 <liknus2> #topic Open Floor
20:45:20 <liknus2> So lets meet our new members :)
20:45:33 <liknus2> misaakidis, Tell us a little bit about yourself :)
20:45:59 <misaakidis> ....? seriously?
20:46:35 <liknus2> Yeap :) When did you start using fedora and what you do now for the fedora
20:46:37 <liknus2> :D
20:47:25 <misaakidis> well, I have been up to linux for the last two years (I am 19), and I am using Fedora for general academic applications and generally programming
20:47:35 <zoltanh7211> misaakidis: where are you from
20:47:53 <misaakidis> I am from Greece, but currently studying electrical engineering in Cyprus
20:47:56 <liknus2> (one of our own zoltanh7211 :P)
20:48:57 <liknus2> Thanks misaakidis :) Keep spreading the word!
20:49:18 <misaakidis> my pleasure!
20:49:29 <zoltanh7211> misaakidis: be member on electronic lab, chitlesh will be happy
20:49:47 <liknus2> lets also welcome hno :)
20:49:52 * misaakidis is checking his profile...
20:49:58 <zoltanh7211> hi hno
20:50:00 <hno> Thanks.
20:50:11 <liknus2> misaakidis, FEL is our Spins pride :)
20:50:28 <liknus2> hno, were are you from?
20:51:13 <hno> I am from Sweden. Started with RedHat Linux some many years ago and Fedora followed naturally. Been contributing to Fedora for some years as a package maintainer, and now also as ambassador.
20:51:18 <liknus2> s/were/where
20:51:26 <zoltanh7211> hno, how old are you?
20:52:04 <hno> Born 73. First owned a computer in 81.
20:52:07 <liknus2> Welcome to Ambassadors then hno :)
20:52:30 <liknus2> We need some experienced fedora contributors also :D
20:52:59 <liknus2> Ok guys i will end the meeting in 5'
20:53:23 <heffer> wait
20:53:30 <liknus2> heffer, go ahead :)
20:53:38 <heffer> i have a little announcement to make
20:53:46 <zoltanh7211> shhot :)
20:53:59 <heffer> unfortunately, due to job reasons i will have to cease most of my ambassador activities
20:54:13 <heffer> i will try to come to FOSDEM and FrOSCon
20:54:18 <zoltanh7211> heffer, nooo :(
20:54:24 <heffer> but i have a 6 days week
20:54:27 <liknus2> sad to hear...
20:54:39 <heffer> and i need to take holiday to go to events that are on weekends
20:54:52 <heffer> and i will do that for larger events to meet up with you guys
20:54:56 <liknus2> heffer, hope to see you in FOSDEM
20:55:00 <heffer> as that is something i don't want to miss
20:55:14 <heffer> but i will not be as active as i used to be, unfortunately
20:55:40 <heffer> at least for the next 3 years (which is when i will finish my job training)
20:55:43 <liknus2> heffer, we understand... thanks for all you efforts the last years :)
20:56:00 <heffer> i will try to keep them up as time allows
20:56:06 <heffer> end of announcement :)
20:56:09 <liknus2> We will catch up on Delirium I guess :)
20:56:19 <heffer> definitely :D
20:56:25 <liknus2> ok guys :)
20:56:59 <liknus2> Thanks for attending today's meeting! See ya soon on the mailing list , IRC or in two weeks on our next meeting!
20:57:22 <hno> Thanks
20:57:27 <zoltanh7211> see u guys
20:57:35 <heffer> see you
20:57:38 <misaakidis> nice to meet you
20:57:41 <liknus2> #endmeeting