#fedora-meeting: infrastructure

Meeting started by smooge at 20:01:26 UTC (full logs).

Meeting summary

  1. Roll Call (smooge, 20:02:32)
  2. Old Items (smooge, 20:04:50)
    1. https://fedorahosted.org/fedora-infrastructure/report/1 (nirik, 20:07:06)
    2. https://fedorahosted.org/fedora-infrastructure/query?status=new&status=assigned&status=reopened&keywords=~meeting&keywords=~meet&order=priority (goozbach, 20:07:29)

  3. Upgrading puppet (smooge, 20:12:21)
  4. Monthly upgrades. (smooge, 20:18:09)
  5. Rebuilding RHEL6 systems (smooge, 20:25:20)
  6. Moving .devel and .stg systems to dedicated hardware. (smooge, 20:28:41)
  7. Moving to newer bacula (smooge, 20:31:12)
    1. ACTION: ke4qqq and others will lok at bacula upgrade at FUDcon (smooge, 20:38:02)

  8. Mirror systems moving to Fedora hardware (smooge, 20:38:43)
  9. open floor (smooge, 20:59:34)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/2481 (abadger1999, 21:00:34)


Meeting ended at 21:01:45 UTC (full logs).

Action items

  1. ke4qqq and others will lok at bacula upgrade at FUDcon


Action items, by person

  1. ke4qqq
    1. ke4qqq and others will lok at bacula upgrade at FUDcon


People present (lines said)

  1. smooge (82)
  2. skvidal (25)
  3. mdomsch (24)
  4. nirik (18)
  5. goozbach (11)
  6. CodeBlock (8)
  7. abadger1999 (5)
  8. ke4qqq (5)
  9. zodbot (4)
  10. rbergeron (3)
  11. mmcgrath (2)
  12. ninjazjb (2)
  13. waltJ (1)
  14. Elwell (1)


Generated by MeetBot 0.1.4.