20:07:08 <liknus> #startmeeting EMEA Ambassadors Meeting 2010-12-08
20:07:08 <zodbot> Meeting started Wed Dec  8 20:07:08 2010 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:07:11 <liknus> Hello all@
20:07:28 <liknus> Welcome to another EMEA Ambassadors meeting :)
20:07:35 <liknus> Today's agenda can be found :
20:07:49 <liknus> #link https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-12-08
20:07:58 <liknus> #topic RollCall
20:08:07 <heffer> .fasinfo heffer
20:08:08 <liknus> ok :) let's say who we are :)
20:08:08 <zodbot> heffer: User: heffer, Name: Felix Kaechele, email: felix@fetzig.org, Creation: 2008-07-04, IRC Nick: heffer, Timezone: Europe/Berlin, Locale: en, Extension: 5109666, GPG key ID: 0xB30D8F7C, Status: active
20:08:12 <zodbot> heffer: Approved Groups: cla_fedora cla_done packager fedorabugs ambassadors cvsl10n
20:08:14 <liknus> .fas ppapadeas
20:08:16 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:08:21 <TheReaper> .fas thereaper
20:08:22 <zodbot> TheReaper: thereaper 'Christian Jantz' <public@thereaper.de>
20:08:38 <cwickert> #meetingname EMEA Ambassador Meeting 2010-12-08
20:08:38 <zodbot> The meeting name has been set to 'emea_ambassador_meeting_2010-12-08'
20:08:39 <delhage> .fas delhage
20:08:40 <zodbot> delhage: delhage 'Lars Delhage' <delhage@gmail.com>
20:08:47 <liknus> thanks cwickert  :)
20:08:53 <liknus> #chair kital
20:08:53 <zodbot> Current chairs: kital liknus
20:08:54 <cwickert> .fas cwickert
20:08:54 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
20:09:11 <liknus> #topic Announcements
20:09:28 <liknus> As you have probably seen on the ML we have new FAmSCo :)
20:09:48 <liknus> kital, our FAmSCo member has also been elected to Fedora Board
20:10:06 <liknus> So from now on I will take care to report anything from FAmSCo
20:10:27 <liknus> FAmSCo is into a transition stage and the first meeting will happen this Saturday
20:10:43 <cwickert> ?
20:10:54 <liknus> So unless there is something that kital wants to mention I cannot add something :)
20:10:55 <liknus> cwickert,
20:11:06 <liknus> .fas t2hot
20:11:08 <zodbot> liknus: twohot 'Onyeibo Oku' <twohotis@fastmail.fm>
20:11:24 * t2hot thanks liknus
20:11:31 <cwickert> FAMSCo works on weekends? I guess there is no RH employees in the board then. SCNR & EOF
20:11:33 * liknus t2hot no prob :)
20:12:03 <liknus> Saturday 1pm UTC was the only date/time we could find :)
20:12:17 <liknus> We are from all around the world :)
20:12:26 <dramsey> How true...
20:12:27 <liknus> So anyone else any announcements?
20:12:44 <liknus> if no.. let's move on :
20:12:52 <liknus> #topic Media Production
20:12:57 <cwickert> !
20:13:00 <liknus> cwickert, can you fill us in :)
20:13:07 <liknus> cwickert, feel free :)
20:13:17 <cwickert> at least *some* progress on the RH side
20:13:27 <cwickert> Matthias Kranz has offered his help
20:13:56 <cwickert> he is a German RH manager and he will figure out who is taking the duties of Allessanrda
20:14:07 * liknus sounds good :)
20:14:23 <cwickert> background: She used to pay the bills and has left RH, so we have nobody to pay if I order
20:14:37 <cwickert> I will place the order as soon as we have somebody to pay
20:14:44 <cwickert> EOF, any questions?
20:15:13 <liknus> none from my side :) thanks cwickert for the update :)
20:15:18 <cwickert> welcome
20:15:23 <liknus> Any projection on when this will happen?
20:15:39 <liknus> (I still owe you the list for the addresses)
20:15:40 <cwickert> I'm sorry, I don't have a second sight ;)
20:16:01 <cwickert> but as Matthias is on a higher level, I hope he can get the ball rolling soon (tm)
20:16:02 <liknus> #action liknus mails cwickert the list of addresses for primary shipment
20:16:11 <liknus> fair enough
20:16:21 <liknus> we will roll this topic on the next meeting too
20:16:29 <liknus> moving on :
20:16:45 <liknus> #topic New Chair for the meeting
20:16:49 <cwickert> #info cwickert will notify once RH solved the money question and he placed the order
20:17:34 <liknus> So, I am running out of time to manage this meeting (although I love it)
20:17:59 <liknus> also my duties at FAmSCo will be many
20:18:26 <liknus> Besides I am running this meeting now for 1.5 years
20:18:39 <liknus> Is anyone willing to step up?
20:19:03 <liknus> Of course I will help in the process and I will be present to represent FAmSCo and help when needed
20:19:27 <liknus> If none is interested I guess I am ok with continuing to chair ir
20:19:52 <liknus> as far as everyone is satisfied by what I do
20:19:53 <nunor5_> hello
20:19:59 <liknus> hello nunor5_
20:20:21 <liknus> Is everyone satisfied by how this meeting is run?
20:20:26 <liknus> Any suggestions?
20:20:31 * liknus greets cmpahar
20:20:51 * cwickert likes the way our chair runs the meeting
20:21:02 <nunor5_> the meeting is over?
20:21:18 <liknus> nunor5_, we are still in the meeting
20:21:24 <cwickert> !
20:21:30 <liknus> cwickert, go ahead :)
20:21:45 <cmpahar> hello
20:21:45 <cwickert> I can take over chair when I am available, but I cannot promise I always have time
20:21:48 <cmpahar> sorry for being late
20:21:57 <cwickert> a backup would be good, EOF
20:22:03 <liknus> cwickert, thanks for noting :)
20:22:18 <nunor5_> i know
20:22:27 <liknus> You can be the co-chair I was looking :)
20:22:47 <nunor5_> sorry for the late
20:22:47 <cwickert> fine with me
20:22:51 <liknus> Is everyone ok with cwickert and me co-chairing the meeting?
20:23:04 <TheReaper> ye
20:23:05 <t2hot> +1
20:23:06 <liknus> please note +1 or -1 for your opinion
20:23:11 <TheReaper> +1
20:23:16 <liknus> +1 (I am obviously ok)
20:23:20 <cwickert> +1 :)
20:23:23 <nunor5_> no problem
20:23:44 <cmpahar> +1
20:23:48 <liknus> #action liknus writes an email to the ml explaining the new chairing status and make the changes to wiki
20:24:00 <liknus> cwickert, I hope the action item seems good :)
20:24:00 * t2hot nunor5 .... use +1 or -1
20:24:35 <t2hot> +1
20:24:41 <liknus> fair enough :)
20:24:57 <liknus> #agreed cwickert and liknus will co-chair the EMEA Ambassador meetings
20:25:06 <liknus> moving on :
20:25:19 <liknus> #topic Events
20:25:25 <liknus> #link https://fedoraproject.org/wiki/Events#EMEA-FY11Q4
20:25:40 <liknus> Next event for EMEA region is FOSDEM
20:25:49 <nunor5_> i have a sugestion for fedora
20:25:57 * cmpahar excited!
20:26:02 <liknus> nunor5_, please respect IRC protocol
20:26:17 <liknus> nunor5_, if you have something to say use "!" and ask by "?"
20:26:50 <liknus> I am very excited for the upcoming FOSDEM and I suppose most of us are :)
20:26:55 <liknus> #link https://fedoraproject.org/wiki/FOSDEM_2011
20:27:10 <liknus> please fill out your appropriate info if you are coming :)
20:27:22 <liknus> biertie, will be our this year's event owner
20:27:36 <liknus> biertie, Is everything been taken care of?
20:27:53 <liknus> (booth registration, hotel negotiation etc)
20:28:13 <liknus> Ok so biertie is not available but I will ping him on the mailing list
20:28:35 <liknus> #action liknus writes on the mailing list about FOSDEM 2011
20:29:19 <liknus> We will have plenty of time to prepare for FOSDEM and I am pretty sure Fedora will be again at its best :)
20:29:25 <liknus> Anyone else on FOSDEM?
20:29:52 <liknus> (of course media will be taken care of until than with the kind help of cwickert )
20:30:06 <liknus> s/than/then
20:30:15 <nunor5__> its the 1 objective
20:30:24 <t2hot> ?
20:30:28 <nunor5__> sucess
20:30:32 <liknus> t2hot, plz go ahead
20:30:53 <t2hot> Sorry to digress a bit ... but still on the subject of Events
20:31:05 <liknus> nunor5__, please do not talk unless you are given the podium
20:31:27 <t2hot> Are non-ambassadors allowed to post/register events?
20:31:42 <t2hot> EOF ... for now
20:31:45 <nunor5__> I would like to prepare one event of fedora to Portugal
20:31:58 <liknus> t2hot, it is not advised but can be done
20:32:12 <liknus> And we have done it some times
20:32:20 <liknus> t2hot, any particular in mind?
20:32:51 <nunor5__> Portugal is a non fan of linux and we have to explore it
20:33:20 <t2hot> Well, I'm not too comfortable with Dec 10,11 event ... not sure its holding
20:33:23 <liknus> nunor5__, please read this https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol
20:34:01 <liknus> t2hot, to which event you are referring?
20:34:16 <t2hot> https://fedoraproject.org/wiki/Events#EMEA-FY11Q4
20:34:26 <t2hot> the one holding in Nigeria
20:34:52 <liknus> I cannot see it on the wiki :S
20:35:42 <t2hot> look again :)
20:35:55 <t2hot> follow the dates
20:36:45 <liknus> oh... it is listed incorrectly under APAC
20:36:52 <liknus> it is EMEA as it is in Africa
20:36:58 <liknus> can you please move it?
20:38:17 <liknus> On the wiki subject
20:38:33 <liknus> As most of you might agree the Events page needs a reform
20:38:47 <cwickert> !
20:39:15 <liknus> I am working on a new version with collapse-able parts of the page so it can be easily read
20:39:17 <liknus> cwickert,
20:39:26 <cwickert> I was told we are working on a calendar kind of thing for the events, but I have not idea when it gets implemented. EOF
20:40:01 <liknus> cwickert, this was a discussion AFAIK too... but possibly for the Community POrtal
20:40:20 <liknus> until then it is easy enough for me to try to clean up a little bit the events page :)
20:40:46 <liknus> If we are ok we shall move to our next topic
20:40:57 <cwickert> !
20:41:00 <liknus> cwickert,
20:41:17 <cwickert> one more thing on events. we discussed quite a few on the FAD in Rheinfelden
20:41:32 <cwickert> I will add the results from the meeting minutes to the events page. eof
20:43:08 <liknus> cwickert, thanks :) I told the meeting about this on the previous one also :) glad to know that we will be present in MANY events for 2011
20:43:09 <liknus> :)
20:43:16 <liknus> So
20:43:28 <liknus> #topic Action Items Review
20:43:31 <liknus> cmpahar, ping
20:43:42 <liknus> #link http://meetbot.fedoraproject.org/fedora-meeting/2010-11-24/emea_ambassadors_2010_11_24.2010-11-24-20.07.html
20:44:06 <cmpahar> pong
20:44:25 <liknus> On the action item about the email anything?
20:44:44 <cmpahar> oh, i forgot it, sorry
20:45:00 <cmpahar> i will write it in the weekend
20:45:45 <liknus> #action cmpahar will write an email on waking up for the Release Parties
20:45:48 <liknus> ok ? :)
20:45:53 <cmpahar> cool
20:45:54 <liknus> thanks cmpahar
20:45:55 <cmpahar> thanks
20:46:08 <liknus> #topic Open Florr
20:46:15 <liknus> #topic Open Floor
20:46:20 <liknus> :)
20:46:29 <t2hot> hehehe
20:46:39 <liknus> If nothing to say I will end this meeting in 5'
20:46:42 <TheReaper> !
20:46:45 <cmpahar> +1
20:46:51 <liknus> TheReaper, go ahead :)
20:47:10 <TheReaper> What about the Fedora ambassador polo shirts, will there be a new round this year or in january?
20:47:25 <TheReaper> or should we just use the APAC ones? eof
20:47:48 <liknus> I will ask kital about it
20:48:03 <liknus> I think that there will be a round for FOSDEM
20:48:28 <liknus> #action liknus pings kital for a new round of Ambassador Shirts
20:48:37 <liknus> thanks for reminding TheReaper
20:48:47 <cwickert> !
20:48:49 * TheReaper welcome
20:49:39 <liknus> cwickert,
20:49:41 <cwickert> AFAIK kital wants to do a round of shirts in time for FOSDEM
20:49:59 * liknus is nice to hea
20:50:04 <liknus> hear* :)
20:50:28 * t2hot ...blasted network
20:50:39 <liknus> OK guys :)
20:50:41 <liknus> 1'
20:51:15 <liknus> 20''
20:51:29 <liknus> Thanks all for attending once again :)
20:51:34 <liknus> See ya around!
20:51:37 <liknus> 5''
20:51:39 <liknus> 4''
20:51:40 <liknus> 3''
20:51:42 <liknus> 2''
20:51:43 <liknus> 1''
20:51:47 <liknus> #endmeeting