#fedora-meeting: FAmNA meeting 12-8-10 0200 UTC (12-7-10 2100 US Eastern)
Meeting started by lcafiero at 02:01:57 UTC
(full logs).
Meeting summary
- agenda https://fedoraproject.org/wiki/Meeting:Ambassadors_2010-12-08 (lcafiero, 02:03:55)
- announcements (lcafiero, 02:04:45)
- Events (lcafiero, 02:08:28)
- ACTION: continue
discussion of SCALE FAD on the mailing list and in the irc
channel (lcafiero,
02:19:42)
- http://fedoraproject.org/wiki/FUDCon:Tempe_2011
(VileGent,
02:26:49)
- Budget Review (lcafiero, 02:33:52)
- https://fedoraproject.org/wiki/FAmSCo_budget
??? (asmartgoat,
02:37:19)
- https://fedoraproject.org/wiki/FAmSCo_budget
(lcafiero,
02:38:04)
- http://www.advatumdisplays.com/servlet/the-207/retractable%2Cbanner-stand%2Ccontender/Detail
(VileGent,
02:45:47)
- http://fedorapeople.org/groups/designteam/Fedora%20Collateral/Posters/Four%20Foundations%20Cloverleaf%20Banners%20-%20Set%20of%202/
(VileGent,
02:46:08)
- ACTION: order two
sets of vertical banners, one for the WC event box and one for the
Canada event box (lcafiero,
03:01:34)
- ACTION: check with
inode0 on the status of the central event box being sent to nb, and
follow up (lcafiero,
03:07:27)
- unfinished business / open floor (lcafiero, 03:08:00)
- ACTION: no meeting on
12/21/2010 (VileGent,
03:19:24)
Meeting ended at 03:20:39 UTC
(full logs).
Action items
- continue discussion of SCALE FAD on the mailing list and in the irc channel
- order two sets of vertical banners, one for the WC event box and one for the Canada event box
- check with inode0 on the status of the central event box being sent to nb, and follow up
- no meeting on 12/21/2010
Action items, by person
- nb
- check with inode0 on the status of the central event box being sent to nb, and follow up
- UNASSIGNED
- continue discussion of SCALE FAD on the mailing list and in the irc channel
- order two sets of vertical banners, one for the WC event box and one for the Canada event box
- no meeting on 12/21/2010
People present (lines said)
- lcafiero (145)
- herlo (57)
- VileGent (56)
- vwbusguy (23)
- nb (21)
- xm4n (19)
- rbergeron (17)
- asmartgoat (14)
- Ender2070 (7)
- dgilmore (5)
- zodbot (3)
- dramsey (3)
- fenrus02 (1)
- dmaxel (1)
- xm4nfedoralinux (1)
- mock (1)
Generated by MeetBot 0.1.4.